Go Back   Android Forums > Android Phones > LG Connect 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 7th, 2012, 12:16 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Touch screen problems

So I just ordered my connect 2 months ago, and a few days ago I started having this problem, sometimes it works just fine and others it acts as if it's receiving multiple touches even though it's just one finger, it takes forever to unlock, and I'll try and type and ill press w but end up getting wkj and it's so irritating because it comes out of nowhere and then leaves, can anyone help me with this? I ordered the phone refurbished from ama zon

ReZ RaIDeN is offline  
Reply With Quote
sponsored links
Old December 7th, 2012, 02:02 AM   #2 (permalink)
Member
 
jmwinf146's Avatar
 
Join Date: Aug 2011
Posts: 217
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 14 Times in 12 Posts
Default

At 3 months old mine nutted up and acted possessed. It would txt surf the web and YouTube all on its own. Took it to a corporate store and $32 later out with a new phone.
jmwinf146 is offline  
Reply With Quote
Old December 7th, 2012, 07:55 PM   #3 (permalink)
Member
 
lilonex3's Avatar
 
Join Date: Apr 2011
Posts: 118
 
Device(s):
Carrier: Not Provided

Thanks: 41
Thanked 20 Times in 16 Posts
Default

I notice mine does that when my fingers are semi wet,from washing my hands.Check your ram see if its not running low?could be that too much stuff is running in the background maybe?
lilonex3 is online now  
Reply With Quote
Old December 8th, 2012, 05:14 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I figured out my problem, apparently it's this new charger I just got, it works fine when it's unplugged bit as soon as I plug it in it goes all whack on me, so I guess I just need a different charger lol sucks cuz I just had to buy this one
ReZ RaIDeN is offline  
Reply With Quote
Old December 8th, 2012, 05:53 PM   #5 (permalink)
Premium Member
 
Spec2nirvash's Avatar
 
Join Date: Jul 2011
Location: MA
Posts: 1,043
 
Device(s): Nexus 5, Nexus 7 (2013) stock, Huawei Valiant, Huawei Premia, LG Motion 4G, Huawei Vitria
Carrier: T-Metro, Ting

Thanks: 168
Thanked 219 Times in 182 Posts
Default

Quote:
Originally Posted by ReZ RaIDeN View Post
Well I figured out my problem, apparently it's this new charger I just got, it works fine when it's unplugged bit as soon as I plug it in it goes all whack on me, so I guess I just need a different charger lol sucks cuz I just had to buy this one
Mine has the same problem too. Only when it's plugged in, but I'm using the charger that came with it. It does become rather annoying when you use on-screen long press gestures!
Spec2nirvash is offline  
Reply With Quote
Old December 8th, 2012, 05:57 PM   #6 (permalink)
Member
 
jmwinf146's Avatar
 
Join Date: Aug 2011
Posts: 217
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 14 Times in 12 Posts
Default

Check my topics (support) replacement again. Electricians replaced a light fixture at work which caused mine to act up. Lol. It drove me crazy for a few days.
jmwinf146 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Connect 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.