Go Back   Android Forums > Android Phones > LG Connect 4G

Like Tree1Likes
  • 1 Post By mk72118

test: Reply
 
LinkBack Thread Tools
Old June 7th, 2013, 12:57 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lately, I've been getting this error message on my LG Connect 4G, "Sorry! The process com.android.phone has stopped unexpectedly. Please try again. Force Close." And it happens randomly, or better yet, it happens when it tries to connect to 4G. At the top i see the 4G sign, but then it cancels out and then the message appears. I'll be typing a text message and boom it pops up. I'd be on the internet and boom. I'd just be on the homescreen and boom. And when it pops up, im forced to hit "Force Close" and when I do that, I lose my signal. And then on the unlock screen, it says "Emergency calls only" and then at the bottom I see "Invalid SIM". So would it be my SIM Card? Or something else? What can I do to return it to normal? I've done the factory reset twice but it didn't fix it. Could it be the battery? Ever since this started the back of the phone has been getting hot and the battery doesn't last as long as it used to. Please help me, please. Thank you

Advertisements
DarcKnight767 is offline  
Last edited by Frisco; June 7th, 2013 at 02:29 PM. Reason: Duplicate posts/threads merged and trimmed.
Reply With Quote
sponsored links
Old June 7th, 2013, 02:27 PM   #2 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Default

Quote:
Originally Posted by DarcKnight767 View Post
Lately, I've been getting this error message on my LG Connect 4G, "Sorry! The process com.android.phone has stopped unexpectedly. Please try again. Force Close." And it happens randomly, or better yet, it happens when it tries to connect to 4G. At the top i see the 4G sign, but then it cancels out and then the message appears. I'll be typing a text message and boom it pops up. I'd be on the internet and boom. I'd just be on the homescreen and boom. And when it pops up, im forced to hit "Force Close" and when I do that, I lose my signal. And then on the unlock screen, it says "Emergency calls only" and then at the bottom I see "Invalid SIM". So would it be my SIM Card? Or something else? What can I do to return it to normal? I've done the factory reset twice but it didn't fix it. Could it be the battery? Ever since this started the back of the phone has been getting hot and the battery doesn't last as long as it used to. Please help me, please. Thank you
Hello and welcome to the forums, DarcKnight767. I'd first power down the device and remove the battery and SIM card along with the sd card if you have one.

After about a one minute wait, put it all back in and power up and see if the errors still occur. If they do I'd look into the SIM card replacement first. Be sure to do a factory data reset after getting the new SIM card.

Let us know how that flies.
__________________



Frisco is offline  
Reply With Quote
Old June 7th, 2013, 04:07 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Frisco View Post
Hello and welcome to the forums, DarcKnight767. I'd first power down the device and remove the battery and SIM card along with the sd card if you have one.

After about a one minute wait, put it all back in and power up and see if the errors still occur. If they do I'd look into the SIM card replacement first. Be sure to do a factory data reset after getting the new SIM card.

Let us know how that flies.
I tried it, and it didn't work
DarcKnight767 is offline  
Reply With Quote
Old June 8th, 2013, 12:04 AM   #4 (permalink)
Senior Member
 
jlede's Avatar
 
Join Date: Jul 2012
Location: Bardwell,Texas
Gender: Male
Posts: 894
 
Device(s): Nexus 5, LG Spirit, Nexus 7 1st Gen, LG connect
Carrier: T-Mobile USA (MetroPCS)

Thanks: 62
Thanked 81 Times in 68 Posts
Default

Quote:
Originally Posted by DarcKnight767 View Post
I tried it, and it didn't work
Well at least I'm not the only one with this problem I just flashed the old ZVA firmware and install the vv3 baseband to get around it and FYI it only does that with LTE not with evdo or 1x weird I know so what firmware are u running
jlede is offline  
Reply With Quote
Old June 20th, 2013, 12:26 PM   #5 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive been having the same problem all morning . phone worked fine all day && night , but this morning i was hit with this annoying message . i did the battery pull. removing the SD card. Sim card. updating software. && so far nothing has worked.

could this be the first sign of the merger with T-Mobile?

i need to find a fix for this. otherwise the phone is useless.
l0sm0mmyyy is offline  
Reply With Quote
Old June 20th, 2013, 09:28 PM   #6 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem!!!

I have had the same problem!! Same phone too. I 1st notice my battery would get really hot when I charged it. I then changed the sims card and it was fine for like a week but then again one morning my battery was really hot again and same problem!! it is so annoying, now i'm assuming it must be the battery.
btorres01 is offline  
Reply With Quote
Old June 26th, 2013, 10:15 AM   #7 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default How do I do that???

Quote:
Originally Posted by jlede View Post
Well at least I'm not the only one with this problem I just flashed the old ZVA firmware and install the vv3 baseband to get around it and FYI it only does that with LTE not with evdo or 1x weird I know so what firmware are u running
So, I'm a bit of a novice - can you tell me how I do that??
eme1028 is offline  
Reply With Quote
Old June 26th, 2013, 11:29 PM   #8 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Smile Found A Fix!

Quote:
Originally Posted by DarcKnight767 View Post
Lately, I've been getting this error message on my LG Connect 4G, "Sorry! The process com.android.phone has stopped unexpectedly. Please try again. Force Close." And it happens randomly, or better yet, it happens when it tries to connect to 4G. At the top i see the 4G sign, but then it cancels out and then the message appears. I'll be typing a text message and boom it pops up. I'd be on the internet and boom. I'd just be on the homescreen and boom. And when it pops up, im forced to hit "Force Close" and when I do that, I lose my signal. And then on the unlock screen, it says "Emergency calls only" and then at the bottom I see "Invalid SIM". So would it be my SIM Card? Or something else? What can I do to return it to normal? I've done the factory reset twice but it didn't fix it. Could it be the battery? Ever since this started the back of the phone has been getting hot and the battery doesn't last as long as it used to. Please help me, please. Thank you
This has been happening for about 2 days now and I finally fixed it! Just visit: LG MS840 Support: Find Manuals & Warranty Info | LG USA and click Software Update.
Download and install the driver, then download and run the support tool. Make sure your phone has 50% battery or more left before you continue! When plugging your phone in to update, make sure you go to Notifications and change the USB Mode to Internet Connection. Then wait for the drivers to install and click Update. Let the program download and install the update (takes about 8 min.) and leave your phone alone. Once it's finished your phone will restart and you can unplug it. Hope this help you, it sure helped me!

Good Luck!
violagirl4 likes this.
mk72118 is offline  
Last edited by mk72118; June 26th, 2013 at 11:36 PM.
Reply With Quote
The Following User Says Thank You to mk72118 For This Useful Post:
violagirl4 (June 27th, 2013)
Old July 5th, 2013, 10:49 PM   #9 (permalink)
New Member
 
Join Date: Apr 2013
Location: Smurf Village
Gender: Male
Posts: 6
 
Device(s): LG Connect LGMS840
Carrier: metroPCS

Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Yahoo to PopASmurf Send a message via Skype™ to PopASmurf
Cool Another Fix if issue progresses to phone shut downs

Quote:
Originally Posted by DarcKnight767 View Post
Lately, I've been getting this error message on my LG Connect 4G, "Sorry! The process com.android.phone has stopped unexpectedly. Please try again. Force Close." And it happens randomly, or better yet, it happens when it tries to connect to 4G. At the top i see the 4G sign, but then it cancels out and then the message appears. I'll be typing a text message and boom it pops up. I'd be on the internet and boom. I'd just be on the homescreen and boom. And when it pops up, im forced to hit "Force Close" and when I do that, I lose my signal. And then on the unlock screen, it says "Emergency calls only" and then at the bottom I see "Invalid SIM". So would it be my SIM Card? Or something else? What can I do to return it to normal? I've done the factory reset twice but it didn't fix it. Could it be the battery? Ever since this started the back of the phone has been getting hot and the battery doesn't last as long as it used to. Please help me, please. Thank you
Mine was doing the same thing for a week or so then things got progressively worse. Next the phone would intermittently shut down when opening apps, then reboot itself. Within a day it would do it even when during a call.

Then the horror came when it tried to reboot and froze at the MetroPCS splash screen. It would sit there for a very long time ten minutes or so before the phone was in service. Then if I tried opened the phone it would shut down.. The last state of the failure was it would boot to the LG (the first thing you see on start) splash screen and shut down and reboot to the same and shut down repetitively.

The Problem was the Battery was toast.. the battery would show a full charge off the charger then would lose charge in less than an hour.
The guy at the MetroPCS store didn't have a new one but gave me one from a returned new phone and now my phone is fine..

So if the problem with apps being forced to close progresses to what I described, take it to the MetroPCS shop and have them try a "good" battery first before doing Factory Reset or updates...
PopASmurf is offline  
Reply With Quote
Reply
Tags
android, com.android.phone crashing, com.android.phone help, connect 4g, error message, lg connect 4g 1x metropcs metro pcs problems, support


Go Back   Android Forums > Android Phones > LG Connect 4G

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.