Go Back   Android Forums > Archived Android Devices > Archived Tablets > LG Eve

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 1st, 2010, 04:57 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Tongue How far can you push the LG GW620?

Hello guys,

As the title says really, my wife has this phone on contract with T-Mobile, I have the HTC Legend on Vodafone and she is getting mighty jelous of the features/apps.

I have read that some ppl are running Android 2.x and will probably try this for her, my worries are that I mess it up and end up with a bricked phone.

I have a few questions to ask to make sure I'm looking in the right places

1. Is the GW620 also called the EVE?
2. Is the only way to upgrade the OS via ROOT?
3. Can the phone be restored back to origanal state via a backup?
4. What is Rogers?

just for info

Model Number
LG GW620

Firmware Version
1.5

Kernal Version
2.6.27
LGE@new1 #4

Software Version
GW620-V106

I would really like to push this phone as far forward as possible, any pointers would be fantastic

Thanks for reading

Bill

billpayer is offline  
Reply With Quote
sponsored links
Old November 1st, 2010, 07:49 AM   #2 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

1) Yes, in Canada it's called the EVE in the UK it's called ETNA
2) Visit OpenEtna to get the details on installation (via the Installation link)
3) The phone can be restored, although I do not know why you would want to. The 2.2.X build from OpenEtna is great.
4) Rogers is one the big 3 carriers for cellular service in Canada (Bell and Telus are the other two) - www.rogers.com
johnsolo is offline  
Reply With Quote
The Following User Says Thank You to johnsolo For This Useful Post:
billpayer (November 1st, 2010)
Old November 1st, 2010, 08:00 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

thanks for the reply, can anyone confirm this is the correct order to do things

1.back up contacts (i'm presuming they can be added when froyo is installed)
2.reset to Factory
3.back up phone (if anything goes wrong I still have a working phone)
4.root
5.install froyo
6.add contacts

if im missing anything please let me know, I intend to update this thread as I go as a reference for myself and anyone else wanting to try this
billpayer is offline  
Reply With Quote
Old November 1st, 2010, 08:06 AM   #4 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

1) You should be using Google contacts, (turn on data sync in settings, should be on by default) when you wipe your phone and sign in with your google account they will be restored. That or you can use this to backup most of everything (but do a backup of your SDCard to your computer):
Lookout Mobile Security - Android app on AppBrain

2) Detailed instructions for installing the necessary software and upgrading your phone OS are here: Installation | OpenEtna

3) Be SURE to download and put the google apps on your phone's SDCard (link on OpenEtna instructions page) so you can setup everything google (refer to this issue if it does not install: Issue 191 - openetna - Gapps does not install on reboot - Project Hosting on Google Code)
johnsolo is offline  
Reply With Quote
Old November 1st, 2010, 08:54 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

hmmm the more i read (while waiting for the 53.8mb file to download (40mins), the more complicated it looks, im already wondering what this means


  • Note: For windows, you need to add this to your android_winusb.inf in the android sdk usb driver in the [Google.NTx86] section for x86 or in [Google.NTamd64] section for 64bit windows:
    ;LG eve
    %SingleAdbInterface% = USB_Install, USB\VID_18D1&PID_D00D
    %CompositeAdbInterface% = USB_Install, USB\VID_18D1&PID_D00D&MI_01
billpayer is offline  
Reply With Quote
Old November 1st, 2010, 08:59 AM   #6 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

Yeah it does look complicated, it's not for everyone, having a development or IT background in general would help, but to your question, I did not have to make the edits to the file you are mentioning.

That said once the Android SDK is installed, that file is located here (for Windows):
C:\android-sdk-windows\usb_driver
The filename is: android_winusb.inf

and you just have to add those two lines if you are finding that your PC is not detecting your phone - like I said I did not have to do this. The trickiest part I found was hitting the spacebar on the phone early enough for fastboot to start (you should do it as soon as you plug in the phone, if you see the recharge animation, it's too late).
johnsolo is offline  
Reply With Quote
Old November 1st, 2010, 09:05 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

installed the android sdk and avd manager, its asking to do a few updates everytime i run the programme, ill just install everything it asks for


backed up sd card to comp

what does this mean, ive sen it twice now, ill have to look into this

'As root/admin, do:'
billpayer is offline  
Last edited by billpayer; November 1st, 2010 at 09:14 AM.
Reply With Quote
Old November 1st, 2010, 09:35 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

android sdk and avd manager installed and fully updated

disc image file downloaded and unpacked

took out battery and connected usb (phone came on straight away,phone is in fastboot mode (space and enter) driver installed automaticly when connected via usb



STUCK!!!
billpayer is offline  
Last edited by billpayer; November 1st, 2010 at 09:49 AM.
Reply With Quote
Old November 1st, 2010, 09:51 AM   #9 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

Root, Linux, is the same as doing something as an Administrator in Windows.
johnsolo is offline  
Reply With Quote
Old November 1st, 2010, 10:02 AM   #10 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

To root your phone, please refer to LG Eve GW620 Rogers rooting guide + Remove Rogers apps and read through it before moving to the next step.
dufourjm is offline  
Reply With Quote
sponsored links
Old November 1st, 2010, 10:05 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

im in the cmd prompt , having trouble with it got this far, just trying to copy whats in the video, no luck yet

billpayer is offline  
Reply With Quote
Old November 1st, 2010, 10:08 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

had to add 'fastboot -w' to the last command line


phone now says erasing 'usadata' - OKAY
erasing 'cache' - OKAY

guess theres no going back now, just gotta load the image file now i think
billpayer is offline  
Last edited by billpayer; November 1st, 2010 at 10:16 AM.
Reply With Quote
Old November 1st, 2010, 10:10 AM   #13 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

To make things a little easier, try putting all of the files (fastboot, boot*.img and system*.img) into the tools directory.

1) Go to the tools directory withing the SDK using CMD.

2) From there (with the phone is fastboot mode, will look like a bunch of text at LG screen) run the command "fastboot -w" (no quotes of course)

3) Next run the command "fastboot flash boot BOOTFILENAME.img" (replace with the version you are using)

Hopefully that's successful (can't see why not if you have the files available).

4) Run the command "fastboot flash system SYSTEMFILENAME.img"

5) Make sure you have the google apps zip file on your SD Card (DO NOT UNZIP), just put it in the top folder (i.e. root).
johnsolo is offline  
Reply With Quote
The Following User Says Thank You to johnsolo For This Useful Post:
billpayer (November 1st, 2010)
Old November 1st, 2010, 10:34 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

ok and thanks for your help today,

ive manegd to get to stage 2 in your order of things, i have a problem with stage 3 when i get this, not sure what to do, unless i download the file again, or maybe just unzip it again

billpayer is offline  
Reply With Quote
Old November 1st, 2010, 10:40 AM   #15 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

seems im missing a file i think, im trying to write the system file img and not the boot file image, yup just checked and i only downloaded 1 of the 2 files...oops, should be plain sailing now
billpayer is offline  
Reply With Quote
Old November 1st, 2010, 11:05 AM   #16 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

DONE IT YEHAAAAAA

gotta say thanks to johnsolo for your input, very kind of you to help out, thankyou

hope the wife is gonna understand how to use it now lol, im happy that ive managed it, time will tell if it was worth it. ill post back in a few days with an update

no market oops, am i missing something, downloaded the google zip and placed it on sd card, rebooted, navigate to sd card and see the file but does not open, maybe needs unzipping and placed in folder?
billpayer is offline  
Last edited by billpayer; November 1st, 2010 at 11:17 AM.
Reply With Quote
Old November 1st, 2010, 11:21 AM   #17 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

Np.

I did the following because I was not able to see any google apps (mail, maps, market, voice search, etc), BUT when they do install it takes about 10 minutes to appear and sync:
Issue 191 - openetna - Gapps does not install on reboot - Project Hosting on Google Code

---
In my case the only things i have to do are :

1/ On your phone open application named "terminal emulator"
2/ type "su" and validate
you should have a warning asking you if you want or not to provide root privileges to the terminal. agree.

3/ type "cd /etc/init.d"
4/ type "./15checkgapps" and wait for the script to finish.
you will have an error on the end of the script after the unzip command. ignore it.

If you wait a little gappz will appear on the menu as fast as they are setting up. (It can last more than 5 minutes for all the applications to appear)
---

Let me know if this works for you.
johnsolo is offline  
Reply With Quote
The Following User Says Thank You to johnsolo For This Useful Post:
billpayer (November 1st, 2010)
Old November 1st, 2010, 11:34 AM   #18 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

yes worked a treat, just have to wait for the misses to come home for her gmail password and i think we should be good to go

many many thanks, this site and the people on it are awsome
billpayer is offline  
Reply With Quote
Old November 1st, 2010, 03:17 PM   #19 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

One other thing, be sure to turn on WiFi/AGPS in settings for detecting your location for Maps.
johnsolo is offline  
Reply With Quote
Old November 1st, 2010, 03:19 PM   #20 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

Oh and if you haven't started using the AppBrain app and Fast Web Installer, do so, it's great for syncing your apps between builds: appbrain - Search Android Apps on AppBrain

So be sure to keep track of the OpenEtna files section on their project page for updates:
Downloads - openetna - Project Hosting on Google Code (you can subscribe using RSS/Google Reader - http://www.google.com/reader)
johnsolo is offline  
Reply With Quote
sponsored links
Old November 2nd, 2010, 03:19 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

just got the appbrain installed thanks for the tip

just one more thing if I may, do you know if I can put the htc widgets on this phone?

after looking through the menus and stuff I came across a whole load of apk files, some of them with htc in the name, i installed them but cannot see where they went to and am a bit lost here, would be nice to get the friends widget and the weather widget from htc
billpayer is offline  
Reply With Quote
Old November 2nd, 2010, 07:34 PM   #22 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

Search through appbrain.com they have a ton of widgets you can send directly to your phone.

If you installed widgets, just press home, then the main button (silver) to pull up the context sensitive menu and select Add, then Widgets and scroll through the list to add whatever you like.
johnsolo is offline  
Reply With Quote
Old November 3rd, 2010, 01:09 PM   #23 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The debugging option doesn't come back up on my froyo anymore. So now I can't mount my SD card. How do I get it back.
illm4tic is offline  
Reply With Quote
Old November 3rd, 2010, 01:16 PM   #24 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

So you mean to say that going into Settings, Applications, Development, the option to turn on USB debugging in gone?

What version of boot and system are you using from OpenEtna? Have you considered opening an issue on their project page?
johnsolo is offline  
Reply With Quote
Old November 8th, 2010, 04:18 AM   #25 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by illm4tic View Post
The debugging option doesn't come back up on my froyo anymore. So now I can't mount my SD card. How do I get it back.

Why did you hi-jack my thread?

If you had read this thread properly you would have seen that I was keeping this thread going for reference, it was reading perfectly till you came along.

anyway, phone is going great no problems at all, maybe a bit slugish at times but well worth putting up with
billpayer is offline  
Reply With Quote
Old November 10th, 2010, 08:17 PM   #26 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by billpayer View Post
Why did you hi-jack my thread?

If you had read this thread properly you would have seen that I was keeping this thread going for reference, it was reading perfectly till you came along.

anyway, phone is going great no problems at all, maybe a bit slugish at times but well worth putting up with
My bad.
But NVM i solved the problem.
Continue on...and Rogers is a Canadian phone/cable/internet provider
illm4tic is offline  
Reply With Quote
Old November 10th, 2010, 10:11 PM   #27 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Just flashed to 2.2 RC-4
I've been staring at the Cyanogen mod screen for a good hour.
The blue swirl goes around a few times and then stops at 3 o clock. Stops, and starts again.
Kayen is offline  
Reply With Quote
Old November 12th, 2010, 01:12 PM   #28 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kayen View Post
Just flashed to 2.2 RC-4
I've been staring at the Cyanogen mod screen for a good hour.
The blue swirl goes around a few times and then stops at 3 o clock. Stops, and starts again.

how did you flash?

cmd like this?

C:\Users\****>****\***\android-sdk-windows\tools\fastboot boot systemV6-rc4.img
billpayer is offline  
Reply With Quote
Old November 12th, 2010, 11:01 PM   #29 (permalink)
Member
 
Join Date: Oct 2010
Posts: 280
 
Device(s):
Carrier: Not Provided

Thanks: 44
Thanked 29 Times in 22 Posts
Default

Does everything work after the upgrade?
__________________
Quote:
Originally Posted by Bob Maxey View Post
Do I think Sarah Palin is more qualified than Obama to lead this country, most certainly. She has the experience lacking in Obama because she ran Alaska. As for McCain, still not sure. I want to like him, but he has problems. Likely not my choice for president... Bob Maxey Nov.12, 2010
droiduzr2 is offline  
Reply With Quote
Old November 13th, 2010, 09:31 AM   #30 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

+1

how is everthing after the upgrade, im having a few issues with the install I have done (rc-3), phone drained battery pretty bad on one day, also deciding to turn itself off from time to time
billpayer is offline  
Reply With Quote
sponsored links
Old November 14th, 2010, 02:42 PM   #31 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

I am trying to do what you did but im stuck in the beginning where im supposed to write fastboot -w and it says its not recognized.
gherre is offline  
Reply With Quote
Old November 14th, 2010, 02:49 PM   #32 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by johnsolo View Post
To make things a little easier, try putting all of the files (fastboot, boot*.img and system*.img) into the tools directory.

1) Go to the tools directory withing the SDK using CMD.

2) From there (with the phone is fastboot mode, will look like a bunch of text at LG screen) run the command "fastboot -w" (no quotes of course)

3) Next run the command "fastboot flash boot BOOTFILENAME.img" (replace with the version you are using)

Hopefully that's successful (can't see why not if you have the files available).

4) Run the command "fastboot flash system SYSTEMFILENAME.img"

5) Make sure you have the google apps zip file on your SD Card (DO NOT UNZIP), just put it in the top folder (i.e. root).


This post helped the most, try going through the points here
billpayer is offline  
Reply With Quote
Old November 14th, 2010, 02:52 PM   #33 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

first of all, do i need to root my phone?
gherre is offline  
Reply With Quote
Old November 15th, 2010, 11:09 PM   #34 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gherre View Post
first of all, do i need to root my phone?
no.
billpayer is offline  
Reply With Quote
Old November 16th, 2010, 11:13 AM   #35 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone tried the 2.2 RC-4?
how is it?
Is the camera back to 5 Megapixel?
illm4tic is offline  
Reply With Quote
Old November 16th, 2010, 04:02 PM   #36 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

been trying to go to the rc4 build but cannot get it to boot



any ideas? my wifes phone has become incresingly unstable, not good at all
billpayer is offline  
Reply With Quote
Old November 16th, 2010, 04:09 PM   #37 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

is the boot image in tools?
illm4tic is offline  
Reply With Quote
Old November 17th, 2010, 10:18 AM   #38 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by illm4tic View Post
is the boot image in tools?

yes it is, along with the previous boot image which also will not load
billpayer is offline  
Reply With Quote
Old December 1st, 2010, 01:48 PM   #39 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Waterdown, ON
Posts: 61
 
Device(s): Samsung Captivate, Nexus S, LG Eve - Rooted & Running OpenEtna (2.2 Froyo)
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 6 Posts
Default

For anyone contemplating this I found an easy solution:

Open Etna Windows Flasher (WinFlasher V1.2.1 as of Nov. 17th)

I used that and it automated everything for me. I tried to do the commands myself but ran into problems. The Windows Flasher (there's a Linux version too) did the trick for me.

Look in the OpenEtna Forums for the latest version.
Open Etna flasher for Windows/Linux

Anne
AmazonAnnie is offline  
Reply With Quote
The Following User Says Thank You to AmazonAnnie For This Useful Post:
billpayer (December 3rd, 2010)
Old December 2nd, 2010, 05:51 AM   #40 (permalink)
Junior Member
Thread Author (OP)
 
billpayer's Avatar
 
Join Date: Sep 2010
Posts: 52
 
Device(s): Samsung Note HTC Legend LG GW620 running 2.2.1 from openetna
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

hey guys, ive been trying on and off to update this phone but without any luck, cannot even get the boot.img to load using cmd, so tried the open etna flasher for windows posted by amazonannie and managed to get the boot img to load but not the system img


any ideas?

ps using bootV2.4.4 systemV6.1-rc5

doh I was sleeping, didnt unpack the sys image how stupid
billpayer is offline  
Last edited by billpayer; December 2nd, 2010 at 10:30 AM. Reason: FIXED
Reply With Quote
sponsored links
Old December 2nd, 2010, 01:25 PM   #41 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Waterdown, ON
Posts: 61
 
Device(s): Samsung Captivate, Nexus S, LG Eve - Rooted & Running OpenEtna (2.2 Froyo)
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 6 Posts
Default

Hi Billpayer,
I used boot V2.4.1 and system v6.1-rc5 and it worked. It was recommended to try the older boot version as there were some problems with the newer one.

I kept getting errors and "ewing" suggested the following:

Just try to update your SDK in windows, then unzip the file system and boot image on tools. After that do a fastboot again. Hope this way will work...

If you want to follow my trials and tribulations:
[SOLVED] writing 'system'...FAILED (remote: flash write failure)

Annie
AmazonAnnie is offline  
Reply With Quote
The Following User Says Thank You to AmazonAnnie For This Useful Post:
billpayer (December 3rd, 2010)
Reply


Go Back   Android Forums > Archived Android Devices > Archived Tablets > LG Eve
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:43 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.