Go Back   Android Forums > Android Phones > LG Motion 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 6th, 2012, 09:56 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Problems with MMS with GO SMS.....

I would like to start off by saying that everything on my phone functions great. I can call, use the web, whatever just fine. I have 4g connection almost all the time as well, so my data is always fast. My phone is also rooted. However, I'm having CONTINUOUS problems with MMS. A lot of times it'll work just fine. But then, randomly, sometimes I can't even receive MMS pictures (although I can send them just fine). I'll receive pictures and it'll say something like "the file.....png was deleted", and I won't be able to view it. Also, a lot of times my messages that I try sending (just text) completely refuse to go through. It'll show the icon under the message showing that it's sending, but it'll stay like that FOREVER. I've tried fixing the APN settings on the app with the manual MMSC settings, and still no luck. I also removed the stock messaging app as of yesterday hoping that it would maybe fix the problem, but it STILL continues to mess up randomly throughout the day. This is so god damn frustrating. I'll be texting my girlfriend perfectly fine from GO SMS, and then randomly it'll start acting up and all of a sudden my messages will refuse to send. And to clarify, it does this even if I have good connection to my network. Like I said, I know this because the icon that indicates that the message is sending refuses to disappear. And after a frustratingly long time, GO SMS will seem to start working again after a while. There are even sometimes when it'll show that my messages go through, but my girlfriend still tells me that she never got them!!! WTF!!! This is on and off, and it's very, very annoying.

Does anyone else have this problem? What are some additional settings I can change, or things that I can do to the phone that might possibly fix this problem? SOMEONE PLEASE HELP ME! I can't be the only one :/ My phone is perfect aside from this issue.

Julian93 is offline  
Last edited by Julian93; September 6th, 2012 at 10:30 AM.
Reply With Quote
sponsored links
Old September 6th, 2012, 12:02 PM   #2 (permalink)
Senior Member
 
MotoTriumphant's Avatar
 
Join Date: May 2012
Posts: 655
 
Device(s): Rooted Lg Optimus V, Rooted Motorola Triumph, Rooted LG Connect, Rooted Lg Motion(current)
Carrier: Not Provided

Thanks: 300
Thanked 53 Times in 34 Posts
Default

For the MMS you need your data on in order to receive/send
MotoTriumphant is offline  
Reply With Quote
Old September 6th, 2012, 01:09 PM   #3 (permalink)
Senior Member
 
HereticSins's Avatar
 
Join Date: Nov 2011
Location: Palm Springs, California.
Gender: Male
Posts: 1,507
 
Device(s): (In Transit) Samsung Galaxy Nexus, (Sold) LG Motion, (Sold) LG Esteem, (Sold) LG Dare.
Carrier: Tmobile Prepaid.

Thanks: 114
Thanked 278 Times in 192 Posts
Default

Never delete the stock messaging. Try updating prl and also check if the same problems happen with the stock app. Go SMS and hand cent would do those things to me back then.
__________________
Noob Themer / Support / Proud Dad on 8/22/12.

HereticSins is offline  
Reply With Quote
Old September 6th, 2012, 01:35 PM   #4 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm having a problem sending pictures too but I did even when the phone was stock. It seems like it works whenever it wants to
Runner1505 is offline  
Reply With Quote
Old September 6th, 2012, 02:28 PM   #5 (permalink)
Senior Member
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Fort Lauderdale, FL
Gender: Male
Posts: 8,305
 
Device(s): LG Motion 4G---- LG Optimus M---------------- LG Optimus V on U Firmware LG Optimus S
Carrier: MetroPCS

Thanks: 2,071
Thanked 2,079 Times in 1,385 Posts
Default

Quote:
Originally Posted by hereticsins View Post
never delete the stock messaginng app.
+100000000000000000000000
__________________
With some reading of threads and asking questions, newbies become experts.
sammyz is offline  
Reply With Quote
Old September 6th, 2012, 07:16 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I already updated the prl and reinstalled the stock messaging app. And idk, this crap is confusing.... When I send messages through the stock app, I get an icon that symbolizes that the message was "recieved" in GO SMS. HOWEVER, when I view the same message I sent in the stock app, there's a red exclamation mark by it, as well as every other message that was previously sent in the stock app? What does this mean? And whenever I send a message through GO SMS, it says the same message failed to send whenever I check the status of it in the stock app? But here's the thing: Even though the stock app claims that the messages fail to send (the same ones sent from GO SMS), and the status of the messages in GO SMS say "pending", my gf is still able to see them (MOST of the time). I really just don't get it guys. If my SMS and messages were working properly, I'm sure I wouldn't be getting all these different stupid "pending" status reports from GO SMS, or all the "sent failed" reports from the stock messaging app.

All I really need is advice on tweaking settings in apps or the phone that will make messaging more reliable....Please....You guys are my only hope.
Julian93 is offline  
Last edited by Julian93; September 6th, 2012 at 07:24 PM.
Reply With Quote
Old September 6th, 2012, 07:25 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

.
Julian93 is offline  
Last edited by Julian93; September 6th, 2012 at 07:48 PM.
Reply With Quote
Old September 7th, 2012, 07:33 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

God damn it.....
Julian93 is offline  
Reply With Quote
Old September 7th, 2012, 09:56 PM   #9 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 1,059
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 155 Times in 137 Posts
Default

I had a few issues with the apps I used to use on another phone. I used to use Dolphin browser Mini, but for some reason on my Motion sites only load when I use Wi-Fi, i get no response when I'm using 4g. This might be your case as well.

Also do you have SD card? maybe it's trying to download the image to SD card, but it just cant.
unnamedny is offline  
Reply With Quote
Old September 8th, 2012, 02:36 PM   #10 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

My problem was that one of the numbers when I did the set up was wrong so I fixed it while talking to a Metro rep. Once fixed I stop having internet all together so I did a factory reset and that fixed everything. Remember to save your contacts... I had deleted them from my previous phone after I transferred them to this one...bad idea
Runner1505 is offline  
Reply With Quote
sponsored links
Old September 8th, 2012, 05:47 PM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Yes, I have an SD card. I also did a factory reset a while ago after I first noticed the problem, but it didn't fix anything. I'm starting to think that it's just the network in the area, despite that I still always usually have decent connection with 4g. Most of the times I have no problems with texting at all, and I think it's not as bad as it used to be before for some reason. At least it seems that way anyways. I still don't know how to explain all the weird messaging reports that I always get though. No matter what my messages will almost always claim to "fail", even though they still go through (most of the time). My main problem is that sometimes when I send messages, it'll randomly get stuck "sending", and the messages will just refuse to go through. This happens a couple times a day, but it is still very annoying.
Julian93 is offline  
Last edited by Julian93; September 8th, 2012 at 05:50 PM.
Reply With Quote
Old September 8th, 2012, 07:05 PM   #12 (permalink)
New Member
 
peace3314's Avatar
 
Join Date: Apr 2011
Location: NYC
Posts: 7
 
Device(s): LG Motion, LG Optimus M, tungsten T3
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe you could notify the Go SMS developer that you are having issues and let him know the phone model, the Android version (4.04 ICS) and see if is aware of issues and is working on them. Be very specific about what you did and what happened when you did it.

Please let us know his solution if you do this.

Here is the email address that I found:

gomessanger@gmail.com (yes, he did spell messenger with an 'a' in every post in the blog...)

Here is their site:

GO Apps Official website - Free download GO Launcher, GO SMS, GO Weather, GO Contacts

and their blog:

GO SMS Pro

Very cool stuff.
peace3314 is offline  
Reply With Quote
Old September 15th, 2012, 03:02 PM   #13 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Bumpity bumps.
Julian93 is offline  
Reply With Quote
Old September 15th, 2012, 09:39 PM   #14 (permalink)
Senior Member
 
Muilisx's Avatar
 
Join Date: Jan 2011
Location: Long Island, NY
Gender: Male
Posts: 1,071
 
Device(s): Galaxy S3
Carrier: MetroPCS

Thanks: 61
Thanked 175 Times in 145 Posts
Send a message via AIM to Muilisx
Default

Yea dont delete the stock messaging app, as it still works in the backround with the addon messeger
__________________
•NY•
Muilisx is online now  
Reply With Quote
Reply

LG Motion 4G
Current Rating:
Rate this Phone:

The LG Motion 4G is another mid-tier device, this time headed straight to Metro PCS customers. It may not be a superphone you have beend reaming of, but it will do great considering its $150 price-point.  It's 1.2 GHz dual-core processor... Read More

Tags
go sms, mms, recieving failure., sending failure


Go Back   Android Forums > Android Phones > LG Motion 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.