Go Back   Android Forums > Android Phones > LG Motion 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 17th, 2012, 01:35 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Tethering issues with MetroPCS 4g

I'm having some issues with tethering my Motion 4g on MetroPCS, that hopefully someone can help with.

I'll say, first off, that tethering itself is fine. Bitorrent downloads from my laptop are 400kb, which is lower than the 4mb the phone gets, but whatever. I'm not worried about that. My WorldofWarcraft gaming is fine, with 150ms avg ping time, so again, not worried about that.

My problem is that websites do not load, pretty much ever. Using Firefox, Chrome, IE9, anything... If i let the site sit there for 5mins, i *may* get some textual content, but the page itself never finishes loading. Sometimes, i can get gmail/gvoice to load, but so far, that's the only page that has ever completed.

I've tried changing the dns servers on my laptop, using: 4.8.8.8 and a couple from my pcs at work, as well, as the free wifi nearby. Results are the same.

I've used, primarily the 4g Mobile Hotspot app that's preloaded, but also pdaNet and Foxfi. I've used wifi and usb tethering. All results are the same.

Again, the *only* issue is websites will not load. Even though i can ping gmail with 100ms return, it won't load everytime, and when the few times it does load, it's still more than a min. I can ping mmo-champion, but it's never loaded (graphics/video heavy). Engadget has never loaded.

While i'm trying this on my laptop, i'm also loading it on the phone, which, of course, is fine.

Anyone have ideas to help?


Regards.
Sambe

DaemonSambe is offline  
Reply With Quote
sponsored links
Old November 17th, 2012, 02:07 PM   #2 (permalink)
Member
 
johnnyolivares's Avatar
 
Join Date: Dec 2011
Location: Los Angeles
Gender: Male
Posts: 491
 
Device(s): Nexus 5 LG Motion 4g
Carrier: Metro Pcs

Thanks: 134
Thanked 96 Times in 68 Posts
Default

Have you put a user agent on your web browser?
johnnyolivares is offline  
Reply With Quote
Old November 17th, 2012, 02:36 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did actually, although i didn't think it was necessary as i'm not trying to hide tethering from MetroPCS or anything; it's part of my data plan.
However, it had no effect on things.
DaemonSambe is offline  
Reply With Quote
Old November 17th, 2012, 03:18 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solved:

So it turns out that it was the User Agent. I didn't realize it wasn't setting the UA from the addon options menu, since i hide menus, i didn't even see the Tools menu option.

I changed it to Googlebot 2.1 and everything is as it should be. Thanks.

Next question being, is there any way to make this change permanent? It seems to reset on browser resets, and i want to ditch the Menus...

Much Thanks

.Sambe
DaemonSambe is offline  
Reply With Quote
Old November 17th, 2012, 04:36 PM   #5 (permalink)
Member
 
ninjasinabag's Avatar
 
Join Date: Jun 2012
Location: philadelphia, PA
Gender: Male
Posts: 472
 
Device(s): Lg motion 4g Lg connect 4g- black plague Coby kyros mid7042-rooted-pimpenstien rom -r.I.p little b
Carrier: t-mobile (former) metro-pcs

Thanks: 94
Thanked 148 Times in 96 Posts
Send a message via MSN to ninjasinabag Send a message via Skype™ to ninjasinabag
Default

You could find a browser that has it automatically set As a mobile agent, but otherwise....no.
The opposite happens on my phone, if I set the user agent to show full desktop, it gives me a tethering warning and won't show the site.
ninjasinabag is offline  
Reply With Quote
Old November 17th, 2012, 06:15 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

What i don't understand, is how they can say that tethering is allowed, give you an app to do it, then require the browser to be changed in such a way. Why doesn't the default browser setting work, since random people trying to tether to a phone won't be looking for browser agents and the like.
DaemonSambe is offline  
Reply With Quote
Reply

LG Motion 4G
Current Rating:
Rate this Phone:

The LG Motion 4G is another mid-tier device, this time headed straight to Metro PCS customers. It may not be a superphone you have beend reaming of, but it will do great considering its $150 price-point.  It's 1.2 GHz dual-core processor... Read More



Go Back   Android Forums > Android Phones > LG Motion 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:53 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.