Go Back   Android Forums > Android Phones > LG Optimus F7 > LG Optimus F7 - All Things Root

New Forums: Nexus Player | Nexus 9
Like Tree123Likes

test: Reply
 
LinkBack Thread Tools
Old April 25th, 2014, 10:54 AM   #501 (permalink)
Member
 
Join Date: Feb 2012
Posts: 255
 
Device(s):
Carrier: Not Provided

Thanks: 30
Thanked 6 Times in 5 Posts
Default

Honestly whenever I flash the Simplicity ROM, nothing is erased - apps stay the same, messages aren't deleted.

Nothing. And I haven't gotten a problem at all. All works as it should. Except that dang camera. I just flashed the old LG camera again.

Advertisements
Nooski is offline  
Reply With Quote
sponsored links
Old April 25th, 2014, 11:43 AM   #502 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

You won't get the camera to save things to your external sdcard. If you want, use foldermount to symlink the data to your external sdcard.
Hollywood 74 likes this.
__________________
I have no special talents. I am only passionately curious.― Albert Einstein
Like my work? Donations are appreciated
MegaTron 6.2.5 -Transform Ultra
| LG Marquee |Galaxy Prevail
TweakNation - ZTE Warp | ZTE Warp Sequent
Zippy Kernel - LG Optimus F7 | LG L70
CyanogenMod 10
SimplicityXL 2.0.0
Carbon JB 4.2.2
WP7 4.2.3
Github
chevanlol360 is offline  
Reply With Quote
The Following 3 Users Say Thank You to chevanlol360 For This Useful Post:
Hollywood 74 (April 26th, 2014), Robrev6 (April 25th, 2014), Techlord (April 25th, 2014)
Old April 25th, 2014, 12:42 PM   #503 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

Isent saving things to sd card also a problem in. Kitkat. I was just thinking about some how linking the cam to the sd the same way that apps jave to ne done. Thanks for answering my question with out me asking lol
aenoch is offline  
Reply With Quote
Old April 26th, 2014, 05:07 PM   #504 (permalink)
New Member
 
Join Date: Mar 2014
Location: everywhere
Gender: Male
Posts: 3
 
Device(s): kindle fire hd,lg optimus q,lg optimus f7, samsung s2 & s3
Carrier: boost

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chevanlol360 View Post
Probably thermald.conf setting it back to stock, your device getting too hot or something??? if not i have something that should correct that issue in the next update.
I have absolutely no problems with it overheating but i will wait to see if it is fixed in your next update.......or just deal till your cm10
wolfbitten83 is offline  
Reply With Quote
Old April 26th, 2014, 05:34 PM   #505 (permalink)
New Member
 
Join Date: Apr 2014
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

As far as the camera I just used the FolderMount app to move/mount my camera folder, on the f7 the pro version of that app is great as I still have 1.9g of free internal storage and hundreds of apps/games installed. Check it out pretty much solves all internal storage issues easily
aenoch likes this.
tryptaminion is online now  
Reply With Quote
The Following User Says Thank You to tryptaminion For This Useful Post:
Techlord (April 26th, 2014)
Old April 26th, 2014, 10:42 PM   #506 (permalink)
Junior Member
 
Join Date: May 2013
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Techlord View Post
I'm using the ultimate dynamic navbar lite version and it works without a problem.
I'm running xblast and gravity box exposed not a problem. Gotta love that chev.
Hollywood 74 is offline  
Reply With Quote
Old April 26th, 2014, 11:14 PM   #507 (permalink)
Member
 
Join Date: Feb 2014
Posts: 243
 
Device(s): SGP 4.2 - Holofrenzy ROM, LG Optimus F7 - Simplicity XL ROM, Rooted Lg Viper
Carrier: Not Provided

Thanks: 116
Thanked 19 Times in 16 Posts
Default

Quote:
Originally Posted by Hollywood 74 View Post
I'm running xblast and gravity box exposed not a problem. Gotta love that chev.
Looks awesome I might give it a try
Techlord is online now  
Reply With Quote
Old April 27th, 2014, 02:34 PM   #508 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 73
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Anybody know how to get visual voicemail working on this ROM. I don't seem to have installed the right app in aroma and I don't want to install all over again. All I get is an icon that opens to the dilaer to call VM.
carnivalrejectq is offline  
Reply With Quote
Old April 27th, 2014, 02:59 PM   #509 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

Foldermount is amazing. Never hearld about it till i read it in this post thanks
aenoch is offline  
Reply With Quote
Old April 27th, 2014, 03:00 PM   #510 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 31
 
Device(s): lg optimus f7
Carrier: boost mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah foldermount works great
matt_chaff15 is offline  
Last edited by matt_chaff15; April 30th, 2014 at 03:21 PM.
Reply With Quote
sponsored links
Old April 27th, 2014, 03:03 PM   #511 (permalink)
Junior Member
 
Robrev6's Avatar
 
Join Date: Mar 2014
Location: Virginia, USA
Gender: Male
Posts: 33
 
Device(s): Lg optimus F7, Kindle fire
Carrier: US Cellular

Thanks: 6
Thanked 2 Times in 2 Posts
Default

Anybody know why my tethering won't work? (USC) I go to tethering and networks/ portable wifi hotspot and my settings crashes
Robrev6 is offline  
Reply With Quote
Old April 27th, 2014, 03:40 PM   #512 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

Quote:
Originally Posted by Robrev6 View Post
Anybody know why my tethering won't work? (USC) I go to tethering and networks/ portable wifi hotspot and my settings crashes
follow the OP on how to tether.
chevanlol360 is offline  
Reply With Quote
Old April 27th, 2014, 03:44 PM   #513 (permalink)
Junior Member
 
Robrev6's Avatar
 
Join Date: Mar 2014
Location: Virginia, USA
Gender: Male
Posts: 33
 
Device(s): Lg optimus F7, Kindle fire
Carrier: US Cellular

Thanks: 6
Thanked 2 Times in 2 Posts
Default

That's the problem, portable WiFi hotspot won't open but notification center says tap to setup. I tap that and I get "settings has crashed"
Robrev6 is offline  
Reply With Quote
Old April 27th, 2014, 04:12 PM   #514 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

Quote:
Originally Posted by Robrev6 View Post
That's the problem, portable WiFi hotspot won't open but notification center says tap to setup. I tap that and I get "settings has crashed"
https://www.youtube.com/watch?v=bms9bOLpE2A
watch that, apps are already included, no need to download. if it still crashes force close the app and wipe the data under the app.
chevanlol360 is offline  
Reply With Quote
Old April 27th, 2014, 06:30 PM   #515 (permalink)
New Member
 
Join Date: Apr 2014
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Haven't had any overheating issues myself, are you overclocking with like performance governor? If its stuck on a high frequency that could def overheat the phone
tryptaminion is online now  
Reply With Quote
Old April 27th, 2014, 11:17 PM   #516 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

If i use. Foldermount and put most my apps on the external. And flash this rom. And still have my apps working with out reinstalling. Them and having to mount each one again
aenoch is offline  
Reply With Quote
Old April 28th, 2014, 11:35 AM   #517 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

Or would i have to redo every transfer
aenoch is offline  
Reply With Quote
Old April 28th, 2014, 07:54 PM   #518 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

I took the plunge an installed the ROM. Most things work fine. I used titanium to back up and restore all user apps and system data. I choice lg keyboard and Google keyboard. I had to skip threw the activations because I keep getting a lg keyboard has stopped responding error. So I have to use Google keyboard. I'd rather use lg. I had to update prl and profile to fix 4g. Also I was getting a lot of Google play has stopped responding as well as Google search every time I open play. I've restarted a few times same things happen
aenoch is offline  
Reply With Quote
Old April 28th, 2014, 08:33 PM   #519 (permalink)
Member
 
DravenXcore's Avatar
 
Join Date: Jul 2012
Location: New Jersey
Posts: 167
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 42
Thanked 16 Times in 14 Posts
Default

Try clearing data/cache of play store. It fixed it for me.
DravenXcore is offline  
Reply With Quote
Old April 28th, 2014, 09:06 PM   #520 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

Quote:
Originally Posted by aenoch View Post
I took the plunge an installed the ROM. Most things work fine. I used titanium to back up and restore all user apps and system data. I choice lg keyboard and Google keyboard. I had to skip threw the activations because I keep getting a lg keyboard has stopped responding error. So I have to use Google keyboard. I'd rather use lg. I had to update prl and profile to fix 4g. Also I was getting a lot of Google play has stopped responding as well as Google search every time I open play. I've restarted a few times same things happen
I'm aware of the keyboard issue. Please read the OP don't report problems until you have wiped your data and tested the issue. You restored system data from titanium backup which causes those errors. Only use titanium backup to restore apps and data of those apps that you have downloaded from the play store not system apps. You're better off using LG Backup app. It won't cause errors if you can't do it right with titanium backup.
Hollywood 74 and Techlord like this.
chevanlol360 is offline  
Reply With Quote
sponsored links
Old April 28th, 2014, 11:44 PM   #521 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

The key board error was before I restored my stuff. I wiped cache and data\factory settings before I installed the ROM so data was wiped which is why I posted the error. I did ever thing a second time including wiping data. But this time I didn't click lgkeyboard. I then used titanium to restore my user data and went threw the system apps only restoring what I wanted. Which fixed all the other errors I got. So everything is fine now other then. Restoring the lgkeyboard which won't restore for some reason.
aenoch is offline  
Reply With Quote
Old April 28th, 2014, 11:51 PM   #522 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

II also noticed everything that was in my internal memory was there even before I restored user data. I went to my download folder and everything was still there from before I wiped everything. So wiping I sent working for some reason. I was hoping by miracle it would fix my Bluetooth issue but it didn't but I'm glad I flashed any ways the ROM is pretty nice. The first time I went with KitKat theme but this time I went with lg so the stuff in my status bar stayed blue. Grr I hate this keyboard
aenoch is offline  
Last edited by aenoch; April 28th, 2014 at 11:55 PM.
Reply With Quote
Old April 30th, 2014, 07:15 AM   #523 (permalink)
New Member
 
Join Date: Apr 2014
Gender: Male
Posts: 2
 
Device(s): Lg Optimus F7
Carrier: Boost Mobile

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm trying to switch my boost F7 to straight via GSM side of this phone ( boost has it locked out) so I guess I'm asking if I where to flash the US Cellular ROM on this phone (boost) does anyone think it would work/not brick and also would it unlck the gsm side of the phone so I could possible switch it over?
Thanks
O and thank you much anyways I love the ROM
prestonw123 is offline  
Last edited by prestonw123; April 30th, 2014 at 07:18 AM.
Reply With Quote
Old April 30th, 2014, 10:22 AM   #524 (permalink)
New Member
 
Join Date: Apr 2014
Gender: Male
Posts: 2
 
Device(s): Lg Optimus F7
Carrier: Boost Mobile

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Need help! Updated from 1.0.4 to 1.0.6
Wiped data/factory rest
Cache par.
DevolkCache
Format /system
/cache
/data
/data and /data/media (this is what i think messed it up)

Im getting this after i run threw the installer and hit install
file_getprop: failed to stat "/system/build.prop": No such file or directory

it just sits on LG boot screen and it wont get off i cant connect to computer to try to flash the zip for stuck boot. what do i do to get this thing to connect long enuff to put that on it or how can i get it to flash. I do have a backup somewhere idk where but i cant get it on the phone anyways
Im using CWM- based v6.0.4.4 recovery also
Thanks :/
prestonw123 is offline  
Reply With Quote
Old April 30th, 2014, 12:13 PM   #525 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

Can you not get into recovery
aenoch is offline  
Reply With Quote
Old April 30th, 2014, 01:17 PM   #526 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

Quote:
Originally Posted by prestonw123 View Post
Need help! Updated from 1.0.4 to 1.0.6
Wiped data/factory rest
Cache par.
DevolkCache
Format /system
/cache
/data
/data and /data/media (this is what i think messed it up)

Im getting this after i run threw the installer and hit install
file_getprop: failed to stat "/system/build.prop": No such file or directory

it just sits on LG boot screen and it wont get off i cant connect to computer to try to flash the zip for stuck boot. what do i do to get this thing to connect long enuff to put that on it or how can i get it to flash. I do have a backup somewhere idk where but i cant get it on the phone anyways
Im using CWM- based v6.0.4.4 recovery also
Thanks :/
Follow the instructiuons only wipe whats needed to be wiped and thats data, restore a nandroid backup and wipe data *if you want* then flash rom.
chevanlol360 is offline  
Reply With Quote
Old April 30th, 2014, 03:20 PM   #527 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 31
 
Device(s): lg optimus f7
Carrier: boost mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody having problems with using the lg quick translator after flashing the ROM? It always crashes when I open it...
matt_chaff15 is offline  
Reply With Quote
Old April 30th, 2014, 04:09 PM   #528 (permalink)
Member
 
creed10's Avatar
 
Join Date: Apr 2012
Posts: 375
 
Device(s): Too many to list... Using LG Optimus F7 currently
Carrier: Boost

Thanks: 149
Thanked 54 Times in 47 Posts
Default

Quote:
Originally Posted by prestonw123 View Post
Need help! Updated from 1.0.4 to 1.0.6
Wiped data/factory rest
Cache par.
DevolkCache
***Format /system***
/cache
/data
/data and /data/media (this is what i think messed it up)

Im getting this after i run threw the installer and hit install
file_getprop: failed to stat "/system/build.prop": No such file or directory

it just sits on LG boot screen and it wont get off i cant connect to computer to try to flash the zip for stuck boot. what do i do to get this thing to connect long enuff to put that on it or how can i get it to flash. I do have a backup somewhere idk where but i cant get it on the phone anyways
Im using CWM- based v6.0.4.4 recovery also
Thanks :/

1.0.6 is not the full ROM, it is merely a patch to what you already had. you didn't have a system to patch, so it messed up. (as I highlighted above.)
anyway, flash 1.0.4, then update to 1.0.6.
after that, NEVER wipe /system when flashing ROMs unless specifically instructed to do by the dev. the install scripts of your ROM should take care of your system partition. so wiping data and cache should be good enough
that's also why you get the missing build.prop error: because you got rid of it when you formatted /system. I hope I helped you!
Techlord likes this.
creed10 is online now  
Reply With Quote
The Following User Says Thank You to creed10 For This Useful Post:
DravenXcore (May 1st, 2014)
Old April 30th, 2014, 04:30 PM   #529 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

Quote:
Originally Posted by creed10 View Post
1.0.6 is not the full ROM, it is merely a patch to what you already had. you didn't have a system to patch, so it messed up. (as I highlighted above.)
anyway, flash 1.0.4, then update to 1.0.6.
after that, NEVER wipe /system when flashing ROMs unless specifically instructed to do by the dev. the install scripts of your ROM should take care of your system partition. so wiping data and cache should be good enough
that's also why you get the missing build.prop error: because you got rid of it when you formatted /system. I hope I helped you!
Yeah basically what This guy said^^^, or you can just download the full 1.0.6 zip from the thread. From now on all OTAs will be patched, the only possible time it could be a full ROM its because it either includes a lot of fixes or its an update to a newer software version like ZV6, whenever it comes about lol.
chevanlol360 is offline  
Reply With Quote
The Following 2 Users Say Thank You to chevanlol360 For This Useful Post:
creed10 (April 30th, 2014), DravenXcore (May 1st, 2014)
Old May 1st, 2014, 08:19 PM   #530 (permalink)
Member
 
Join Date: Feb 2012
Posts: 255
 
Device(s):
Carrier: Not Provided

Thanks: 30
Thanked 6 Times in 5 Posts
Default

Something else that bothers me:


When plugging phone through USB to computer there's no prompt of what kind of connection you want. Goes straight to fast-charge.

Would like that option. And yes it's checked in system settings.
Nooski is offline  
Reply With Quote
sponsored links
Old May 1st, 2014, 08:47 PM   #531 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

I have option of mpt or camera or charge only. On another note that may be unrelated to this ROM but my stock dialer decided to tell me it wasn't installed for some reason so I had to redo everything again I mentioned this in a nother thread
aenoch is offline  
Reply With Quote
Old May 1st, 2014, 09:38 PM   #532 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

Quote:
Originally Posted by Nooski View Post
Something else that bothers me:


When plugging phone through USB to computer there's no prompt of what kind of connection you want. Goes straight to fast-charge.

Would like that option. And yes it's checked in system settings.
When plugged in, go to settings->PC connection and manually select your connection type.
chevanlol360 is offline  
Reply With Quote
Old May 10th, 2014, 08:15 AM   #533 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 2 Times in 2 Posts
Default

Will I be able to remove apps that came on the phone without it brinking it? Thanks
likecookies is offline  
Reply With Quote
Old May 10th, 2014, 09:49 AM   #534 (permalink)
Member
 
creed10's Avatar
 
Join Date: Apr 2012
Posts: 375
 
Device(s): Too many to list... Using LG Optimus F7 currently
Carrier: Boost

Thanks: 149
Thanked 54 Times in 47 Posts
Default

Quote:
Originally Posted by likecookies View Post
Will I be able to remove apps that came on the phone without it brinking it? Thanks
I'm pretty sure you can. that's what's been said. but don't take my word for it.
creed10 is online now  
Reply With Quote
Old May 10th, 2014, 09:45 PM   #535 (permalink)
Junior Member
 
Join Date: Jan 2014
Posts: 95
 
Device(s): LG Optimus F7, ZTE Force
Carrier: Boost Mobile

Thanks: 13
Thanked 10 Times in 10 Posts
Default

Yes, you can choose which apps you want when you install it
TheFatDemon is offline  
Reply With Quote
Old May 10th, 2014, 10:49 PM   #536 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

Yes you can. Lol recently when I click the ram optimize the number sometimes goes up
aenoch is offline  
Reply With Quote
Old May 11th, 2014, 12:05 PM   #537 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 2 Times in 2 Posts
Default

After installing (wiped everything before install) if I am not connected to wifi I don't get internet. I can txt and call but chrome,facebook anything that connects to the internet doesn't seem to work. I tried to update the PRL and profile but get an error saying could not authenticate try again later.

Anyone have an idea as to what could be causing it? The install when fine I do get an error after restarting the phone but it still loads up. The error is something about the bootloader I think.
likecookies is offline  
Reply With Quote
Old May 11th, 2014, 12:27 PM   #538 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

Mines fine try doing it again or call boost to reactivate
aenoch is offline  
Reply With Quote
Old May 11th, 2014, 07:54 PM   #539 (permalink)
Member
 
creed10's Avatar
 
Join Date: Apr 2012
Posts: 375
 
Device(s): Too many to list... Using LG Optimus F7 currently
Carrier: Boost

Thanks: 149
Thanked 54 Times in 47 Posts
Default

Quote:
Originally Posted by likecookies View Post
After installing (wiped everything before install) if I am not connected to wifi I don't get internet. I can txt and call but chrome,facebook anything that connects to the internet doesn't seem to work. I tried to update the PRL and profile but get an error saying could not authenticate try again later.

Anyone have an idea as to what could be causing it? The install when fine I do get an error after restarting the phone but it still loads up. The error is something about the bootloader I think.
The error message you get when you turn on the phone is perfectly normal. Your data issue, however, is not. Usually it should work when updating PRL. Try dialing ##72786# into your dialer and let it do its thing. Maybe that will help.
creed10 is online now  
Reply With Quote
The Following User Says Thank You to creed10 For This Useful Post:
likecookies (May 13th, 2014)
Old May 12th, 2014, 08:24 AM   #540 (permalink)
Member
 
Join Date: Feb 2012
Posts: 255
 
Device(s):
Carrier: Not Provided

Thanks: 30
Thanked 6 Times in 5 Posts
Default

Hey chevan, what's with the "Are you sure you want to send this many texts?" error message that I get? It happens on the stock rom too
Nooski is offline  
Reply With Quote
sponsored links
Old May 13th, 2014, 06:46 AM   #541 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by creed10 View Post
The error message you get when you turn on the phone is perfectly normal. Your data issue, however, is not. Usually it should work when updating PRL. Try dialing ##72786# into your dialer and let it do its thing. Maybe that will help.
That did it all is good now thatnks
likecookies is offline  
Reply With Quote
Old May 13th, 2014, 11:19 PM   #542 (permalink)
Junior Member
 
Join Date: Nov 2013
Location: Panama City Beach FL
Gender: Male
Posts: 31
 
Device(s): LG L70 MS323
Carrier: METRO PCS

Thanks: 7
Thanked 1 Time in 1 Post
Default

anyone know how to unlock these phones so i can change services
trodgers03 is offline  
Reply With Quote
Old May 14th, 2014, 06:39 AM   #543 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default Wifi tether

I am glad someone finally made a custom rom for my phone even Though I hoped it would upgrade my stock to 4.4. But the big thing is I. Want to wirelessly thether and the portable wifi is not working.
blablablabla4 is offline  
Reply With Quote
Old May 14th, 2014, 06:52 AM   #544 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by blablablabla4 View Post
I am glad someone finally made a custom rom for my phone even Though I hoped it would upgrade my stock to 4.4. But the big thing is I. Want to wirelessly thether and the portable wifi is not working.
Did you try this
*Enabling Tether
Open Portable Wi-Fi Hotspot app and set your desired settings. Next open the Wireless Tether App and tap on the big green Wi-Fi icon, after that you can connect any wireless device to your phone.*
likecookies is offline  
Reply With Quote
Old May 14th, 2014, 10:26 AM   #545 (permalink)
Member
 
Join Date: Apr 2012
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 75 Times in 29 Posts
Default

The above is what I do and it works for me. Some time I get a error that says connected with errors. So I have to force close both apps and clear there data and start again and it works fine
aenoch is offline  
Reply With Quote
Old May 14th, 2014, 01:46 PM   #546 (permalink)
Junior Member
 
Robrev6's Avatar
 
Join Date: Mar 2014
Location: Virginia, USA
Gender: Male
Posts: 33
 
Device(s): Lg optimus F7, Kindle fire
Carrier: US Cellular

Thanks: 6
Thanked 2 Times in 2 Posts
Default

hey guys i found an apk that works great and lets you tether alot easier than the apps standard on simplicity. (1.0.6 as of today). heres the link: android.wifi.tether

open it and go to the apps settings.
set device profile as generic ics/jb (wlan0)
make sure WIFI-driver reload is checked
make sure Routing fix is checked

this works great on the us cellular optimus f7. can sombody confirm that this works on the boost version?
Robrev6 is offline  
Last edited by Robrev6; May 14th, 2014 at 11:12 PM.
Reply With Quote
Old May 14th, 2014, 03:56 PM   #547 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Mr. Lol or Chev if you prefer your first name. Thank you so much for this rom. Been wanting to get rid of the boost luggage forever. But the biggest reason I wanted this rom is to be able to wirelessly tether and with the rom I still can't do it. It shows up on my ipad but never connects. Please HELP! my email is blablablabla4@gmail.com.
blablablabla4 is offline  
Reply With Quote
Old May 14th, 2014, 04:01 PM   #548 (permalink)
Junior Member
 
Robrev6's Avatar
 
Join Date: Mar 2014
Location: Virginia, USA
Gender: Male
Posts: 33
 
Device(s): Lg optimus F7, Kindle fire
Carrier: US Cellular

Thanks: 6
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by blablablabla4 View Post
Mr. Lol or Chev if you prefer your first name. Thank you so much for this rom. Been wanting to get rid of the boost luggage forever. But the biggest reason I wanted this rom is to be able to wirelessly tether and with the rom I still can't do it. It shows up on my ipad but never connects. Please HELP! my email is blablablabla4@gmail.com.

Did you try the app I used above?
Robrev6 is offline  
Reply With Quote
Old May 14th, 2014, 07:15 PM   #549 (permalink)
ROM Developer
Thread Author (OP)
 
chevanlol360's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 2,728
 
Device(s): LG Optimus F7 Running SMP.XL3.0.0
Carrier: North West, the baby

Thanks: 445
Thanked 2,133 Times in 899 Posts
Default

Quote:
Originally Posted by blablablabla4 View Post
Mr. Lol or Chev if you prefer your first name. Thank you so much for this rom. Been wanting to get rid of the boost luggage forever. But the biggest reason I wanted this rom is to be able to wirelessly tether and with the rom I still can't do it. It shows up on my ipad but never connects. Please HELP! my email is blablablabla4@gmail.com.
Follow the instructions in the 3rd post which does work, or try robs suggestion.
chevanlol360 is offline  
Reply With Quote
Old May 14th, 2014, 11:50 PM   #550 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Great rom but still can't get wifi tether to work(
blablablabla4 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus F7 > LG Optimus F7 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:09 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.