Go Back   Android Forums > Android Phones > LG Optimus (GT540)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 19th, 2011, 01:09 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Booting problems

Hi there !

well, im quite noob with this android stuff. some time ago i installed CM 2.2.1 on my optimus. but i found out that i liked the original LG android 2.1 Eclair more. but noob as i am i didn't do a back up.

Now. i've tried everything, LG mobile update, KDZ software updater with different roms. but the result is always the same

1)pushing power button Lg logo appears, then a lil animation, and Lg logo again, nothing happens any further

or

2) pushing power button Lg logo appears, then comes the Android logo with animation, animates for a while, and starts all over again, the android animation.

tried cmd. said waiting for device . nothing happened.


PLEASE HELP !!!!!!

inks is offline  
Reply With Quote
sponsored links
Old March 19th, 2011, 09:23 PM   #2 (permalink)
Member
 
YouTu_01's Avatar
 
Join Date: Feb 2011
Location: Mexico
Posts: 286
 
Device(s): SAMSUNG Galaxy S II GT-i9100 @ 1.4Ghz/MIUI 1.8.26
Carrier: Not Provided

Thanks: 11
Thanked 40 Times in 39 Posts
Send a message via MSN to YouTu_01
Default

Quote:
Originally Posted by inks View Post
Hi there !

well, im quite noob with this android stuff. some time ago i installed CM 2.2.1 on my optimus. but i found out that i liked the original LG android 2.1 Eclair more. but noob as i am i didn't do a back up.

Now. i've tried everything, LG mobile update, KDZ software updater with different roms. but the result is always the same

1)pushing power button Lg logo appears, then a lil animation, and Lg logo again, nothing happens any further

or

2) pushing power button Lg logo appears, then comes the Android logo with animation, animates for a while, and starts all over again, the android animation.

tried cmd. said waiting for device . nothing happened.


PLEASE HELP !!!!!!
that's beacause, either you don't have a proper ROM installed, you're not using a proper kdz, a failed update, etc. try to reinstall CM6 or 7
__________________
All the help you need for the GT540 in one place! SwiftDroid Blog
YouTu_01 is offline  
Reply With Quote
Old March 23rd, 2011, 04:51 PM   #3 (permalink)
Member
 
gazzz123's Avatar
 
Join Date: Jan 2011
Location: Waterford Ireland
Posts: 162
 
Device(s): Lg GT540 2.3.3 v1.9 by Maur4ik 806mhz samsung galaxy s simply honey 2.3.3 1000MHZ by simone201
Carrier: Not Provided

Thanks: 31
Thanked 12 Times in 12 Posts
Default

Quote:
Originally Posted by inks View Post
Hi there !

well, im quite noob with this android stuff. some time ago i installed CM 2.2.1 on my optimus. but i found out that i liked the original LG android 2.1 Eclair more. but noob as i am i didn't do a back up.

Now. i've tried everything, LG mobile update, KDZ software updater with different roms. but the result is always the same

1)pushing power button Lg logo appears, then a lil animation, and Lg logo again, nothing happens any further

or

2) pushing power button Lg logo appears, then comes the Android logo with animation, animates for a while, and starts all over again, the android animation.

tried cmd. said waiting for device . nothing happened.


PLEASE HELP !!!!!!
have u tried fastboot.exe -w ?
gazzz123 is offline  
Reply With Quote
Reply

LG Optimus
Current Rating:
Rate this Phone:

The LG Optimus is LG's second addition to the Android world. Rockin' Android 1.6, a 3 megapixel camera, and a 3" touchscreen, the LG Optimus is a good choice for someone looking for a low end Android device. ... Read More



Go Back   Android Forums > Android Phones > LG Optimus (GT540)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:15 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.