Go Back   Android Forums > Android Phones > LG Optimus (GT540)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 19th, 2011, 01:38 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: England
Posts: 92
 
Device(s): current device HTC Wildfire S (2.3.3) previous device LG GT540 (2.1)
Carrier: Not Provided

Thanks: 10
Thanked 6 Times in 4 Posts
Question Help Please! MMS just refuse to send!

This problem has appeared over the past week for me.

I make an MMS message and it just sits there and doesnt send.

I click to retry sending but nothing happens.

The 'H' is show on my notification bar so I know I have data connected fine.

MMS come through to me, so do SMS but any MMS I make just sit there and can sit there for days.

The odd thing is though... say I have an MMS that just wont send... and I receive an MMS from somebody else - suddenly the one I made is sent. It seems as though the phone/network is waiting until something comes through to me before it will send anything. BUt even more strange is the fact when I surf the web on my phone and the data connection is buzzing along - it still doesnt spark the MMS sending into action. not on 2G or 3G.

Does anyone have an idea at all please and this is really annoying me and my operator (O2 UK) say they wont even talk to me about it as I can get a phone signal.

Help.

Thank you.

clunkercar01 is offline  
Reply With Quote
sponsored links
Old November 24th, 2011, 10:43 AM   #2 (permalink)
Senior Member
 
dudeman1996's Avatar
 
Join Date: Aug 2010
Location: London, UK
Posts: 1,276
 
Device(s): HTC Wildfire S, LG GT540 Optimus
Carrier: Not Provided

Thanks: 22
Thanked 264 Times in 190 Posts
Send a message via MSN to dudeman1996 ivanandroid96@gmail.com
Default

Quote:
Originally Posted by clunkercar01 View Post
This problem has appeared over the past week for me.

I make an MMS message and it just sits there and doesnt send.

I click to retry sending but nothing happens.

The 'H' is show on my notification bar so I know I have data connected fine.

MMS come through to me, so do SMS but any MMS I make just sit there and can sit there for days.

The odd thing is though... say I have an MMS that just wont send... and I receive an MMS from somebody else - suddenly the one I made is sent. It seems as though the phone/network is waiting until something comes through to me before it will send anything. BUt even more strange is the fact when I surf the web on my phone and the data connection is buzzing along - it still doesnt spark the MMS sending into action. not on 2G or 3G.

Does anyone have an idea at all please and this is really annoying me and my operator (O2 UK) say they wont even talk to me about it as I can get a phone signal.

Help.

Thank you.
Are you sure your MMS APN settings are set up correctly?
__________________
Is this post helpful? Then click the thanks button below. Thanks!
All the help you need for the GT540 in one place! SwiftDroid Blog

| HTC Wildfire S (S-ON/Unlocked Bootloader)
| LG GT540 Optimus with 2.3.7 Gingerbread
dudeman1996 is offline  
Reply With Quote
Reply

LG Optimus
Current Rating:
Rate this Phone:

The LG Optimus is LG's second addition to the Android world. Rockin' Android 1.6, a 3 megapixel camera, and a 3" touchscreen, the LG Optimus is a good choice for someone looking for a low end Android device. ... Read More

Tags
gt540, o2 uk, optimus, picture message, picture messaging


Go Back   Android Forums > Android Phones > LG Optimus (GT540)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:24 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.