Go Back   Android Forums > Android Phones > LG Optimus M Plus

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 28th, 2012, 01:25 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Feb 2012
Location: NYC
Posts: 577
 
Device(s): LG Optimus M, Optimus M +, Motion 4G (all retired), LG Optimus F3, Galaxy Tab 2-7. All rooted.
Carrier: MetroPCS

Thanks: 7
Thanked 134 Times in 108 Posts
Default Problem with data after using WiFi

I've been noticing that sometimes after using WiFi for a while then turning it off and going back to the mobile network, apps using data won't work although the data icon is present. I've gotten it to work again by putting the phone into airplane mode briefly, then turning airplane mode off. This seems to re-initialize the network connection without having to reboot the phone.
Any ideas on why this happens or how to fix it? Phone is rooted but I haven't changed anything that should cause this, all stock and no custom ROM installed.

Fox Mulder is offline  
Reply With Quote
sponsored links
Old June 28th, 2012, 01:38 PM   #2 (permalink)
Junior Member
 
cumofo's Avatar
 
Join Date: May 2012
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

I fixed mine by massaging it with QPST. It seems to me the SID number was being filled in by a errant 5 place integer, whereas the correct value was a 4 place.
cumofo is offline  
Reply With Quote
Old June 28th, 2012, 04:53 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Feb 2012
Location: NYC
Posts: 577
 
Device(s): LG Optimus M, Optimus M +, Motion 4G (all retired), LG Optimus F3, Galaxy Tab 2-7. All rooted.
Carrier: MetroPCS

Thanks: 7
Thanked 134 Times in 108 Posts
Default

Quote:
Originally Posted by cumofo View Post
I fixed mine by massaging it with QPST. It seems to me the SID number was being filled in by a errant 5 place integer, whereas the correct value was a 4 place.
Hm, more detail on that? Did you have the exact same issue I described?
It's strange because it only seems to have started happening just recently, and I haven't changed anything that I know of.
Fox Mulder is offline  
Reply With Quote
Old June 29th, 2012, 09:01 AM   #4 (permalink)
Junior Member
 
cumofo's Avatar
 
Join Date: May 2012
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

It seemed to be just fine derping around w/ my pvt. Wifi. But a phone call would seem to kick it off when using Mobil data. Something like that?
cumofo is offline  
Reply With Quote
Reply

LG Optimus M Plus
Current Rating:
Rate this Phone:

The LG Optimus M+ launched as an affordable device for Metro PCS. It is also the successor to the LG Optimus M (Optimus One). But the specs haven't been improved as much as we would expect. The device comes with an 800 MHz processor, a 3.5-i... Read More



Go Back   Android Forums > Android Phones > LG Optimus M Plus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.