Go Back   Android Forums > Android Phones > LG Optimus M

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old September 17th, 2011, 01:35 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default LG Optimus M WiFi problems

My Optimus M is having WiFi issues. I turn my phone on and the WiFi is off, I turn it on and it tells me to select a network. It scans for networks and tells me "Unable to scan for networks." It then proceeds to shut its WiFi function off by itself. I'm just wondering if anyone can tell me what's going on with my phone.

Advertisements
LeftyRedd is offline  
Reply With Quote
sponsored links
Old September 17th, 2011, 02:44 PM   #2 (permalink)
Member
 
Join Date: Apr 2011
Location: Canton, MI.
Gender: Male
Posts: 320
 
Device(s): Formerly Rooted LG Esteem ZVE Rom NumberTwo v3.0.1,Now I am working with a stock Optimus F6
Carrier: Metro PCS

Thanks: 79
Thanked 37 Times in 32 Posts
det1726
Default

are you rooted? how are you turning wifi on? with an app like power control widget or are you going to settings-wireless and networks-wifi? try going to wifi settings then touch click add network and manually add the network you are trying to connect to by typing in the ssid and password if one is set then after doing that attempt to connect to the added network.

After trying the steps provided please post results here whether it was helpful or not so we can try something else if it doesnt work for you.
det1726 is offline  
Reply With Quote
Old October 8th, 2011, 05:28 PM   #3 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem

I have the same problem. Yes, my phone is rooted. I have tried using an app and using settings-wireless and networks-wifi, no difference. Nothing changed after trying as you suggested. Any other suggestions?
Torgo26 is offline  
Reply With Quote
Old October 12th, 2011, 06:17 PM   #4 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Eastern Massachusetts
Posts: 15
 
Device(s): LG Motion
Carrier: MetroPCS

Thanks: 3
Thanked 2 Times in 1 Post
Default

I wish I had an answer to your question - I did have the same problem amongst others, I think it was when the phone lost it's MEID HEX and DEC numbers and I had to re-install from scratch.

Can I jump on board this thread with a related question.

My phone (not rooted) refuses to connect to my home WiFi network if the router is set to Wireless N signal only. It connects no problem to the router if it's set to broadcast wireless N and G mixed. Meanwhile my wife's phones - the exact same model as mine has no problem connecting to N only. I have tried everything I know - rebooting the router, changing broadcast channels - and I am stuck for a solution. Any ideas ?
RogerHunt is offline  
Reply With Quote
Old October 13th, 2011, 05:41 PM   #5 (permalink)
Member
 
Join Date: Jun 2011
Location: CA
Posts: 352
 
Device(s): Optimus M..Running a new rom every week...!
Carrier: Not Provided

Thanks: 75
Thanked 53 Times in 40 Posts
Default

Rogerhunt
First...root your phone..install recovery and slap a rom on that bad boy.you won't be sorry.second I'm guessing it's the router..I had to lower my security a bit so my phone would support it.



And torgo26..do you have custom rom or are you stock?
macjay420 is offline  
Last edited by macjay420; October 13th, 2011 at 06:54 PM.
Reply With Quote
Old October 17th, 2011, 11:36 AM   #6 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not have a custom ROM, only rooted the phone to get ride of bloat wear. I used apps z4root, superuser, and root explorer to do so. The WiFi may of stopped working after I installed an update. To fix this problem, what would you advise I do first.
Torgo26 is offline  
Reply With Quote
Reply
Tags
optimus, wifi


Go Back   Android Forums > Android Phones > LG Optimus M
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.