Go Back   Android Forums > Android Phones > LG Optimus Me P350

test: Reply
 
LinkBack Thread Tools
Old June 17th, 2012, 06:26 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default How to get rid of this headphone icon?

I hope really someone could help me out. I bought the LG Optimus Me p350 (in the Netherlands)
for my boyfriend in Turkye as a gift.
When we plug the headphone into the telephone, there was no problem. When we removed the headphone,
the icon stay.

When someone is calling, you can't hear anything. The phone is still recognize the headphone.

We've tried to do a Software update but that did not work. The telephone already have the latest version
of Android.

We brought the telephone to several little telephone company's and they told us that the problem
was fixt. But no :-( After a few hours the headphone icon is coming back and stay.

I can't bring this phone to LG for guarantee because the several company's opened the phone to try
some things. LG will discover this and then I have to pay a lot of money (probably more then I gave
for the telephone)

It is also not that easy to say: buy a new phone :-( I only can register a Dutch phone in Turkiye
once in 2 years.

Is there anybody who can help me?

Sorry if my English is not perfect :-) I hope that you will understand me.

Advertisements
Ismailcan is offline  
Reply With Quote
sponsored links
Old June 20th, 2012, 03:44 AM   #2 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

Quote:
Originally Posted by Ismailcan View Post
I hope really someone could help me out. I bought the LG Optimus Me p350 (in the Netherlands)
for my boyfriend in Turkye as a gift.
When we plug the headphone into the telephone, there was no problem. When we removed the headphone,
the icon stay.

When someone is calling, you can't hear anything. The phone is still recognize the headphone.

We've tried to do a Software update but that did not work. The telephone already have the latest version
of Android.

We brought the telephone to several little telephone company's and they told us that the problem
was fixt. But no :-( After a few hours the headphone icon is coming back and stay.

I can't bring this phone to LG for guarantee because the several company's opened the phone to try
some things. LG will discover this and then I have to pay a lot of money (probably more then I gave
for the telephone)

It is also not that easy to say: buy a new phone :-( I only can register a Dutch phone in Turkiye
once in 2 years.

Is there anybody who can help me?

Sorry if my English is not perfect :-) I hope that you will understand me.
did you try rebooting your phone
samrox144 is offline  
Reply With Quote
Old June 20th, 2012, 05:05 AM   #3 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 646 Times in 297 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

@Ismailcan
Try installing a custom ROM
I am sure it should get fixed with that
__________________
Found a Abusive/Spam post? Hit button
Found a useful post? Hit button
Found a post required to be featured? Hit button
varun.chitre15 is offline  
Reply With Quote
Old June 20th, 2012, 12:06 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
@Ismailcan
Try installing a custom ROM
I am sure it should get fixed with that
Thank you for responding :-) How can I install a custom ROM?
Ismailcan is offline  
Reply With Quote
Old June 20th, 2012, 12:06 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by samrox144 View Post
did you try rebooting your phone
Yes, I tried. Did not work :-(
Ismailcan is offline  
Reply With Quote
Old June 20th, 2012, 12:09 PM   #6 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

Quote:
Originally Posted by Ismailcan View Post
Yes, I tried. Did not work :-(
Everything you need to know about rooting and custom rom's for p350 is avaliable in below thread

All in one roms and more guide for p350 - xda-developers
samrox144 is offline  
Reply With Quote
Old June 20th, 2012, 12:54 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by samrox144 View Post
Everything you need to know about rooting and custom rom's for p350 is avaliable in below thread

All in one roms and more guide for p350 - xda-developers
Is it easy to do?
It is a bit difficult to understand everything what the are saying/telling. My English is not that well in 'terms'.

Thanks a lot for helping me :-)
Ismailcan is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus Me P350
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:09 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.