Go Back   Android Forums > Android Phones > LG Optimus S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 6th, 2011, 10:57 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Does your Bluetooth headset auto-connect to your Optimus?

Wow, what a frustrating issue this has been with my Optimus. Sometimes it auto-connects, other times I have to restart the phone in order for it to even recognize the already "paired" headset. Turning bluetooth on/off sometimes seems to work as well. 4 different headsets and all of them do the same thing. My old slow crappy BB Curve is suddenly looking appealing again, lol.

oncesir is offline  
Reply With Quote
sponsored links
Old January 6th, 2011, 11:45 AM   #2 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: Idaho
Posts: 48
 
Device(s): Current: Galaxy Note 8.0, Galaxy Note 3
Carrier: T-Mobile

Thanks: 1
Thanked 4 Times in 3 Posts
Default

I have the Optimus T and the answer is "no." The Optimus does bluetooth better than my previous two Androids (Vibrant, myTouch Slide), but isn't even close to any of my Blackberry phones. Heck, my ancient 8100 did bluetooth better than any Android phone I've had. I have the same problems you describe. Sometimes I get in my car and try to make a call and end up sitting there for 5 minutes restarting the headset and turning bluetooth on and off just to get it to connect. Very frustrating.
2ndHalfCor is offline  
Reply With Quote
Old January 6th, 2011, 09:26 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Location: Brooklyn, NY
Posts: 13
 
Device(s): HTC Evo 4G
Carrier: Not Provided

Thanks: 8
Thanked 5 Times in 3 Posts
Default

Geez... I thought that it was just me and the wife's LG Optimus... It paired and connected to a Samsung Instinct to transfer files, but, it couldn't find a BlueAnt, S4, Handsfree Speakerphone, and, the S4 couldn't the phone either.
AppleR112 is offline  
Reply With Quote
Old January 7th, 2011, 11:32 AM   #4 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default New Behavior - Connected Not Paired

My DroidX was working with my Plantronics Voyager Pro just fine for the three months or so that I've had it. But starting a few days ago, it is doing this "connected not paired" thing that you are describing. I tap to connect and it hangs for awhile, and does nothing. If I simply power off/on the phone, it connects fine - so I know it's probably not the Plantronics at fault.
DarrellP is offline  
Reply With Quote
Old January 7th, 2011, 11:51 AM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 6
 
Device(s): LG Optimus S Samsung Moment Touch Pro 1 Diamond
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have found with my optimus, if i have my phones bt on first, then turn on my headset or my car (bt headunit) then it will automatically connect.

if i turn on my headset or car, then turn on the bt on the phone, it won't connect automatically.
hamagc is offline  
Reply With Quote
Old January 7th, 2011, 05:24 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by DarrellP View Post
My DroidX was working with my Plantronics Voyager Pro just fine for the three months or so that I've had it. But starting a few days ago, it is doing this "connected not paired" thing that you are describing. I tap to connect and it hangs for awhile, and does nothing. If I simply power off/on the phone, it connects fine - so I know it's probably not the Plantronics at fault.
This is pretty much EXACTLY what mine does. Sometimes bluetooth wont turn on at all. Its done this since I got the phone.

My main reason for posting this is due to the fact that Sprint is getting me a new phone to solve this bluetooth issue. The rep said that he's had no bluetooth issues with the optimus. Regardless, I'm not expecting much with the "new" LG I will be getting.

I did reactivate my old BB today. Im appreciating that phone more and more considering that it does all the things I ask it to do without fail. Android needs to get this BT issue solved. Try googling it, you'll get lots of ppl with auto-connect issues just like ours. IMHO its pathetic.
oncesir is offline  
Reply With Quote
Old January 7th, 2011, 10:09 PM   #7 (permalink)
Member
 
Ma}{imus's Avatar
 
Join Date: Dec 2010
Posts: 115
 
Device(s): LG Optimus S running Lego ROM w/ Xionia Clockwork recovery
Carrier: Not Provided

Thanks: 7
Thanked 37 Times in 19 Posts
Default

Quote:
Originally Posted by hamagc View Post
i have found with my optimus, if i have my phones bt on first, then turn on my headset or my car (bt headunit) then it will automatically connect.

if i turn on my headset or car, then turn on the bt on the phone, it won't connect automatically.

This is my experience exactly. My BT works perfectly as long as I turn the phone's BT on first.
Ma}{imus is offline  
Reply With Quote
Old January 12th, 2011, 11:18 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I picked up my new Optimus S from the Sprint store yesterday. So far the bluetooth works beautifully. It auto-connects just like it should without fail......knocking on wood. Anyone having issues make sure you let Sprint know. Im happy.

BTW activating my old BB made me realize just how nice this little phone is. I wont knock it anymore considering how clunky my old BB works.
oncesir is offline  
Reply With Quote
Old January 14th, 2011, 08:53 AM   #9 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 3 Posts
Default

Mine works great. I got 3 BT connections set up on the phone.

Go download something like quicksettings. If your S doesnt connect immediately then go to quicksettings, bluetooth, and there you can force it to connect. I have to do this sometimes when I turn my car on and BT was off on the phone. I want to connect it to the Kenwood receiver.
vapore0n is offline  
Reply With Quote
Old January 15th, 2011, 09:27 AM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I NEVER turn bluetooth off and I havent had a problem at all since the new phone. Shockingly, with GPS, bluetooth and Wifi always on I get 1 day (12-15 hours) on a single charge.

Now that Ive had a few days to experience this phone I will say that the previous "S" that I had had a few issues other than just bluetooth. I didnt reuse my SD card from the other phone. I bought an 8gb card and installed it immediately after receiving the new phone. So far so good.

Now I need to figure out how to keep the internal phone memory up to reduce the lag the other phone had.
oncesir is offline  
Reply With Quote
sponsored links
Old January 19th, 2011, 08:59 AM   #11 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 8
 
Device(s): Optimus U
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have the exact same problem as Oncesir. I keep bluetooth on all the time. It is always "paired" with my Prius but only connects once in a while. I have to go to settings and turn bluetooth off then on...very frustrating. I had "disconnecting" problem with my last phone but the first two bt phones I had worked perfectly. I can't help but think there has to be fix!
p21usa is offline  
Reply With Quote
Old January 19th, 2011, 04:06 PM   #12 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 15
 
Device(s): LG Optimus S
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by p21usa View Post
I have the exact same problem as Oncesir. I keep bluetooth on all the time. It is always "paired" with my Prius but only connects once in a while. I have to go to settings and turn bluetooth off then on...very frustrating. I had "disconnecting" problem with my last phone but the first two bt phones I had worked perfectly. I can't help but think there has to be fix!
Same here, it seems to connect to my car every morning when I get into it to goto work, but needs me to force it to connect in the afternoon on the way home.
sksahai is offline  
Reply With Quote
Old January 19th, 2011, 07:30 PM   #13 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 98
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 28 Times in 19 Posts
Default

I've had my Optimus S for about a month and not a single bluetooth issue. I've actually started using my bluetooth headset much more with the Optimus because of how well it's been working. Syncing with my computer has been great as well. I haven't synced with another yet, haven't had the need.
cmcollins001 is offline  
Reply With Quote
Reply

LG Optimus S
Current Rating:
Rate this Phone:

The LG Optimus S is LG's first Android phone in collaboration with Sprint. Sprint is looking to market this as a super affordable Android device. It will cost only 50.00 after rebates. It has a 3.2 inch touchscreen, a 600 Mhz processor, a 3.15 ... Read More



Go Back   Android Forums > Android Phones > LG Optimus S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:26 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.