Go Back   Android Forums > Android Phones > LG Optimus S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 4th, 2011, 06:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default LG Optimus S Default Music Player Does Not Work!

The default music player will read all the tag information and album art off of my SD card, but it will not play the music. It plays a fraction of a second, skips to the next song, and repeats until I have to "force close" the app. Is anyone else having this problem? I have not found much on the Internet about it at all. I have tried multiple SD cards, and I have also tried completely formatting the cards in a computer and in the phone itself. A different player like doubleTwist is able to play the music just fine, however...

cumptrnrd is offline  
Reply With Quote
sponsored links
Old February 4th, 2011, 09:25 PM   #2 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

Winamp!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!
sonicbluemustang is offline  
Reply With Quote
Old February 5th, 2011, 07:14 AM   #3 (permalink)
Member
 
Join Date: Oct 2010
Posts: 111
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 5 Times in 4 Posts
Default

Doubletwist
telemike is offline  
Reply With Quote
Old February 5th, 2011, 07:02 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I am aware there are other apps that have more features than the default player, but it has everything I need. I guess nobody else is having a problem with this?
cumptrnrd is offline  
Reply With Quote
Old February 5th, 2011, 10:41 PM   #5 (permalink)
Member
 
Join Date: Jul 2010
Posts: 218
 
Device(s): Galaxy S3. Ohh yeah :)
Carrier: Not Provided

Thanks: 9
Thanked 5 Times in 5 Posts
Default

Never heard of that problem. If you're that insistent on using that player, since it's an app that comes with the phone take it in to a Sprint store. Worst case they'll give you a new phone. Me personally I'm not a fan of the stock player so I'd just get another player, specifically PowerAMP.

Just curious but have you tried pulling the battery and rebooting the phone?
gilbequick is offline  
Reply With Quote
Old February 6th, 2011, 02:01 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I tried resetting the phone a few times, but still no luck. I am reluctant to hard-reset the phone just because I don't want to have to set everything up again, but I might try that a little farther down the road. I will try to stop by a Sprint store on Monday to see what they say.
cumptrnrd is offline  
Reply With Quote
Old February 6th, 2011, 10:28 PM   #7 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 397
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

THey are just gonna do a hard reset. Your best to Back up with Titanium then do it. Export your contacts too, to be on the safe side.
sonicbluemustang is offline  
Reply With Quote
Old February 7th, 2011, 06:09 PM   #8 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 33
 
Device(s): LG Optimus V
Carrier: Not Provided

Thanks: 6
Thanked 7 Times in 5 Posts
Default

Do you have Last.fm installed? Or any other "scrobbling" app? Last.fm caused this exact issue on my Optimus V, and deleting last.fm fixed it.
Rezin is offline  
Reply With Quote
The Following 2 Users Say Thank You to Rezin For This Useful Post:
Fervargasjb (August 15th, 2011), theoddpassenge (February 26th, 2011)
Old February 26th, 2011, 05:33 PM   #9 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Not OP, but uninstalling Last.fm completely fixed my problem, thanks!
theoddpassenge is offline  
Reply With Quote
Old March 5th, 2011, 10:56 PM   #10 (permalink)
New Member
 
Join Date: Mar 2011
Location: clearfield
Posts: 1
 
Device(s): LG Optimus
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Surprised

ya I had the same exact problem. it happened just after i downloaded some music. I dont know if this had anything to really do with it, but it seems a little too coincidental. It worked perfectly fine after I unistalled last.fm too. Strange why it would matter.
It would start to play, maybe miliseconds and then try to skip to a new song until I either used task killer or force closed it.
BUt yeah unistalling last.fm fixed it.
MrNothing is offline  
Reply With Quote
sponsored links
Old June 25th, 2011, 03:56 PM   #11 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks for posting this

I had the same problem and couldn't find an answer. it had something to do with Last FM. As soon as I deleted that app it was working again.
dazeja is offline  
Reply With Quote
Old June 27th, 2011, 04:18 AM   #12 (permalink)
Senior Member
 
Join Date: Jan 2011
Posts: 1,001
 
Device(s):
Carrier: Not Provided

Thanks: 64
Thanked 293 Times in 165 Posts
Default

Cumptrnrd: I have that same problem with some (but not all) of my WMA audio files because Android doesn't natively support WMA. So I uses BoomBoxoid (free) to play my WMA files. PowerAmp ($5) will also play WMA files, but the output volume is too low for me.
RazzMaTazz is offline  
Reply With Quote
Old August 15th, 2011, 11:31 PM   #13 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rezin View Post
Do you have Last.fm installed? Or any other "scrobbling" app? Last.fm caused this exact issue on my Optimus V, and deleting last.fm fixed it.
PLEEEASEEEEEEEE help me! i have the lg optimus v, and i also have that problem, but i have NO idea how to fix it, i idont know how to unistall the last.fm,,, i have no clue if i have the app,, can someone please help me how to fix that problem!.. and how to unistall the last.fm.......... THANKS!
Fervargasjb is offline  
Reply With Quote
Old November 29th, 2011, 02:39 PM   #14 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this same problem with my Optimus V, but I fixed it. It happened to be because of a 'Live Wallpaper' app thing that I downloaded. After I uninstalled it, my phone was back to normal
bigdaddygoham is offline  
Reply With Quote
Reply

LG Optimus S
Current Rating:
Rate this Phone:

The LG Optimus S is LG's first Android phone in collaboration with Sprint. Sprint is looking to market this as a super affordable Android device. It will cost only 50.00 after rebates. It has a 3.2 inch touchscreen, a 600 Mhz processor, a 3.15 ... Read More

Tags
android, broken, doubletwist, froyo, mp3, music, optimus, skip, sprint


Go Back   Android Forums > Android Phones > LG Optimus S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.