Go Back   Android Forums > Android Phones > LG Optimus V

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 18th, 2011, 10:21 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default Virgin Optimus V Help

I have a Optimus V for about 3 weeks now. I have never has any problems with it. Today I try and go on the internet and i get a network error message. So i say ok maybe its down so I turn on my wifi, it connects but still will not connect to market, facebook, websites, etc. Anyone have any idea whats going on thanks.

IlIOsirisIlI is offline  
Reply With Quote
sponsored links
Old February 18th, 2011, 10:23 AM   #2 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,513
 
Device(s): Droid Razr Maxx HD (ICS 4.1.2), Motorola XOOM (ICS 4.1.1), HP TouchPad (CM 9), ASUS Infinity (JB 4.2
Carrier: Not Provided

Thanks: 1,906
Thanked 4,023 Times in 2,408 Posts
martimus98
Default

Moving thread to the LG Optimus V forum...
__________________
Yea though I walk through the Valley of Google I shall fear no Apple...

Advice provided comes from fellow Android enthusiasts. We're not tech support. Please do your due dilligence before implementing! And if someone helped you, please share the love with the button...
Martimus is offline  
Reply With Quote
Old February 18th, 2011, 10:23 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Note Text and calls still work.
IlIOsirisIlI is offline  
Reply With Quote
Old February 18th, 2011, 10:26 AM   #4 (permalink)
Senior Member
 
TVCCS's Avatar
 
Join Date: Jan 2011
Location: Los Angeles, CA
Posts: 601
 
Device(s): LG Optimus G Pro, Motorola Droid Pro XT610, Samsung Captivate Glide, Motorola Atrix 2
Carrier: Page Plus/NET10

Thanks: 35
Thanked 157 Times in 99 Posts
Default

I'd switch the WiFi on and off, or reboot the phone, and let the IP get renewed. Try that first.
TVCCS is offline  
Reply With Quote
Old February 18th, 2011, 10:33 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Thanks for your quick response. I have got the wifi working now. Still the 3g is not working. I have restarted the phone a few times, switched it on and off on airplane mode to reset signal. Nothing.
IlIOsirisIlI is offline  
Reply With Quote
Old February 18th, 2011, 10:37 AM   #6 (permalink)
Senior Member
 
TVCCS's Avatar
 
Join Date: Jan 2011
Location: Los Angeles, CA
Posts: 601
 
Device(s): LG Optimus G Pro, Motorola Droid Pro XT610, Samsung Captivate Glide, Motorola Atrix 2
Carrier: Page Plus/NET10

Thanks: 35
Thanked 157 Times in 99 Posts
Default

Quote:
Originally Posted by IlIOsirisIlI View Post
Thanks for your quick response. I have got the wifi working now. Still the 3g is not working. I have restarted the phone a few times, switched it on and off on airplane mode to reset signal. Nothing.
You may have a 3G outage in your area...it happens. Make sure your Mobile Data is enabled in Settings, and switch your WiFi off to be sure the phone is trying to use 3G instead.
TVCCS is offline  
Reply With Quote
Old February 20th, 2011, 08:50 PM   #7 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 2 Posts
Default

I bought my phone a week ago and I have the same problem. I tried pressing the actibation app which fixes the problem just for a day, removing the battery does the same thing.
The easiest way to fix the no conection to internet on the LG Uptimus V is to 1) go settings on your phone 2) wireless and networks 3) mobile network and disable data conection....wait a few seconds and enable data. in other words disable and enable data on the phone. Do this every time you loose conection. I have not had anyproblems in the last few days.
Johnny puello is offline  
Reply With Quote
Old February 22nd, 2011, 05:42 PM   #8 (permalink)
Senior Member
 
RoboMonkey's Avatar
 
Join Date: May 2010
Posts: 1,194
 
Device(s): Htc Vivid, LG Nitro HD, Epic 4g, HTC Evo 4G, LG Optimus V
Carrier: Not Provided

Thanks: 138
Thanked 115 Times in 89 Posts
Default

Take it back if its only been a week and get a new one.
__________________
I'm sooo over rooting.
RoboMonkey is offline  
Reply With Quote
Old March 7th, 2011, 03:45 PM   #9 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to uninstall some apps you downloaded. findout which app or apps cause the problem and never touch it again.

the same problem happened to me before....i installed an app downloaded from market which is called "find parking"...and 3G stopped working, however, i all got solved after i uninstalled the app.!!
liouyang is offline  
Reply With Quote
Old March 7th, 2011, 04:34 PM   #10 (permalink)
Senior Member
 
lou61166's Avatar
 
Join Date: Mar 2011
Location: New Jersey
Gender: Male
Posts: 532
 
Device(s): HTC Rezound HTC Droid DNA
Carrier: Verizon/Verizon Fios Quantum 75/35

Thanks: 7
Thanked 56 Times in 51 Posts
Default

Had the same issue today while using GPS Google navigation,had to reactivate the phone twice,never had a data issue on my Virgin Mobile Blackberry,it sounds like to me it is a firmware issue,that only an update will fix.
lou61166 is offline  
Reply With Quote
sponsored links
Old March 7th, 2011, 07:03 PM   #11 (permalink)
Senior Member
 
Leslie Ann's Avatar
 
Join Date: Feb 2011
Posts: 1,426
 
Device(s): Evo V, Evo 4g, Optimus V
Carrier: Not Provided

Thanks: 84
Thanked 894 Times in 390 Posts
Default

Try the Activate Button.
Some androids have been known to lose their activation.
Leslie Ann is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:09 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.