Go Back   Android Forums > Android Phones > LG Optimus V

test: Reply
 
LinkBack Thread Tools
Old October 10th, 2011, 02:25 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default Message Delivery Failed

I recently got a message that I was running low on storage space on my LG Optimus V, so I deleted a bunch of text messages to see if that would help. Still got the low storage space message, so I changed some of my automatic updates to manual. Then I deleted a bunch more texts. That seemed to take care of the problem.

Now, when I try to send a text with a photo, I get the message "Message Delivery Failed." Are these two problems related? What can I do to get the messages with photos to send? I have sent texts w/photos in the past with no problem at all.

Advertisements
lindalo5032 is offline  
Reply With Quote
sponsored links
Old October 12th, 2011, 08:58 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Does anyone have any ideas on this? Thanks!
lindalo5032 is offline  
Reply With Quote
Old October 12th, 2011, 09:13 AM   #3 (permalink)
Senior Member
 
MacFett's Avatar
 
Join Date: Mar 2011
Location: Sietch Tabr
Gender: Male
Posts: 3,225
 
Device(s): OnePlus One (Stock CM 11) & Samsung Galaxy Tab3 8" (CM11)
Carrier: T-Mobile

Thanks: 389
Thanked 738 Times in 558 Posts
Default

Quote:
Originally Posted by lindalo5032 View Post
Does anyone have any ideas on this? Thanks!
Message Delivery Failed
__________________
Sign up for dropbox and we each get a bonus 500megs

"The world is indeed comic, but the joke is on mankind," H.P. Lovecraft 1890-1937
MacFett is offline  
Reply With Quote
Old October 12th, 2011, 11:55 AM   #4 (permalink)
Junior Member
 
DaManWitDaPlan's Avatar
 
Join Date: Aug 2011
Location: Kentucky
Gender: Male
Posts: 85
 
Device(s): Samsung Galaxy S III (Virgin Mobile)
Carrier: Virgin Mobile

Thanks: 8
Thanked 20 Times in 13 Posts
Default

Also, I want to point out something that people are seemingly failing to understand... When you get a message that you can't store any more texts, deleting one text message doesn't make room for one more, that's not how it works. Applications use space. Personally, I get the Low Space message when my space drops below 18 MB. Depending on apps/updates recently installed, you may have much less available. Until that space isn't 'low' anymore, the phone will refuse to store any more messages.

It's really stupid the way they did that in my opinion... They did it so that in case apps need to update, they can, but I'd much rather have space to store text messages down to 0 MB and have the updates fail rather than the other way around. -.-
DaManWitDaPlan is offline  
Reply With Quote
Old October 12th, 2011, 02:39 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

I have 1.59 GB available space on my SD card and 86.38 MB available space on my internal phone storage.

I just deleted a lot of photos and had already deleted most of my texts. Still can't send a text with a photo. Never had a problem with this before; I have always been able to send photos with my texts.

I'm afraid to try rooting my phone, afraid I will mess it up. Not everyone has the technical knowledge to do this, even after reading the "tutorial".

Anyone have any suggestions other than rooting the phone?
lindalo5032 is offline  
Reply With Quote
Old October 12th, 2011, 04:44 PM   #6 (permalink)
Senior Member
 
MacFett's Avatar
 
Join Date: Mar 2011
Location: Sietch Tabr
Gender: Male
Posts: 3,225
 
Device(s): OnePlus One (Stock CM 11) & Samsung Galaxy Tab3 8" (CM11)
Carrier: T-Mobile

Thanks: 389
Thanked 738 Times in 558 Posts
Default

Do you have a data connection? You can not send an MMS without data (as per my other response in your other thread).
MacFett is offline  
Reply With Quote
Old October 12th, 2011, 05:47 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

I am having problems with my 3G, but that is nothing new. I have always been able to send texts with photos in the past, just not in the past few days. I'm always at least 50% w/o connectivity but it hasn't interfered with my texting photos in the past. I gave up a long time ago surfing the web on my VM phone.

I called VM and they reset my 3G. That didn't help. I called them back and told them it didn't work. They wanted me to try again, taking out my battery, waiting 15 minutes, putting battery back in, waiting another 15 minutes. Still didn't help.

Guess I will keep pursuing with VM. Don't know what else to do.
lindalo5032 is offline  
Reply With Quote
Old October 12th, 2011, 08:18 PM   #8 (permalink)
Psychotic Female
 
Petrah's Avatar
 
Join Date: Jun 2011
Location: Hanover Park, IL
Gender: Female
Posts: 4,080
 
Device(s): GE Galaxy S4 CM 11 | GSM Galaxy Nexus CM 11 | G-Note 10.1 2014
Carrier: Straight Talk

Thanks: 1,152
Thanked 1,440 Times in 925 Posts
Default

Quote:
Originally Posted by DaManWitDaPlan View Post
Also, I want to point out something that people are seemingly failing to understand... When you get a message that you can't store any more texts, deleting one text message doesn't make room for one more, that's not how it works. Applications use space. Personally, I get the Low Space message when my space drops below 18 MB. Depending on apps/updates recently installed, you may have much less available. Until that space isn't 'low' anymore, the phone will refuse to store any more messages.

It's really stupid the way they did that in my opinion... They did it so that in case apps need to update, they can, but I'd much rather have space to store text messages down to 0 MB and have the updates fail rather than the other way around. -.-

You can set the amount of text messages per person that come in. Default is set to 200. I have mine set to 20 texts per contact. When one comes in, the oldest gets deleted... always leaving 20 per. So, if my daughter sends me 20 texts and sends one more after that, the oldest text message she sent me gets deleted to make room for the new one.

It's the same for picture multimedia messages. I forget what the default is. But, if you have multimedia messages set to 5 per and texts set to 20 per, then using the example of my daughter.. she sends me 20 texts and 5 picture messages, then combined total of 25 per.

If you have 30 contacts that you send text messages to all the time, and you leave the default set to 200 per without clearing them out.. that's a hell of a lot of text messages to store on your phone.
__________________
Forum Rules & Guidelines & Zero Tolerance Policy
Agree with a post? Hit Like! Someone help you? Hit Thanks!
See a naughty post or a thread in the wrong area? Hit Report!
Petrah is offline  
Reply With Quote
Old October 12th, 2011, 09:33 PM   #9 (permalink)
Member
 
yogi-4's Avatar
 
Join Date: Jun 2011
Location: Steeler Country
Posts: 263
 
Device(s): Optimus V with BobZhome ROM, Xionia Recovery
Carrier: Not Provided

Thanks: 85
Thanked 82 Times in 55 Posts
Default

Also something to keep in mind... text run off of the phone reception whereas the mms (pictures and such) run off of data (3g). No data, no picture.
__________________
Another Day Another Death, Another Sorrow Another Breath

> The BACKSide ROM < >My 'How To'< > Other Great ROMS < > BobZhome <
yogi-4 is offline  
Reply With Quote
The Following User Says Thank You to yogi-4 For This Useful Post:
Petrah (October 12th, 2011)
Old October 13th, 2011, 08:57 AM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Yesterday VM reset my 3G, and now I have internet. But I still can't send MMS. I only have 2 people I text very regularly, and I have deleted both of those threads, as well as most of my photos that I had on the phone (Sd card).

I guess it's possible that the internet might work somewhat with a weak 3G signal, but it isn't strong enough to send an MMS? That being said, I have had my phone since May and have never had this problem sending MMS before.

The MMS problem all started when I got the message that my storage space was low. So I have to believe it has something to do with that, even though I have deleted all my message threads and most of my pictures.

Anyway, I called VM again today and they have escalated my inquiry to the next level. They are to contact me within 24-72 hours.

If I get a solution to this, I will be sure & post in case someone else may be having the same problem.
lindalo5032 is offline  
Reply With Quote
sponsored links
Old October 13th, 2011, 07:50 PM   #11 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,526 Times in 1,171 Posts
Default

I saw that you have been a member since May,so I assumed that you already have a cache cleaner like the one in Android Assistant that will clean Browser history,clipboard,market history,Gmail history,google earth history,google map history,and an app cache cleaner. I haven't seen anything in your post to reflect this. If you don't have a cache cleaner check out this thread clean out more than cache?
AndyOpie150 is offline  
Last edited by AndyOpie150; October 13th, 2011 at 08:02 PM.
Reply With Quote
Old October 14th, 2011, 08:29 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
I saw that you have been a member since May,so I assumed that you already have a cache cleaner like the one in Android Assistant that will clean Browser history,clipboard,market history,Gmail history,google earth history,google map history,and an app cache cleaner. I haven't seen anything in your post to reflect this. If you don't have a cache cleaner check out this thread clean out more than cache?

Thanks for that info--I will check it out. I'm not rooted, but guess this wouldn't make a difference?

This situation keeps getting weirder & weirder

I have been trying to send photos to Person A, and each time I get "Message Delivery Failed." So I try sending a photo to Person B, and it goes through. So I figure Person A just needs to delete a bunch of stuff from her text box, which she did. I still can't send MMS to her. Then I asked Person B to send a photo to Person A, and it went through! Then I tried again to send a photo to Person A, and still get "Message Delivery Failed." Don't know why I can send to one person and not another, and others can send to this person but I can't?? BTW, Person A has an I-phone and Person B has an Android, if that makes a difference.

Does anyone have any ideas what might be the problem?
lindalo5032 is offline  
Reply With Quote
Old October 14th, 2011, 09:07 AM   #13 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,526 Times in 1,171 Posts
Default

If your rooted that changes everything. I think you would be better off going to the "all things root" sub-forum. The weirdness you mentioned might be fixed by restoring your backup that you made in the custom recovery you should have/absolutely need to have now that your rooted. Will let moderator know so they can move this thread so you can get the best solution to your problem.
AndyOpie150 is offline  
Reply With Quote
Old October 14th, 2011, 09:38 AM   #14 (permalink)
Member
 
mkbkr1's Avatar
 
Join Date: Feb 2011
Location: Sunset, Louisiana
Posts: 332
 
Device(s): Optimus V IHO MiRaGe
Carrier: Not Provided

Thanks: 9
Thanked 134 Times in 88 Posts
Default

I'll bet the iPhone is on AT&T. For some reason Virgin Androids have a problem sending MMS to IPhones on AT&T. It is a cross network problem not anything wrong with your phone. Nothing you can do about it.
mkbkr1 is offline  
Reply With Quote
The Following User Says Thank You to mkbkr1 For This Useful Post:
lindalo5032 (October 14th, 2011)
Old October 14th, 2011, 09:43 AM   #15 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
If your rooted that changes everything. I think you would be better off going to the "all things root" sub-forum. The weirdness you mentioned might be fixed by restoring your backup that you made in the custom recovery you should have/absolutely need to have now that your rooted. Will let moderator know so they can move this thread so you can get the best solution to your problem.
Actually, I'm NOT rooted, but thanks for your input.
lindalo5032 is offline  
Reply With Quote
Old October 14th, 2011, 09:44 AM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mkbkr1 View Post
I'll bet the iPhone is on AT&T. For some reason Virgin Androids have a problem sending MMS to IPhones on AT&T. It is a cross network problem not anything wrong with your phone. Nothing you can do about it.
You are right, she is on AT&T. I used to be able to send her MMS, but not anymore. Thanks for your input--at least there is an explanation, or the problem is not too uncommon.
lindalo5032 is offline  
Reply With Quote
Old October 14th, 2011, 12:48 PM   #17 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,526 Times in 1,171 Posts
Default

Quote:
Originally Posted by lindalo5032 View Post
You are right, she is on AT&T. I used to be able to send her MMS, but not anymore. Thanks for your input--at least there is an explanation, or the problem is not too uncommon.
Sorry for my previous post. Didn't have my reading glasses on.

I can confirm the problem with the IPones as A friend of mine has the same set up and we can not send Picture MMS to each other.

You still need to get a cache cleaner so your system memory doesn't get so full. The app I mentioned would be a good start for your unrooted phone. As it will also let you know what your current available RAM is,and will allow you to free up more as well. I try not to let mine get below half of it's total. This way my system responds faster. It will also allow you to do this operation of freeing up memory Automatically in different increments(10m;30m;1h;2h;3h if you click on the option in the menu/settings.

This app also has an app manager,Volume control with separate(some apps wont allow you to adjust the ringer and notification volumes separately) controls for ringer,notification,media,alarm,voice call,and system volumes.
It has Ringer control with silent,vibrate,sound,and vibrate+sound.
You can turn off and on Bluetooth,Wi-Fi,GPS,Auto-sync, Orientation,Haptic feedback,and change the screen brightness.
It also has a really good file manager that will allow you to as many things as you can do with a non rooted phone.
It has an installer,and uninstaller.
A startup manager that will allow you to kill user apps from starting on boot,as well as some system apps.
A Battery use moniter you can look at before you decide to kill an app.
App2sd that has almost as many options as the one by SAM LU.
Last but not least a little system info.
All in all not a bad choice for someone who is trying to save space,plus it can be moved to the uSD card.
AndyOpie150 is offline  
Reply With Quote
Old October 16th, 2011, 04:24 PM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default Update

I got a call from the expedited department in response to my previous call to VM. I told her I was getting internet okay and able to send picture messages to everyone but one person (my daughter who has an IPhone through AT&T). She took me through some steps to (I guess) reset my phone (3G had previously been reset the first time I called). Then she told me to make a call to make sure the phone part was working. I started to do that, and then she said, never mind, we're going to have to give you a new phone because your sign-in is erroneously showing up invalid. In other words, now I can't get on the internet, e-mail, OR text anyone. I don't think this has anything to do with the original problem with sending picture messages to my daughter. Sounds like something happened on her end which screwed up my phone. Anyway, it is still under warranty (thank goodness I didn't decide to root the phone), so I should get my new phone in 3-5 days. Will see if I can send MMS to the AT&T IPhone with my new LG Optimus V phone.

BTW, I told her that I had done some "research" (thanks, mkbkr1!) and learned that there have been cases where people with android phones through VM can't send picture messages to people with IPhones on AT&T. She said that just couldn't be the case (of course she couldn't admit it if she did know about the problem).
lindalo5032 is offline  
Last edited by lindalo5032; October 16th, 2011 at 04:31 PM.
Reply With Quote
Old October 16th, 2011, 10:21 PM   #19 (permalink)
Junior Member
 
TX-Dennis's Avatar
 
Join Date: Sep 2011
Posts: 69
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 16 Times in 16 Posts
Default

This is evidently not the case for everyone. My wife has an AT&T iphone, and we have no problem sending each other picture MMS's.
TX-Dennis is offline  
Reply With Quote
The Following User Says Thank You to TX-Dennis For This Useful Post:
lindalo5032 (October 17th, 2011)
Old October 17th, 2011, 08:35 AM   #20 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TX-Dennis View Post
This is evidently not the case for everyone. My wife has an AT&T iphone, and we have no problem sending each other picture MMS's.
That is good to know! Maybe I'll have better luck with my new phone. Thank you for your input!
lindalo5032 is offline  
Reply With Quote
sponsored links
Old October 17th, 2011, 12:17 PM   #21 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,526 Times in 1,171 Posts
Default

They might have fixed the problem with the 2.2.2 upgrade. COOL!
AndyOpie150 is offline  
Reply With Quote
Old October 17th, 2011, 02:54 PM   #22 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
They might have fixed the problem with the 2.2.2 upgrade. COOL!
When did the upgrade come out? Is that something current users can download?
lindalo5032 is offline  
Reply With Quote
Old October 17th, 2011, 03:13 PM   #23 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,526 Times in 1,171 Posts
Default

No. It has not been made available to the owners of the 2.2.1 version. The upgrade is only on the new phones purchased after what date I don't know.

Virgin Mobile does not spend money on things past. Only on those to come.
You could try the LG Mobile updater, but the firmware files are missing an important file that might brick you phone, so I would not even think about that as an option(in case you might find the info to the updater on a site and think that it might work).
AndyOpie150 is offline  
Reply With Quote
Old October 17th, 2011, 04:16 PM   #24 (permalink)
Senior Member
 
MacFett's Avatar
 
Join Date: Mar 2011
Location: Sietch Tabr
Gender: Male
Posts: 3,225
 
Device(s): OnePlus One (Stock CM 11) & Samsung Galaxy Tab3 8" (CM11)
Carrier: T-Mobile

Thanks: 389
Thanked 738 Times in 558 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
The upgrade is only on the new phones purchased after what date I don't know.
Not all new phones, I bought my wife's 2 1/2 weeks ago and she has 2.2.1.

[edit]I'm sure they're all shipping with 2.2.2, but just illustrating there are some 2.2.1s on shelves.[/edit]
MacFett is offline  
Reply With Quote
Old October 17th, 2011, 06:56 PM   #25 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,526 Times in 1,171 Posts
Default

I wonder how you would know without installing the battery and going to menu/settings/about phone.
AndyOpie150 is offline  
Reply With Quote
Old October 17th, 2011, 08:55 PM   #26 (permalink)
Senior Member
 
MacFett's Avatar
 
Join Date: Mar 2011
Location: Sietch Tabr
Gender: Male
Posts: 3,225
 
Device(s): OnePlus One (Stock CM 11) & Samsung Galaxy Tab3 8" (CM11)
Carrier: T-Mobile

Thanks: 389
Thanked 738 Times in 558 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
I wonder how you would know without installing the battery and going to menu/settings/about phone.
PRobably mfg date. I'll find my wife's box and see if it is on there.
MacFett is offline  
Reply With Quote
Old October 18th, 2011, 07:22 PM   #27 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Just got my replacement phone. It's 2.2.1, but I am able to send picture messages to the at&t iphone now. Hopefully, it won't stop working like the last one did.
lindalo5032 is offline  
Reply With Quote
Old October 18th, 2011, 08:58 PM   #28 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,526 Times in 1,171 Posts
Default

Ok ,now I'm really confused. Your able to send picture mms to an IPHONE with the 2.2.1?
AndyOpie150 is offline  
Reply With Quote
Old October 18th, 2011, 10:50 PM   #29 (permalink)
Junior Member
 
TX-Dennis's Avatar
 
Join Date: Sep 2011
Posts: 69
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 16 Times in 16 Posts
Default

Yes, mine is 2.2.1 as well. Picture MMS to iphone (at least to my wife's) works perfectly for me.
TX-Dennis is offline  
Reply With Quote
Old October 18th, 2011, 11:40 PM   #30 (permalink)
Junior Member
 
Japanorama's Avatar
 
Join Date: Mar 2011
Posts: 99
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I am getting a message delivery failed message, but not because of low space or no MMS. I have my 3G running perfectly, but my phone is rooted (running 2.3.7). I noticed that when my texts go beyond 160 characters, they fail to send even with 3G on and full bars. All other texts under 160 characters send just fine. I am using handcent SMS and enabled the "split messages with more than 160 characters" (even though I didn't have this option enabled on stock). Any patches or little tweaks I could do to fix this?
Japanorama is offline  
Last edited by Japanorama; October 19th, 2011 at 12:05 AM.
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.