Go Back   Android Forums > Android Phones > LG Optimus V

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes
  • 1 Post By freeups
  • 1 Post By AndyOpie150

test: Reply
 
LinkBack Thread Tools
Old December 7th, 2011, 09:55 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Optimus V will not connect to internet now

I may have inadventenly deleted something needed to connect to the internet on my Optimus V. I can connect via wi-fi, but not thru the Virgin Network. I am new with the phone and wish there was an equivalent of My Computer on the phone. Any ideas on this? Thanks in advance!

xbolted is offline  
Reply With Quote
sponsored links
Old December 7th, 2011, 10:41 PM   #2 (permalink)
Member
 
sadielynn's Avatar
 
Join Date: May 2011
Location: Michigan
Gender: Female
Posts: 484
 
Device(s): LG Nexus 4-rooted stock, Dell Streak 7-rooted stock, LG Optimus V-ColdAsIce rom (retired)
Carrier: T-mobile

Thanks: 122
Thanked 124 Times in 90 Posts
Default

Quote:
Originally Posted by xbolted View Post
I may have inadventenly deleted something needed to connect to the internet on my Optimus V. I can connect via wi-fi, but not thru the Virgin Network. I am new with the phone and wish there was an equivalent of My Computer on the phone. Any ideas on this? Thanks in advance!
Ok, First question: are you rooted? (if you don't know what that is, then that would be a no)

if you are rooted, then this should probably be moved to the "All things root" subforum, where you will get more help then in the general forum.

If you are not rooted, you can't even access the files you would need to delete to do something like that.

I'm going to assume that since you say you are new to this, that you are not rooted.

Now then, by "Virgin Network", do you mean that your 3G isn't working, or that your actual phone service isn't working? Assuming you mean that 3G isnt working, have you checked to make sure that:

1) Under Menu (leftmost hard key)> Settings>Wireless & Network> Mobile Network that the box next to "Data Enabled" is checked?

2) you have 3G coverage in your area? (I personally don't, is why I ask. Its wi-fi or a 1x connection for me)

Check those things and report back, we'll go from there

A file explorer/manager (such as ES File Explorer) is about as close as your gonna get to a "my computer", but like I said, without being rooted, you would not have access to anything vital.
sadielynn is offline  
Last edited by sadielynn; December 7th, 2011 at 10:48 PM.
Reply With Quote
Old December 8th, 2011, 07:07 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

1. The phone is not rooted.

2. The Data enabled box under settings for mobile networks is and had been checked.

3. I have good 3d connection in my area.

4. I have had the phone for about 3 months and the phone and internet have worked fine. The phone is still working fine.

5. The only thing I can figure that may have caused this is that I was moving icons around and moved the Android Icon. It disappeared and since that time the internet over the Virgin network has not worked.
xbolted is offline  
Reply With Quote
Old December 8th, 2011, 04:59 PM   #4 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

I would say that you have one big coincidence on your hands.
If your not rooted, you can't possibly delete anything that could cause you to loose your data connection.
What you deleted was simply the introduction guide.
VM is probably just working on your network. If this problem persists hit the activation app a few times until you get you data connection back. Don't worry about the " call cm" message, just keep hitting the activation app.
AndyOpie150 is offline  
Reply With Quote
The Following User Says Thank You to AndyOpie150 For This Useful Post:
xbolted (December 8th, 2011)
Old December 13th, 2011, 05:55 PM   #5 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 10
 
Device(s): LG Optimus V
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I had an issue like this. The internet would not connect even though I had calling and texting. I believe I did it as I accidentally clicked on the Activate app in the App Drawer. I pulled the battery out real quick hoping that it would not change anything. Turns out it did do something as I had the same issue you are describing here. Everything working except for mobile internet - even with mobile internet enabled.

I called and they had me click on the same Virgin Mobile Activate App on while on the phone with them (I did not tell them that doing this previously was probably the issue). I let it to do its thing and it errored out. I told the guy on the phone this and he said restart the phone and wait 15 minutes. Sure enough in 15 minutes I had 3g internet again.

Moral of the story don't click that app and pull your battery (D'oh).
lizardliz39 likes this.
freeups is offline  
Reply With Quote
The Following User Says Thank You to freeups For This Useful Post:
lizardliz39 (February 19th, 2014)
Old August 23rd, 2012, 09:03 PM   #6 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Had the same problem - no internet on Optimus Slider

Someone on another forum told me to go to settings. Click on Airplane Mode, count to ten (really?) and then click off airplane mode. Strange but it worked for me. Hope this doesn't happen too often.
mpabbott1 is offline  
Reply With Quote
Old September 25th, 2012, 09:32 AM   #7 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had a simillar problem. I rooted my optimus v from vm, and eventually bricked it. :/ I managed to fix it and works fine. But my vm network icon doesnt appear in the top bar!! I ran root checker to see if my phone was still rooted, but it said "not properly rooted" so I take it that its not rooted. I called vm and the told me to factory reset it, but not knowing if I were to enter a boot loop I stoped and didnt. Please help!! I just paid my phone... dont wanna loose my money... I forgot to mention!! When I hit the activate app, it "activates"but then the icon disappears again.. :/
andreco1394 is offline  
Last edited by andreco1394; September 25th, 2012 at 09:35 AM.
Reply With Quote
Old September 25th, 2012, 10:32 AM   #8 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

I left instructions in the All Things Root sub forum. In the thread you posted in.
andreco1394 likes this.
AndyOpie150 is offline  
Reply With Quote
Old October 2nd, 2012, 10:46 AM   #9 (permalink)
Junior Member
 
Join Date: Jul 2012
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Have you tried resetting your radio with the phone testing app?

Dial *#*#4636#*#*
Go to phone information, scroll down
hit turn off radio
wait a bit then turn it back on
spayced is offline  
Reply With Quote
Old February 19th, 2014, 09:19 PM   #10 (permalink)
New Member
 
Join Date: Feb 2014
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up Thank you. Your post helped me fix my phone

Quote:
Originally Posted by freeups View Post
I had an issue like this. The internet would not connect even though I had calling and texting. I believe I did it as I accidentally clicked on the Activate app in the App Drawer. I pulled the battery out real quick hoping that it would not change anything. Turns out it did do something as I had the same issue you are describing here. Everything working except for mobile internet - even with mobile internet enabled.

I called and they had me click on the same Virgin Mobile Activate App on while on the phone with them (I did not tell them that doing this previously was probably the issue). I let it to do its thing and it errored out. I told the guy on the phone this and he said restart the phone and wait 15 minutes. Sure enough in 15 minutes I had 3g internet again.

Moral of the story don't click that app and pull your battery (D'oh).

****I did exactly what you did. I clicked on the Activate app and right away pulled out my battery because I hit the Activate app by accident. Then my mobile internet would not work. I then did what you said. I clicked on the Virgin Mobile Activate app. I let it do its thing. It did error out. I restarted the phone and immediately the 3g internet symbol was back. Thanks for you post. I had no internet for 2 days and was dying without it****
lizardliz39 is offline  
Reply With Quote
sponsored links
Old February 19th, 2014, 09:46 PM   #11 (permalink)
New Member
 
Join Date: Feb 2014
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I did exactly what you did. I clicked on the Activate app and right away pulled out my battery because I hit the Activate app by accident. Then my mobile internet would not work. I then did what you said. I clicked on the Virgin Mobile Activate app. I let it do its thing. It did error out. I restarted the phone and immediately the 3g internet symbol was back. Thanks for you post. I had no internet for 2 days and was dying without it
lizardliz39 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.