Go Back   Android Forums > Android Phones > LG Optimus V

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 22nd, 2012, 11:48 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default LG Optimus V Wi-Fi says "Turning On" and stays like that. HELP PLEASE!

My LG Optimus V's wifi says "Turning On" I can not connect to my wifi at all. It just sits at "Turning On" and won't actually turn on. It's been like this for about two days. I need help because I don't get service inside my home, so I use my wifi for calls,texts, etc.. Also, I can't do anything under the option "Wifi Settings". Please reply ASAP. Thanks

Y2Zericho is offline  
Reply With Quote
sponsored links
Old February 22nd, 2012, 03:56 PM   #2 (permalink)
Member
 
Join Date: Mar 2011
Posts: 427
 
Device(s): LG Optimus V, Samsung Galaxy Tab 10.1 (neither is rooted)
Carrier: Not Provided

Thanks: 41
Thanked 90 Times in 67 Posts
Confused

Have you been able to connect to the same network and router with this phone before (it sounds like you have, just double-checking)?

If so, power off the router, let it sit for at least 30 seconds and then power it back on. After that, make sure it still works by connecting a computer or some other device.

If all this fails, flush your phones RAM: power down, take out the battery, hold the power key for 30 seconds, re-insert battery, power up.

If this still fails, take your phone to another Wifi network (friend, family, work, coffee shop, Starbucks, McDonalds).

Report back here.

Good luck!
Thorsten is offline  
Reply With Quote
Old February 22nd, 2012, 05:09 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thorsten View Post
Have you been able to connect to the same network and router with this phone before (it sounds like you have, just double-checking)?

If so, power off the router, let it sit for at least 30 seconds and then power it back on. After that, make sure it still works by connecting a computer or some other device.

If all this fails, flush your phones RAM: power down, take out the battery, hold the power key for 30 seconds, re-insert battery, power up.

If this still fails, take your phone to another Wifi network (friend, family, work, coffee shop, Starbucks, McDonalds).

Report back here.

Good luck!
-*

Nope, that is not the problem, my android tablet works just fine, but my android phone, when I click on "WiFi Settings" My Wifi Say "Turning On" But it doesnt turn on and stays like that..
Y2Zericho is offline  
Reply With Quote
Old February 22nd, 2012, 05:56 PM   #4 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

Try unplugging the router and modem(make sure you take the batteries out as well). Go into Settings/Wireless and Networks/WiFi settings/tap on the network that you were trying to connect to. Select forget. Turn phone off. Wait 5 min.
Put batteries back in modem and power up. When everything looks good on the modem then plug in router and power up. Turn phone on and try and reconnect to your network.

Note: If you connect to a network other than your home network, make sure you select you home network before you get home. This should help to keep this from happening.
Sometimes it's just the router. It's happened to me a couple of times.
AndyOpie150 is offline  
Reply With Quote
The Following User Says Thank You to AndyOpie150 For This Useful Post:
Frisco (February 26th, 2012)
Old February 22nd, 2012, 06:18 PM   #5 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 66
 
Device(s): GSM Galaxy Nexus,Galaxy S Fascinate,Galaxy S 4G,Motorola Triumph,Optimus V
Carrier: Not Provided

Thanks: 0
Thanked 17 Times in 14 Posts
Default

Has nothing to do with the router, it's the phone.

Try restarting the phone. I have this happen on my fascinate if I go into airplane mode, then try to turn on the Wifi - just sits at turning on, have to restart the phone or it's forever unable to start up.

Also what ROM are you running on your V?
wonshikee is offline  
Last edited by wonshikee; February 22nd, 2012 at 09:40 PM.
Reply With Quote
Old February 22nd, 2012, 09:32 PM   #6 (permalink)
Member
 
Join Date: Jun 2010
Posts: 326
 
Device(s): HTC Incredible,LG Optimus V
Carrier: Not Provided

Thanks: 21
Thanked 49 Times in 36 Posts
Default

I sometimes have that issue and it is always fixed by restarting my router.
lizm is offline  
Reply With Quote
Old February 23rd, 2012, 10:03 AM   #7 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

For a better understanding go here Connects to Wifi but no internet
AndyOpie150 is offline  
Reply With Quote
The Following User Says Thank You to AndyOpie150 For This Useful Post:
Frisco (February 26th, 2012)
Old February 23rd, 2012, 11:03 AM   #8 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 66
 
Device(s): GSM Galaxy Nexus,Galaxy S Fascinate,Galaxy S 4G,Motorola Triumph,Optimus V
Carrier: Not Provided

Thanks: 0
Thanked 17 Times in 14 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
For a better understanding go here Connects to Wifi but no internet
It's not a matter of being unable to connect to the router.

The issue is the WIFI chip on the phone itself gets stuck on "Turning on.."
wonshikee is offline  
Reply With Quote
Old February 23rd, 2012, 01:25 PM   #9 (permalink)
Senior Member
 
350X's Avatar
 
Join Date: Jan 2012
Location: NWOhio
Posts: 1,266
 
Device(s): 3X LG Optimus V Rooted - Eken T02A Tablet - KindleFire - Ramos W17PRO Tablet
Carrier: Not Provided

Thanks: 50
Thanked 93 Times in 84 Posts
Default

IVe gotten the no internet message when using FoxFi to turn on WiFi even when I had full bars. waited 10 mins and it worked.
350X is offline  
Reply With Quote
Old February 23rd, 2012, 03:56 PM   #10 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

Quote:
Originally Posted by wonshikee View Post
It's not a matter of being unable to connect to the router.

The issue is the WIFI chip on the phone itself gets stuck on "Turning on.."
It's never been a problem with the Optimus V since I've been a member in this forum. It doesn't mean it couldn't be the problem though.

Look over to my join date. That is how long I've been absorbing data on the "V".
What is a problem on one phone may not be with another.

But, this is all just advice for the OP to consider.

If taking the Battery out and holding the power button doesn't fix it for him The OP has plenty of other options.

We try not to put all our eggs in one basket over here in the V forum.

We are all just trying to give the OP all the known fixes for his problem, that way he can get it fixed sooner, and with less stress.

Sometimes an OP will mess his phone up so bad that it can not be saved, as is the case of the OP in the All Things Root Sticky. (factory resetting a rooted phone is usually fatal, but we still try to help save it).

This is not the case here of course.

Thank you for you understanding on this matter.
AndyOpie150
AndyOpie150 is offline  
Reply With Quote
sponsored links
Old February 24th, 2012, 01:43 PM   #11 (permalink)
Member
 
Join Date: Mar 2011
Posts: 427
 
Device(s): LG Optimus V, Samsung Galaxy Tab 10.1 (neither is rooted)
Carrier: Not Provided

Thanks: 41
Thanked 90 Times in 67 Posts
Cool

Quote:
Originally Posted by Y2Zericho View Post
my android tablet works just fine, but my android phone, when I click on "WiFi Settings" My Wifi Say "Turning On" But it doesnt turn on and stays like that..
If you still need help, but may want to consider the rest of the advice I gave specifically, try to connect to other Wifi networks. Do this only after you pulled the battery and held the power button for 30 seconds to exclude that as the culprit.

Once you have done both (i.e., battery pull + try McDonads/Starbucks/whatever) and you still experience the problem, please do report back here.

Unless the OP is heard from again, Id say its pointless to continue speculating.
Thorsten is offline  
Reply With Quote
Old February 25th, 2012, 05:26 PM   #12 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 66
 
Device(s): GSM Galaxy Nexus,Galaxy S Fascinate,Galaxy S 4G,Motorola Triumph,Optimus V
Carrier: Not Provided

Thanks: 0
Thanked 17 Times in 14 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
It's never been a problem with the Optimus V since I've been a member in this forum. It doesn't mean it couldn't be the problem though.

Look over to my join date. That is how long I've been absorbing data on the "V".
What is a problem on one phone may not be with another.

But, this is all just advice for the OP to consider.

If taking the Battery out and holding the power button doesn't fix it for him The OP has plenty of other options.

We try not to put all our eggs in one basket over here in the V forum.

We are all just trying to give the OP all the known fixes for his problem, that way he can get it fixed sooner, and with less stress.

Sometimes an OP will mess his phone up so bad that it can not be saved, as is the case of the OP in the All Things Root Sticky. (factory resetting a rooted phone is usually fatal, but we still try to help save it).

This is not the case here of course.

Thank you for you understanding on this matter.
AndyOpie150
I would argue throwing out solutions by misunderstanding OP's issue doesn't help the OP at all. There is, of course, the possibility that the OP is describing the problem incorrectly in the first place - however he's clearly stating the issue and you guys are sending him on a wild goose chase.

When you toggle on the wifi, there is a brief moment when it says "Wifi Turning On..", I've seen it get stuck as well (though not on the OV - but I've only had the OV for a week), why would having him mess with the router help with that? It's not like the wifi checks the router before turning himself on.

That would be like telling someone who's starter in his car doesn't turn - that he might have no gas - when it's clearly something related to the battery.
wonshikee is offline  
Last edited by wonshikee; February 25th, 2012 at 05:29 PM.
Reply With Quote
Old February 26th, 2012, 06:56 AM   #13 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

I have had this exact problem with my V and the solution was as I previously stated. Assuming the OP didn't type in the password wrong which would give him the same error, in which case he needs to select ignore and try the password again.
I have also had it say it was connected, but wasn't really and had to do as previously stated as well.
If you notice in my first post I covered this as well as turning off the phone.

I'm truly sorry that your experience with this phone is so limited. Maybe this is the cause of your apparent frustration with the current topic being discussed (which the OP has not responded to since the advice that I gave him, causing me to think that his problem is now fixed). As your knowledge of this tuff little, put together solid phone grows I'm sure you will make a very good trouble shooter for the problems specifically associated with the V.
You seem like you have a strong willingness to help and that is always welcomed.

Please accept my apology for any misunderstanding you have with the information that I have presented in this thread.
If you have a problem with anything in the future you are more than welcome to PM me and bring it to my attention. This way it will not bog down the main topic being discussed.

Thank you.
AndyOpie150 is offline  
Last edited by AndyOpie150; February 26th, 2012 at 07:14 AM. Reason: Fix Typo and clarify info
Reply With Quote
Old February 26th, 2012, 10:18 AM   #14 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Quote:
Originally Posted by Y2Zericho View Post
My LG Optimus V's wifi says "Turning On" I can not connect to my wifi at all. It just sits at "Turning On" and won't actually turn on. It's been like this for about two days. I need help because I don't get service inside my home, so I use my wifi for calls,texts, etc.. Also, I can't do anything under the option "Wifi Settings". Please reply ASAP. Thanks
Let me first say I've never owned an Optimus V so I am not familiar with its idiosyncrasies. What it sounds like to me is a failure of the Wifi radio to turn on, rather than an inability for the Wifi radio to connect successfully to a network.

If my take on the problem is correct, resetting the router would be unnecessary and changing wifi settings on the phone would be impossible, since those settings only become available after the wifi radio is enabled.

I would try troubleshooting in this order.

  1. Pull the battery and wait 5 to 10 minutes. Replace the battery and reboot. If that doesn't solve the problem, then ...
  2. Perform a full factory reset. It may be that something has been corrupted and is failing to load properly. Make sure you back up all your important data and apps first. If that is not successful ...
  3. Flash either a stock rom or a known stable rom which should include all necessary drivers for your radio, overwriting the existing ones. If this doesn't work, it may be an indication of a hardware fault, in which case ...
  4. Replace the phone.

Now for those of you with V's or experience with them, it may be that the "turning on radio" message is indicative of failing to connect to a network rather than failing to turn on the radio, however, in every Android device I've seen, that message has always been radio related and not about the network.

EDIT: IMPORTANT AFTERTHOUGHT: If your phone isn't rooted now, skip step 3 and go right to 4. Step 3 will void your warranty. If your phone is out of warranty, then rooting and flashing would be okay. Sorry.
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is offline  
Last edited by lunatic59; February 26th, 2012 at 10:38 AM.
Reply With Quote
The Following 3 Users Say Thank You to lunatic59 For This Useful Post:
AndyOpie150 (February 26th, 2012), El Presidente (February 26th, 2012), Frisco (February 26th, 2012)
Old February 26th, 2012, 05:57 PM   #15 (permalink)
Member
 
Join Date: Mar 2011
Posts: 427
 
Device(s): LG Optimus V, Samsung Galaxy Tab 10.1 (neither is rooted)
Carrier: Not Provided

Thanks: 41
Thanked 90 Times in 67 Posts
Cool

Quote:
Originally Posted by lunatic59 View Post
If my take on the problem is correct, resetting the router would be unnecessary and changing wifi settings on the phone would be impossible
No argument here. Still, I think the qualifier you chose to add (and which I took the liberty of highlighting in your post) is an important one. Ive seen a lot of weird problems with Wifi and often they turn out to caused by something other than what should have been the cause. (It also is not that uncommon for users to only read and report the first error message they encounter, while ignoring the rest.)

Bottom line, I dont think that AndyOpie150s advice was unreasonable. Im sure many of us have encountered issues that were ultimately resolved by something along the lines of, I could have sworn that X was broken, but than I tried Y and suddenly everything worked.
Thorsten is offline  
Reply With Quote
The Following User Says Thank You to Thorsten For This Useful Post:
AndyOpie150 (February 26th, 2012)
Old April 21st, 2012, 07:27 PM   #16 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 28
 
Device(s): LG Optimus V
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 4 Posts
Default

x
iwantbruce is offline  
Last edited by iwantbruce; June 5th, 2012 at 03:03 PM.
Reply With Quote
Reply
Tags
help?!?!?, not turning on, optimus v, wifi


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.