Go Back   Android Forums > Android Phones > LG Optimus V

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 25th, 2012, 10:26 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Sims 3 not compatible?

I was gonna download this today and now it says its not compatible? It never said that before the Android Market switched to Google Play...WTF?

Rambopants is offline  
Reply With Quote
sponsored links
Old March 25th, 2012, 11:29 AM   #2 (permalink)
Senior Member
 
MacFett's Avatar
 
Join Date: Mar 2011
Location: Sietch Tabr
Gender: Male
Posts: 3,144
 
Device(s): Nexus 4 (CM 10.1 RC4) & ASUS Eee Transformer (Revolver ROM)
Carrier: T-Mobile

Thanks: 357
Thanked 718 Times in 544 Posts
Default

They may have updated the app which raised system requirements. Some apps are also no longer compatible with Froyo.
__________________
Sign up for dropbox and we each get a bonus 500megs

"The world is indeed comic, but the joke is on mankind," H.P. Lovecraft 1890-1937
MacFett is offline  
Reply With Quote
Old March 25th, 2012, 12:42 PM   #3 (permalink)
Senior Member
 
brotherswing's Avatar
 
Join Date: Feb 2011
Location: In my living room.
Gender: Male
Posts: 2,957
 
Device(s): HTC Evo 4G, Moto Milestone X, Optimus V, HTC Wildfire S, Huawei M835, PDNB 7
Carrier: Not Provided

Thanks: 1,679
Thanked 1,245 Times in 797 Posts
Send a message via Yahoo to brotherswing
Default

Odd, it runs great on my phone...
__________________
#_ Guru-to-Noob Translator C:/_ .
brotherswing is offline  
Reply With Quote
Old March 25th, 2012, 01:43 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

very stupid
Rambopants is offline  
Reply With Quote
Old March 25th, 2012, 09:39 PM   #5 (permalink)
Senior Member
 
brotherswing's Avatar
 
Join Date: Feb 2011
Location: In my living room.
Gender: Male
Posts: 2,957
 
Device(s): HTC Evo 4G, Moto Milestone X, Optimus V, HTC Wildfire S, Huawei M835, PDNB 7
Carrier: Not Provided

Thanks: 1,679
Thanked 1,245 Times in 797 Posts
Send a message via Yahoo to brotherswing
Default

Try getting it from Amazon, they don't do compatibility checks.
brotherswing is offline  
Reply With Quote
Old March 25th, 2012, 11:57 PM   #6 (permalink)
Member
 
McNerdius's Avatar
 
Join Date: Dec 2011
Location: the wrong planet
Posts: 108
 
Device(s): Optimus V
Carrier: Not Provided

Thanks: 20
Thanked 31 Times in 19 Posts
Default

Quote:
Originally Posted by MacFett View Post
They may have updated the app which raised system requirements. Some apps are also no longer compatible with Froyo.
Quote:
Originally Posted by brotherswing View Post
Odd, it runs great on my phone...

Both bits are equally important !

Are you rooted, Rambopants ?
__________________
i don't like the frogs, but the frogs like me !
McNerdius is offline  
Reply With Quote
Old March 26th, 2012, 11:02 AM   #7 (permalink)
Psychotic Female
 
Petrah's Avatar
 
Join Date: Jun 2011
Location: Hanover Park, IL
Gender: Female
Posts: 4,080
 
Device(s): GE Galaxy S4 CM 11 | GSM Galaxy Nexus CM 11 | G-Note 10.1 2014
Carrier: T-Mobile USA

Thanks: 1,152
Thanked 1,437 Times in 925 Posts
Default

Something is funky with the new Market. I tried to install a free app the other day and it popped up with an error that said it couldn't process the payment. Wouldn't install from my phone or from my browser on my PC. I ended up having to sideload the app.
__________________
Forum Rules & Guidelines & Zero Tolerance Policy
Agree with a post? Hit Like! Someone help you? Hit Thanks!
See a naughty post or a thread in the wrong area? Hit Report!
Petrah is offline  
Reply With Quote
Old March 26th, 2012, 02:07 PM   #8 (permalink)
Member
 
McNerdius's Avatar
 
Join Date: Dec 2011
Location: the wrong planet
Posts: 108
 
Device(s): Optimus V
Carrier: Not Provided

Thanks: 20
Thanked 31 Times in 19 Posts
Default

Quote:
Originally Posted by NoNameFace View Post
Something is funky with the new Market.
+2

Just had an odd experience when attempting to try out an app...

Under the "Install" button, it says "This app is compatible with your Virgin Mobile LGE LG-VM670."

Clicking the install button results in popup saying "Oops, we could not determine if this item is compatible with your device. Please try again later."

Um. What ?
McNerdius is offline  
Reply With Quote
Old March 27th, 2012, 10:26 PM   #9 (permalink)
Junior Member
 
Join Date: May 2011
Location: Amarillo TX
Posts: 33
 
Device(s): LG Optimus V
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Same here I tried to download it and its not compatible... grrr....lol
onlinecash2012 is offline  
Reply With Quote
Old March 29th, 2012, 05:41 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by McNerdius View Post
Both bits are equally important !

Are you rooted, Rambopants ?
Its completely stock
Rambopants is offline  
Reply With Quote
sponsored links
Old March 30th, 2012, 11:29 PM   #11 (permalink)
Member
 
AngryTeddyBear's Avatar
 
Join Date: Mar 2011
Posts: 255
 
Device(s): LG Optimus V - BACKside-IHO (Retired) Nexus 7 - Stock HTC Evo V 4G - CM10.1 Acer Iconia Tab A200
Carrier: Not Provided

Thanks: 74
Thanked 35 Times in 25 Posts
Default

Quote:
Originally Posted by NoNameFace View Post
Something is funky with the new Market. I tried to install a free app the other day and it popped up with an error that said it couldn't process the payment. Wouldn't install from my phone or from my browser on my PC. I ended up having to sideload the app.

Try erasing your credit card info on Google Wallet.
AngryTeddyBear is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:24 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.