Go Back   Android Forums > Android Phones > LG Optimus V

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 10th, 2012, 07:26 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Strange Google Play and Youtube problems -LG Optimus V

I'm having a couple weird app problems on my stock/unrooted Optimus v.

On Google Play I can browse the entire store on 3G or wifi but can only download apps and app updates via 3G-when trying to downloads via wifi the animated "downloading" bar appears but nothing else happens no matter how long I wait.

For Youtube the app will not recognize connection to either wifi or 3G.

There are no wifi or 3G problems with any other apps or downloads and the problem occurs regardless of signal strength.

Here's what I've tried so far with no luck:
1. Uninstalled updates and re-updated Play and Youtube
2. Factory reset.
3. Signed out and back into Google Talk(at Google supports suggestion).
4. Verified that my router has the latest firmware.
5. Tried wifi on with 3G turned off and vice versa.

Any help would be greatly appreciated.

Thanks!

mikto99 is offline  
Reply With Quote
sponsored links
Old October 10th, 2012, 10:26 PM   #2 (permalink)
Member
 
Join Date: Jul 2011
Posts: 216
 
Device(s): HTC Desire 601
Carrier: Virgin Mobile

Thanks: 30
Thanked 23 Times in 22 Posts
Default

This might be worth a try. Its solved a lot of these phone acting comfused type problems for me. Pull the battery, with thabattery out hold the power button down for 30 seconds. Reinstall the battery and reboot. It's worth a shot!
mikeca is online now  
Reply With Quote
The Following User Says Thank You to mikeca For This Useful Post:
mikto99 (October 13th, 2012)
Old October 11th, 2012, 08:46 AM   #3 (permalink)
Psychotic Female
 
Petrah's Avatar
 
Join Date: Jun 2011
Location: Hanover Park, IL
Gender: Female
Posts: 4,080
 
Device(s): GE Galaxy S4 CM 11 | GSM Galaxy Nexus CM 11 | G-Note 10.1 2014
Carrier: T-Mobile USA

Thanks: 1,152
Thanked 1,437 Times in 925 Posts
Default

The following should explain why this method (pulling the battery & holding the power button for 30 seconds) works sometimes to fix various issues.

Quote:
Originally Posted by brotherswing View Post
Capacitors can store a charge for years. The best way to make sure there is no residual juice in them is to discharge them. With a trace charge in the capacitors, any volatile memory may hang on to bad data. By discharging the capacitors using this method, you ensure that there are no stray 0's and 1's floating around in your phone's memory. That means when you do power it up, it will run the pure code, with no junk artifacts in RAM. The same methodology applies to PC's, but you have to disconnect the PSU. I've done this to fix a wonky BIOS, and it works. This is very subtle stuff, but you'd be surprised how effective it can be.
__________________
Forum Rules & Guidelines & Zero Tolerance Policy
Agree with a post? Hit Like! Someone help you? Hit Thanks!
See a naughty post or a thread in the wrong area? Hit Report!
Petrah is offline  
Reply With Quote
The Following User Says Thank You to Petrah For This Useful Post:
mikto99 (October 13th, 2012)
Old October 13th, 2012, 03:52 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

No luck, but thanks very much for the suggestion and explanation.
mikto99 is offline  
Reply With Quote
Old October 18th, 2012, 06:11 PM   #5 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

It could be a problem with the permissions of the apps, the SD card, or a rouge app? What modifications/apps have you installed? Can you give me a list of all the running apps and try a different SD card?
AndyOpie150 is offline  
Reply With Quote
Old October 19th, 2012, 04:43 PM   #6 (permalink)
Psychotic Female
 
Petrah's Avatar
 
Join Date: Jun 2011
Location: Hanover Park, IL
Gender: Female
Posts: 4,080
 
Device(s): GE Galaxy S4 CM 11 | GSM Galaxy Nexus CM 11 | G-Note 10.1 2014
Carrier: T-Mobile USA

Thanks: 1,152
Thanked 1,437 Times in 925 Posts
Default

/pokes Andy
Petrah is offline  
Reply With Quote
Old October 20th, 2012, 12:32 AM   #7 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

Didn't want to derail the threads (didn't know if me leaving you a PM was a good idea either).
I couldn't help but notice the upgrade in responsibility. Congrats!!!

PM me so I can let you know of the changes needed in the ATR Guide (still green on the inside, can't be on the outside because of health).
AndyOpie150 is offline  
Last edited by AndyOpie150; October 20th, 2012 at 12:36 AM.
Reply With Quote
Reply
Tags
google play, lg optimus v, youtube


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.