Go Back   Android Forums > Android Phones > LG Optimus V

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By kwknott

test: Reply
 
LinkBack Thread Tools
Old October 31st, 2012, 01:03 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 261
 
Device(s): LG Optimus V (bricked) ZTE Awe (Jelly Bean) Samsung Galaxy 2 Tab 7.0
Carrier: Not Provided

Thanks: 7
Thanked 14 Times in 13 Posts
Default weird issue making calls to my home land line

I've been having this trouble since I got my phone over a year ago.

when I call my home landline phone, I get really strange results. The most common problem is that I hear it ring and ring and ring from the phone I'm calling from (my VM Optimus) but the phone doesn't actually ring at the house.

I have voicemail set up to engage after 4 rings at my house. but it will ring 20 or more times and never get to voicemail.

sometimes after 10 rings or so, it starts ringing in the house and someone picks it up.

occasionally I get through to voicemail, after an unknown number of rings.

if/when I do get through, I often have a bad connection, with a significant delay.

i'm sitting in my house right now and it says I have 2 sold bars of reception.... BUT that shouldn't matter because the problem is when I'm somewhere else and just calling my landline. this problem happens even when I have 4 bars from the calling source location.

i've called VM once and they just said to remove the battery and reboot the phone. didn't do much.

I don't seem to have this problem calling other numbers. I suppose I could try calling some of my neighbors or other people in the same phone exchange.

has anyone seen anything like this?

thanks

garybeck is offline  
Last edited by garybeck; October 31st, 2012 at 01:08 PM.
Reply With Quote
sponsored links
Old November 5th, 2012, 03:23 AM   #2 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

Did you have this issue before or after you rooted your phone?
AndyOpie150 is online now  
Reply With Quote
Old November 5th, 2012, 03:28 AM   #3 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

If after, try changing to the Harmonia ROM and try to see if it solves the problem.
AndyOpie150 is online now  
Reply With Quote
Old November 5th, 2012, 07:55 PM   #4 (permalink)
AF Contributor
 
Join Date: Mar 2012
Posts: 1,118
 
Device(s): Samsung Galaxy Victory 4G
Carrier: Virgin Mobile USA

Thanks: 209
Thanked 362 Times in 263 Posts
Default

Do you have VoIP home phone by any chance. I had this issue with my voip home phone and found out it was my home phone and not my cell phone.
AndyOpie150 likes this.
kwknott is online now  
Reply With Quote
Old November 14th, 2012, 04:54 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 261
 
Device(s): LG Optimus V (bricked) ZTE Awe (Jelly Bean) Samsung Galaxy 2 Tab 7.0
Carrier: Not Provided

Thanks: 7
Thanked 14 Times in 13 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
Did you have this issue before or after you rooted your phone?
before and after.
garybeck is offline  
Reply With Quote
Old November 14th, 2012, 04:55 PM   #6 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 261
 
Device(s): LG Optimus V (bricked) ZTE Awe (Jelly Bean) Samsung Galaxy 2 Tab 7.0
Carrier: Not Provided

Thanks: 7
Thanked 14 Times in 13 Posts
Default

Quote:
Originally Posted by kwknott View Post
Do you have VoIP home phone by any chance. I had this issue with my voip home phone and found out it was my home phone and not my cell phone.
nope I have a regular old fashioned land line from a telephone company.
garybeck is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.