Go Back   Android Forums > Android Phones > LG Optimus V

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 12th, 2012, 04:08 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Stuck at the LG logo - NOT rooted phone - PLEASE HELP!!

Hi guys! I have spent virtually all day surfing around trying to find how to fix my phone. It is an LG Optimus V (Virgin Mobile) and I have never rooted it.

If it is not plugged in nothing happens when you push the power button, however once you plug it in, either to the wall or by USB to the PC the LG logo comes up immediately without having to push any buttons and it stays there no matter what you push.

I have been unable to get it into emergency mode. Though if I follow the DV+BACK then plug in the USB I don't get LG logo I just get a black screen.

I have downloaded and installed ADB and Droid@Screen and the LG drivers and a ROM to flash too but can not go forward from here.

Please help!

Silverepiphany is offline  
Reply With Quote
sponsored links
Old November 12th, 2012, 04:20 PM   #2 (permalink)
* TRUCKS ARE BEAUTIFUL *
 
badblue1's Avatar
 
Join Date: Nov 2011
Location: ~ USA ~
Gender: Male
Posts: 725
 
Device(s): Lg Op V runnin MiRaGe Rom, Recovery CWMT 5.0.2.7
Carrier: Mrs.Blue

Thanks: 561
Thanked 250 Times in 209 Posts
Default

Did you pull the battery and put it back to reboot the phone?
__________________

badblue1 is offline  
Reply With Quote
Old November 12th, 2012, 04:24 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Many times.
Silverepiphany is offline  
Reply With Quote
Old November 12th, 2012, 04:26 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried Droid@Screen and ADB and was unable to get it to recognize the phone was even plugged into the USB.

Frustrated!
Silverepiphany is offline  
Reply With Quote
Old November 12th, 2012, 04:50 PM   #5 (permalink)
Member
 
Join Date: Sep 2011
Location: N Side of Chicago
Posts: 286
 
Device(s):
Carrier: Virgin Mobile

Thanks: 90
Thanked 41 Times in 31 Posts
Default

Did you try popping out the sd card while the power is off, reinserting and powering up?
hiwatt is offline  
Reply With Quote
Old November 12th, 2012, 06:51 PM   #6 (permalink)
* TRUCKS ARE BEAUTIFUL *
 
badblue1's Avatar
 
Join Date: Nov 2011
Location: ~ USA ~
Gender: Male
Posts: 725
 
Device(s): Lg Op V runnin MiRaGe Rom, Recovery CWMT 5.0.2.7
Carrier: Mrs.Blue

Thanks: 561
Thanked 250 Times in 209 Posts
Default

Did you try a hard reset?
Turn off phone ,hold volume down +hold home button +hold power button all at the same time until your phone comes back on.

IF YOU DO THIS IT WILL WIPE PHONE CLEAN!!!
If you have no backups!

NEVER FACTORY RESET A ROOTED PHONE!!!
NEVER USE ROM MANAGER!!!

If you plan on rooting, please read the stickies at the top of the all things root subforum.
badblue1 is offline  
Last edited by badblue1; November 12th, 2012 at 08:07 PM.
Reply With Quote
Old November 13th, 2012, 09:34 AM   #7 (permalink)
Junior Member
 
Join Date: Jul 2012
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Try calling virgin mobile tech support before you go down that path. If you are rooted they will simply say there is nothing they can do.

Sounds to me like you have a dead battery. I'm not sure buying a replacement battery would work, it could be the battery connectors. If you could find a friend with a V and try his battery that might tell you something.
spayced is offline  
Reply With Quote
Old November 14th, 2012, 01:19 AM   #8 (permalink)
Member
 
Join Date: Sep 2011
Location: N Side of Chicago
Posts: 286
 
Device(s):
Carrier: Virgin Mobile

Thanks: 90
Thanked 41 Times in 31 Posts
Default

The OP has stated the phone is not rooted.
hiwatt is offline  
Reply With Quote
Old November 14th, 2012, 01:22 AM   #9 (permalink)
Senior Member
 
costarican's Avatar
 
Join Date: May 2012
Posts: 510
 
Device(s): Galaxy nexus unlocked on T-Mobile, galaxy s3' galaxy note. Nexus 7 cm10.1 :D
Carrier: Not Provided

Thanks: 23
Thanked 25 Times in 22 Posts
Default

Quote:
Originally Posted by spayced View Post
Try calling virgin mobile tech support before you go down that path. If you are rooted they will simply say there is nothing they can do.

Sounds to me like you have a dead battery. I'm not sure buying a replacement battery would work, it could be the battery connectors. If you could find a friend with a V and try his battery that might tell you something.
Being stucked at the lg logo don't have nothing to do with the battery , like one of.the said do a factory reset ive been there
costarican is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus V
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.