Go Back   Android Forums > Android Phones > LG Shine Plus

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 4th, 2011, 12:01 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Notsure PC reports no media

Hi,
I have a a second-hand LG Shine Plus which works great but for one issue that I am having and I wondered if anyone had seen anything similar.

When I connect the phone to a PC, a mass storage drive is created. However, whether or not an SD card is inserted into the device, the PC reports that media was not detected (that is to say the drive is there but nothing in it).

My primary OS is Linux so I tried Windows 95 SP3 with the official drivers and I get the same thing. An f: drive appears but no media inserted is reported.

I have also tried the following:

- hard reset of phone to factory defaults.
- Upgraded to V10d firmware
- different sd cards, one 2BG, one 4GB
- different PC also running Ubuntu Linux
- reformatted the SD cards (on the phone)
- USB mode set to mass storage only and the other option

I should note that the cards are properly mounted and usable by Android itself on insertion.

Judging by the different things I've tried, I can't imagine where the fault might lie. This is a prelude to rooting the phone to try the alternative image posted in one of the other messages but I want to make sure the phone is fully functional before I attempt it.

[As an aside, I am going down this route to try and enable GSM/EDGE on this phone as my daughter uses Fido which the stock firmware will not play with. I read elsewhere that the Telus branded firmware disables GSM/EDGE as they do not use that technology. If anyone know a different way of getting round that issue, then I don't need to try a different ROM].

skelband is offline  
Last edited by skelband; July 4th, 2011 at 12:03 PM.
Reply With Quote
sponsored links
Old July 4th, 2011, 01:39 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Ouch, I've been reading around a bit more and I see you need to touch the USB notification to enable the mounted SD for USB use. I will try this tonight.

Seems a bit non-intuitive

If that's all it is, sorry for the noise...
skelband is offline  
Reply With Quote
Old July 5th, 2011, 12:12 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Yes, it turns out to be the notification drop-down.
Thanks..
skelband is offline  
Reply With Quote
Reply
Tags
media, root


Go Back   Android Forums > Android Phones > LG Shine Plus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:10 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.