Go Back   Android Forums > Android Phones > LG Shine Plus

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 8th, 2011, 03:05 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: ns. canada
Posts: 51
 
Device(s): lg shine plus
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default Earpiece speaker problem

Thought I would start a new thread for my problem. Earpiece speaker has stopped working. The other speaker works fine so I can still use speaker phone to get calls. Everything else works properly still. My phone had jiliks custom rom v008 installed and overclocked slightly for I believe 3 days with no issues before this happened. I tried reflashing that rom and it didn't change anything. I did a nand recovery i had made to my stock lg 2.3 rom. Same problem. I'm suspecting it could be a hardware issue.


Jilik suggested that it could be a radio issue. I may try the unbricking/radio updating procedure but I'm considering taking apart the phone first to see if a connection has come undone. I found this video LG Ally Take Apart Screen Repair Guide - YouTube and our phones are pretty much the same. This part lists the speakers as the same part number if i need to replace it. LG Ally VS740, Shine Plus 710 Ear Speaker

cjmaniac is offline  
Reply With Quote
The Following User Says Thank You to cjmaniac For This Useful Post:
jiilik (December 8th, 2011)
sponsored links
Old December 8th, 2011, 03:20 PM   #2 (permalink)
Member
 
Join Date: Nov 2010
Posts: 141
 
Device(s):
Carrier: Not Provided

Thanks: 26
Thanked 35 Times in 24 Posts
Default

Quote:
Originally Posted by cjmaniac View Post
Thought I would start a new thread for my problem. Earpiece speaker has stopped working. The other speaker works fine so I can still use speaker phone to get calls. Everything else works properly still. My phone had jiliks custom rom v008 installed and overclocked slightly for I believe 3 days with no issues before this happened. I tried reflashing that rom and it didn't change anything. I did a nand recovery i had made to my stock lg 2.3 rom. Same problem. I'm suspecting it could be a hardware issue.

Jilik suggested that it could be a radio issue. I may try the unbricking/radio updating procedure but I'm considering taking apart the phone first to see if a connection has come undone. I found this video and our phones are pretty much the same. This part lists the speakers as the same part number if i need to replace it. LG Ally VS740, Shine Plus 710 Ear Speaker
Hey! If you have another camera, take pictures of everything you can. Might come in useful for identifying hardware and chipset versions and other fun things. ;d

Hope things go well for you - also, I hope it's just the earpiece and not something more annoying. It's cool that you found that site. I just punched in Shine Plus in their search box, and they have replacement keyboards and a few other things too - assuming they are in stock, etc. Could be good to know in the future.

Cheers
jiilik is offline  
Last edited by jiilik; December 8th, 2011 at 03:23 PM.
Reply With Quote
Old December 8th, 2011, 04:10 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: ns. canada
Posts: 51
 
Device(s): lg shine plus
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

Well I took it apart and didn't find anything obviously wrong with the speaker connections. Solder connections looked good as did the wires so I guess my last try will be the radio. I didn't take any pics because I attempted it before I read your post. lol But It actually came apart pretty easily and on this phone you dont need to remove the sticker to access the motherboard (unlike the ally video i posted) if you need any pictures of it I could take some again, just the 8 screws and it unsnaps.
cjmaniac is offline  
Reply With Quote
Old December 8th, 2011, 08:16 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: ns. canada
Posts: 51
 
Device(s): lg shine plus
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

Alright I just tried updating my phone using the unbricking instructions with the lg v20a kdz file. Seems to have reloaded everything properly. Took maybe 5 mins, still didnt work. I tried to access recovery menu with vol down home power and it did a factory reset so I guess even the recovery was flashed back to the original lg one.

Unfortunately, the speaker is still not working. So it's looking like a weird hardware failure now more than anything unless someone has any more ideas. Good news is it appears everything is back to factory defaults now. Wonder if I could return for warranty?
cjmaniac is offline  
Reply With Quote
Old December 8th, 2011, 08:27 PM   #5 (permalink)
Member
 
Join Date: Nov 2010
Posts: 141
 
Device(s):
Carrier: Not Provided

Thanks: 26
Thanked 35 Times in 24 Posts
Default

Quote:
Originally Posted by cjmaniac View Post
Alright I just tried updating my phone using the unbricking instructions with the lg v20a kdz file. Seems to have reloaded everything properly. Took maybe 5 mins, still didnt work. I tried to access recovery menu with vol down home power and it did a factory reset so I guess even the recovery was flashed back to the original lg one.

Unfortunately, the speaker is still not working. So it's looking like a weird hardware failure now more than anything unless someone has any more ideas. Good news is it appears everything is back to factory defaults now. Wonder if I could return for warranty?
I'd wager 5 shiny pennies that you could return for full warranty
jiilik is offline  
Reply With Quote
Old December 8th, 2011, 08:37 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: ns. canada
Posts: 51
 
Device(s): lg shine plus
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

Ya it looks like all evidence of rooting is gone after doing that update and then a factory defualt restore which may be good to know for anyone else. If I formatted the sd card it would be like new, minus the speaker not functioning.
cjmaniac is offline  
Reply With Quote
Old December 11th, 2011, 11:40 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: ns. canada
Posts: 51
 
Device(s): lg shine plus
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

Randomly started working again. No idea how.
cjmaniac is offline  
Reply With Quote
Old December 11th, 2011, 11:52 PM   #8 (permalink)
Member
 
Join Date: Nov 2010
Posts: 141
 
Device(s):
Carrier: Not Provided

Thanks: 26
Thanked 35 Times in 24 Posts
Default

Quote:
Originally Posted by cjmaniac View Post
Randomly started working again. No idea how.
Electronics seldom do things randomly, unless there's loose wiring or a short. Maybe it's a loose connection elsewhere in the phone. In the ribbon that connects the two halves through the sliding mechanism perhaps?

Anyway, glad it's working.
jiilik is offline  
Reply With Quote
Old December 14th, 2011, 12:19 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: ns. canada
Posts: 51
 
Device(s): lg shine plus
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

Ya seems like an intermittent thing now. I'd say I'll have to send it back.
cjmaniac is offline  
Reply With Quote
Old December 20th, 2011, 10:09 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: ns. canada
Posts: 51
 
Device(s): lg shine plus
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

Got my phone back today. Speaker was replaced under warrenty.
cjmaniac is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > LG Shine Plus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.