Go Back   Android Forums > Android Phones > LG Shine Plus

test: Reply
 
LinkBack Thread Tools
Old December 11th, 2011, 10:38 AM   #1 (permalink)
JHW
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Gingerbread update -> phone doesn't ring?

Folks -- I upgraded my Shine Plus to Gingerbread while the update was still available, a few weeks ago. Things were working fairly well for me (except the usual stuff -- Nuance, Wifi, the market, etc.)

I recently noticed, though, that my phone no longer actually rings when I am receiving a call. (I use my phone mostly for outgoing calls, texts and e-mail, so only noticed this after several weeks.) I do get the "incoming call" message on the phone's screen, and the ringer volume and vibration settings are all correct, but I don't actually get any vibration or ringing, no matter what the settings.

Strangely enough, I do get vibration and audible notifications when an e-mail or text message arrives.

I tried doing a "factory reset" of the phone and nothing changed.

I think everyone has been pretty frustrated with the Gingerbread update for the Shine Plus (I know I won't be buying an LG phone again) but has anyone experienced this particular issue?

Advertisements
JHW is offline  
Reply With Quote
sponsored links
Old December 12th, 2011, 10:42 PM   #2 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: Montreal, QC
Posts: 513
 
Device(s): Google Nexus 4, LG shine plus SOLD: Samsung Galaxy S2 international
Carrier: Not Provided

Thanks: 53
Thanked 60 Times in 49 Posts
Default

Quote:
Originally Posted by JHW View Post
Folks -- I upgraded my Shine Plus to Gingerbread while the update was still available, a few weeks ago. Things were working fairly well for me (except the usual stuff -- Nuance, Wifi, the market, etc.)

I recently noticed, though, that my phone no longer actually rings when I am receiving a call. (I use my phone mostly for outgoing calls, texts and e-mail, so only noticed this after several weeks.) I do get the "incoming call" message on the phone's screen, and the ringer volume and vibration settings are all correct, but I don't actually get any vibration or ringing, no matter what the settings.

Strangely enough, I do get vibration and audible notifications when an e-mail or text message arrives.

I tried doing a "factory reset" of the phone and nothing changed.

I think everyone has been pretty frustrated with the Gingerbread update for the Shine Plus (I know I won't be buying an LG phone again) but has anyone experienced this particular issue?
Nope, ringtone works fine here. Try switching it back and forth between ringtones to see, might be a specific one you're using which doesn't work...
karendar is offline  
Reply With Quote
Old December 13th, 2011, 12:23 PM   #3 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Toronto
Posts: 95
 
Device(s): Galaxy S2X, Lg Shine Plus
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 7 Posts
ryanhatton420@gmail.com
Default

I had a problem with my notifications ringtones after the update but all I did was switch back and forth between different ones and it worked again..

if all else fails you could do a factory reset and see if that fixes the situation.. but make sure to back up all your apps first , or you will have to download everything all over again
rymanh is offline  
Reply With Quote
Old December 19th, 2011, 07:51 AM   #4 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I have the same problem, although I have a few specific numbers that do ring. I noticed that numbers that ring will show as a missed call after, whereas those that don't show that they were picked up with a call duration of 0min 0sec. I think that this problem goes deeper than simply changing the ringtone; I have also tried this to no avail.
tommystery is offline  
Reply With Quote
Old December 26th, 2011, 02:07 PM   #5 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

So a few things I have tried to fix this problem:

1. Wiped the phone and all cache and installed Jiinx Rom.
2. There are a few numbers that always work, and the rest never work, this is not a random issue.
3. Taking a simcard from another phone made everything work, so I purchased another sim - that didn't work. So it might have something to do with retained settings on the phone...
4. Currently trying to get Rogers to do things on their end although I doubt it'll fix the issue; it's also hard to get support from them as it isn't a Rogers device.
tommystery is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Shine Plus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:44 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.