Go Back   Android Forums > Android Phones > LG Spectrum

test: Reply
 
LinkBack Thread Tools
Old September 13th, 2012, 07:27 AM   #1 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default Notification ringtone defaults

I use a notification ringtone from Zedge. Now sometimes it defaults back to stock tone, and I have to reset the notification tone to the one from Zedge. Any idea of what's going on here? TIA

Advertisements
Parshooter is offline  
Reply With Quote
sponsored links
Old September 13th, 2012, 07:33 AM   #2 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,930
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,574
Thanked 16,909 Times in 9,300 Posts
Default

Are you setting the tone using the stock picker or with zedge?
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is offline  
Reply With Quote
Old September 13th, 2012, 07:59 AM   #3 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Quote:
Originally Posted by Unforgiven View Post
Are you setting the tone using the stock picker or with zedge?
I've done both. Is one better than the other?
Parshooter is offline  
Reply With Quote
Old September 13th, 2012, 08:01 AM   #4 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,930
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,574
Thanked 16,909 Times in 9,300 Posts
Default

Sometimes the when using the stock one this happens. Hmmm... let me go find an app for you that other users have had luck with. Be right back.
Unforgiven is offline  
Reply With Quote
Old September 13th, 2012, 08:06 AM   #5 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,930
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,574
Thanked 16,909 Times in 9,300 Posts
Default

Here it is.

I haven't had this problem myself, but this has fixed it for other folks so it is worth a shot.

https://play.google.com/store/apps/details?id=com.hlidskialf.android.tonepicker&hl=en
Unforgiven is offline  
Reply With Quote
The Following User Says Thank You to Unforgiven For This Useful Post:
Parshooter (September 13th, 2012)
Old September 13th, 2012, 08:31 AM   #6 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Thanks, I downloaded it and I'll give it a try.
Parshooter is offline  
Reply With Quote
Old September 13th, 2012, 08:34 AM   #7 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,930
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,574
Thanked 16,909 Times in 9,300 Posts
Default

Let me know how it works out. If they start changing back again we'll look for something else.
Unforgiven is offline  
Reply With Quote
Old September 13th, 2012, 12:03 PM   #8 (permalink)
Senior Member
 
KENNECTED's Avatar
 
Join Date: Feb 2011
Location: New York, NY (Manhattan)
Posts: 985
 
Device(s): HTC EVO 4G LTE & ASUS Transformer Prime
Carrier: Sprint

Thanks: 441
Thanked 235 Times in 145 Posts
Question

Quote:
Originally Posted by Parshooter View Post
I use a notification ringtone from Zedge. Now sometimes it defaults back to stock tone, and I have to reset the notification tone to the one from Zedge. Any idea of what's going on here? TIA
Question? Does this happen randomly or does this happen when your device is connected (or mounted if you use a mac) to your desktop?
KENNECTED is offline  
Reply With Quote
Old September 13th, 2012, 12:40 PM   #9 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Quote:
Originally Posted by KENNECTED View Post
Question? Does this happen randomly or does this happen when your device is connected (or mounted if you use a mac) to your desktop?
Randomly. I don't connect to my PC, but I do think it has happened after a charging sesion (wall outlet).
Parshooter is offline  
Reply With Quote
Old September 13th, 2012, 12:43 PM   #10 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,930
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,574
Thanked 16,909 Times in 9,300 Posts
Default

Parshooter (wish I could say that about myself)

I just noticed that this is in the Android Lounge which isn't a horrible place for it, but maybe this is a quirk with the Spectrum itself. If so, other device owners may have some thoughts on it.

Would you like me to move this thread to the Spectrum forum?
Unforgiven is offline  
Reply With Quote
sponsored links
Old September 13th, 2012, 02:17 PM   #11 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Quote:
Originally Posted by Unforgiven View Post
Parshooter (wish I could say that about myself)

I just noticed that this is in the Android Lounge which isn't a horrible place for it, but maybe this is a quirk with the Spectrum itself. If so, other device owners may have some thoughts on it.

Would you like me to move this thread to the Spectrum forum?
Sure, if you think it will help.
Parshooter is offline  
Reply With Quote
Old September 13th, 2012, 02:24 PM   #12 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,930
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,574
Thanked 16,909 Times in 9,300 Posts
Default

Quote:
Originally Posted by Parshooter View Post
Sure, if you think it will help.
Moved. I'll send a PM with a link in case you can't find it.
Unforgiven is offline  
Reply With Quote
Old September 13th, 2012, 03:18 PM   #13 (permalink)
Premium Member
 
death2all110's Avatar
 
Join Date: Jun 2010
Location: Illinois, US
Gender: Male
Posts: 1,995
 
Device(s): Samsung Galaxy S4; LG Spectrum
Carrier: Verizon Wireless

Thanks: 163
Thanked 1,206 Times in 487 Posts
Send a message via Yahoo to death2all110 deatheatergrim@gmail.com
Default

I've noticed this with multiple LG Devices, its an issue with LG's crap and its like it 'cant see' the sdcard, but at the same time, it still can. Its weird. Usually on the ally a reboot fixed it.
__________________
I help maintain CM11 for the LG Spectrum.

LG VX8300>LG Decoy>LG Dare>LG Ally>Droid2>LG Ally>HTC Droid Incredible>HTC Thunderbolt>HTC Droid Incredible>Samsung Galaxy Nexus>LG Spectrum>Moto Droid RAZR Maxx>Samsung Galaxy S4


I'm located in: Computers&IT, LG Spectrum, XDA Developers; AllyIRC My Blog


Please press button, and please consider donating to my energy drink fund.Thanks!
death2all110 is offline  
Reply With Quote
The Following User Says Thank You to death2all110 For This Useful Post:
Unforgiven (September 13th, 2012)
Old September 13th, 2012, 08:26 PM   #14 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: South Carolina - unfortunately
Posts: 860
 
Device(s): Samsung Moment, Droid 4, LG Spectrum, 2x Nook Tablet, all rooted.
Carrier: Verizon

Thanks: 54
Thanked 131 Times in 81 Posts
Default

I've noticed it before too, not sure if it happened before or after I moved my ringtones and notifications to the system partition.

If you are rooted, give that a try as a fix.
/system/media/audio/notifications
__________________
LG Spectrum -- Rooted and running CM10.1 official M2 thanks to TDM (and too many others to list).
B&N Nook Tablet 16GB -- running CM10.1 with 10 finger multitouch
finndo77 is offline  
Reply With Quote
Old September 13th, 2012, 11:56 PM   #15 (permalink)
Senior Member
 
jefboyardee's Avatar
 
Join Date: Jan 2011
Posts: 3,662
 
Device(s): Fuel W7hp Mint
Carrier: Stray Talk

Thanks: 461
Thanked 521 Times in 446 Posts
Default

Quote:
If you are rooted, give that a try as a fix.
/system/media/audio/notifications
Iím not rooted, never was, but Iíve always had access to that folder, and yes, everything selected from there stays selected... in my case.
__________________
jefboyardee is offline  
Reply With Quote
Old September 14th, 2012, 06:44 AM   #16 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Well, just turned on my phone, checked my ringtones, and they are both set on the Verizon default tone. I re-set them using my Zedge app (which is where they originally came from) so I'll see what happens during the day (going to put it on the charger soon).
Parshooter is offline  
Reply With Quote
Old September 14th, 2012, 09:19 PM   #17 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 82
 
Device(s):
Carrier: Not Provided

Thanks: 90
Thanked 18 Times in 10 Posts
Default

I have the same issue
scottfan81 is offline  
Reply With Quote
Old September 17th, 2012, 07:20 AM   #18 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

I uninstalled Zedge but it's still happening. It switched itself yesterday without being charged or connected, but then it's ok this morning, after the phone has been off all night. Guess it's just a little inconvience I'll have to live with
Parshooter is offline  
Reply With Quote
Old September 17th, 2012, 01:29 PM   #19 (permalink)
Premium Member
 
death2all110's Avatar
 
Join Date: Jun 2010
Location: Illinois, US
Gender: Male
Posts: 1,995
 
Device(s): Samsung Galaxy S4; LG Spectrum
Carrier: Verizon Wireless

Thanks: 163
Thanked 1,206 Times in 487 Posts
Send a message via Yahoo to death2all110 deatheatergrim@gmail.com
Default

Its not app related. Seems to have to do with the SD card. But its not the card. Its the buggy OS. Move the notifications onto the system partition where the rest are and i bet it will be okay.
death2all110 is offline  
Reply With Quote
The Following User Says Thank You to death2all110 For This Useful Post:
Unforgiven (September 17th, 2012)
Old September 17th, 2012, 01:39 PM   #20 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,930
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,574
Thanked 16,909 Times in 9,300 Posts
Default

Quote:
Originally Posted by death2all110 View Post
Its not app related. Seems to have to do with the SD card. But its not the card. Its the buggy OS. Move the notifications onto the system partition where the rest are and i bet it will be okay.
Can parshooter do this without being rooted?
Unforgiven is offline  
Reply With Quote
sponsored links
Old September 17th, 2012, 02:44 PM   #21 (permalink)
Premium Member
 
death2all110's Avatar
 
Join Date: Jun 2010
Location: Illinois, US
Gender: Male
Posts: 1,995
 
Device(s): Samsung Galaxy S4; LG Spectrum
Carrier: Verizon Wireless

Thanks: 163
Thanked 1,206 Times in 487 Posts
Send a message via Yahoo to death2all110 deatheatergrim@gmail.com
Default

I believe the \system\media\audio\notifications is writable even without root. However i could be wrong. I'm rooted, and on cm9 rom trying to get it to boot.
death2all110 is offline  
Reply With Quote
The Following User Says Thank You to death2all110 For This Useful Post:
Unforgiven (September 17th, 2012)
Old September 18th, 2012, 08:26 AM   #22 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Quote:
Originally Posted by death2all110 View Post
I believe the \system\media\audio\notifications is writable even without root. However i could be wrong. I'm rooted, and on cm9 rom trying to get it to boot.
I don't see anything that says "system". I have gone into settings/sounds/notifications, and reset it from there. Turned the phone off last night and this morning the notifications/ringtones are set correctly. Must be the "buggy os". Thanks for all the suggestions.
Parshooter is offline  
Reply With Quote
Old September 18th, 2012, 11:32 AM   #23 (permalink)
Senior Member
 
MrB206's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,879
 
Device(s): LG Spectrum, ASUS Transformer 300T
Carrier: Not Provided

Thanks: 12
Thanked 255 Times in 227 Posts
Default

Quote:
Originally Posted by death2all110 View Post
I've noticed this with multiple LG Devices, its an issue with LG's crap and its like it 'cant see' the sdcard, but at the same time, it still can. Its weird. Usually on the ally a reboot fixed it.
This is true. I have Go SMS installed and always use it to 'find' ringtones and music I want to apply for notifications... it always finds the files on my SD card, whereas stock is hit or miss.
MrB206 is offline  
Reply With Quote
Old October 2nd, 2012, 10:54 AM   #24 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Well, uninstalled Zedge, problem still exists. Installed Tonepicker, used it for a week, problem still exists. Uninstalled Tonepicker, re-installed Zedge, problem still exists. This morning, I got a text message and a completely different ring tone went off. Don't even know what it was. Guess I'll just have to live with this glitch.
Parshooter is offline  
Reply With Quote
Old October 17th, 2012, 10:38 AM   #25 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: South Carolina - unfortunately
Posts: 860
 
Device(s): Samsung Moment, Droid 4, LG Spectrum, 2x Nook Tablet, all rooted.
Carrier: Verizon

Thanks: 54
Thanked 131 Times in 81 Posts
Default

While testing the ics leak Rom, I reinstalled full stock v6 rooted and have been running it a couple of days now. I have this problem. I change my ringtone and notification sound everyday, and at some point during the day it goes back to the previous setting. What is most annoying about this is that it is using a 25 second sound for notifications, so every time I get a text or email my phone plays music for 25 seconds... also, in settings, none of the available sounds are selected, for either ringtone or notification.
finndo77 is offline  
Reply With Quote
Old October 18th, 2012, 07:11 AM   #26 (permalink)
Member
Thread Author (OP)
 
Parshooter's Avatar
 
Join Date: Mar 2012
Location: Columbus OH
Posts: 228
 
Device(s): LG Spectrum
Carrier: Not Provided

Thanks: 47
Thanked 15 Times in 15 Posts
Default

Quote:
Originally Posted by finndo77 View Post
While testing the ics leak Rom, I reinstalled full stock v6 rooted and have been running it a couple of days now. I have this problem. I change my ringtone and notification sound everyday, and at some point during the day it goes back to the previous setting. What is most annoying about this is that it is using a 25 second sound for notifications, so every time I get a text or email my phone plays music for 25 seconds... also, in settings, none of the available sounds are selected, for either ringtone or notification.
Mine has done this a few times. It's a jazz song, don't know which one as I have over 200 on my playlist. I emailed LG yesterday and they suggested that I remove the battery then reboot, or reset to factory settings (I WON'T do that, too much to reset and not worth the effort). I did the battery thing but it didn't help.
Parshooter is offline  
Reply With Quote
Old October 31st, 2012, 09:58 PM   #27 (permalink)
Senior Member
 
Join Date: Jun 2010
Location: South Carolina - unfortunately
Posts: 860
 
Device(s): Samsung Moment, Droid 4, LG Spectrum, 2x Nook Tablet, all rooted.
Carrier: Verizon

Thanks: 54
Thanked 131 Times in 81 Posts
Default

Having this again now on v7. Also noted that every time my phone boots up, I get a message "please wait android is upgrading"
finndo77 is offline  
Reply With Quote
Reply

LG Spectrum
Current Rating:
Rate this Phone:

The LG Spectrum for Verizon Wireless is the sucessor to the LG Revolution. Surely, LG did not want to stay behind, so this device packs some great specs and features. The Spectrum sports a 4.5-inch HD IPS display, a 1.5 GHz dual-core processor and ... Read More



Go Back   Android Forums > Android Phones > LG Spectrum
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.