Go Back   Android Forums > Archived Android Devices > Archived Phones > LG Thrive

test: Reply
 
LinkBack Thread Tools
Old November 15th, 2011, 07:15 PM   #1 (permalink)
Member
Thread Author (OP)
 
ndex477's Avatar
 
Join Date: Jul 2010
Location: North Carolina
Gender: Male
Posts: 120
 
Device(s): LG P506-Thrive(rooted), Hisense Sero 7 Pro tablet(rooted)
Carrier: T-Mobile

Thanks: 12
Thanked 17 Times in 14 Posts
Default ClockworkMod intallation

Does anyone know how to install ClockworkMod on the LG Thrive?

Advertisements
ndex477 is offline  
Reply With Quote
sponsored links
Old November 16th, 2011, 02:20 PM   #2 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Once you're rooted, it's just a case of downloading ROM Manager from the market and then using that to flash ClockWorkMod... at least that's how I got it on my Desire HD and I would have thought that it would be the same for you
__________________
See something that needs Mod attention? Hit and let us know
Free online storage @ Dropbox - use my link & we both get 500MB extra (when you install Dropbox)
D-U-R-X is online now  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
ndex477 (November 16th, 2011)
Old November 30th, 2011, 09:44 PM   #3 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s): Asus Transformer, LG G2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This did not work for me...
1. Downloaded ROM manager
2. attempted to install ClockworkMod
3. selected Optimus One version (as suggested by an article it won't let me link to as this is my first post)
4. (I was charging the phone over USB when I selected "Reboot in Recovery".)
5. The boot failed (stopped at the second "STALL GET_DESCRIPTOR 128 6 ..." line)

Now when I reboot the phone I get the following:

"Fastboot mode started
udc_start()"

When USB is connected I get:

"Fastboot mode started
udc_start()
-- suspend --
-- reset --
-- portchange --
-- reset --
-- portchange --
fastboot: processing commands
STALL GET_DESCRIPTOR 128 6 3840 0 244"

Also, I attempted a factory reset by holding volume down then holding the power button, no effect.

Any help would be greatly appreciated, I REALLY hope I didn't brick my phone by trying to back up my phone so I wouldn't brick my phone....

Thanks,
Jim
jims89 is offline  
Reply With Quote
Reply

LG Thrive
Current Rating:
Rate this Phone:

The LG Thrive is AT&T's first ever prepaid smartphone and it also happens to be an Android Phone. AT&T calls this service option GoPhone and it requires absolutely no long-term contract- a great option for budget conscious shoppers who ... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > LG Thrive
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.