Go Back   Android Forums > Android Phones > LG Venice

Like Tree2Likes
  • 1 Post By dhrandy
  • 1 Post By The_Chief

test: Reply
 
LinkBack Thread Tools
Old November 24th, 2012, 05:34 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Miami, FL
Gender: Male
Posts: 7
 
Device(s): LG VENICE
Carrier: BOOST MOBILE

Thanks: 1
Thanked 0 Times in 0 Posts
Question Getting "Unexpected Error" using Quick Memo

Hello, I have my LG Venice on Boost now approx 1 week. I have been unable to have the Quick Memo / Screen Capture feature work for me.

I get this error when I try and save the screen shot to my gallery - "CANNOT SAVE DUE TO UNEXPECTED ERROR. PLEASE TRY AGAIN LATER"

I can draw on the screen .. erase the writing on the screen but not save anything... I just get the error mentioned above..

anyone have any ideas on a fix or have the same problem ?

Advertisements
MiamiJeff is offline  
Reply With Quote
sponsored links
Old November 24th, 2012, 09:29 PM   #2 (permalink)
Junior Member
 
dhrandy's Avatar
 
Join Date: Jan 2010
Location: Concord, NC
Gender: Male
Posts: 80
 
Device(s): LG Optimus F7, Nook HD+
Carrier: Boost Mobile

Thanks: 2
Thanked 5 Times in 5 Posts
Send a message via Yahoo to dhrandy
Default

Can you take pictures? Almost sounds like a SD card problem.
dhrandy is offline  
Reply With Quote
The Following User Says Thank You to dhrandy For This Useful Post:
MiamiJeff (November 27th, 2012)
Old November 24th, 2012, 10:00 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Miami, FL
Gender: Male
Posts: 7
 
Device(s): LG VENICE
Carrier: BOOST MOBILE

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yes I can take photos with no problem and they are all saved into the Gallery.

I also noticed the same error message when trying to use the "Memo Feature" also..
MiamiJeff is offline  
Reply With Quote
Old November 24th, 2012, 10:06 PM   #4 (permalink)
Junior Member
 
dhrandy's Avatar
 
Join Date: Jan 2010
Location: Concord, NC
Gender: Male
Posts: 80
 
Device(s): LG Optimus F7, Nook HD+
Carrier: Boost Mobile

Thanks: 2
Thanked 5 Times in 5 Posts
Send a message via Yahoo to dhrandy
Default

Did you try going into the app settings and clearing the cache and things for that app? I just tried it and it works fine for me.
Attached Images
File Type: jpg uploadfromtaptalk1353816351160.jpg (59.3 KB, 14 views)
dhrandy is offline  
Reply With Quote
Old November 24th, 2012, 10:29 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Miami, FL
Gender: Male
Posts: 7
 
Device(s): LG VENICE
Carrier: BOOST MOBILE

Thanks: 1
Thanked 0 Times in 0 Posts
Default

My Cache is cleared..and Error Still apears.. probably contacting Boost this Monday.. Nothing on my SD card yet.. im waiting on a new 32GB SD Card ..should be here this week which I am swapping out the 2gb card in it now.
MiamiJeff is offline  
Reply With Quote
Old November 26th, 2012, 09:08 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Miami, FL
Gender: Male
Posts: 7
 
Device(s): LG VENICE
Carrier: BOOST MOBILE

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dhrandy View Post
Can you take pictures? Almost sounds like a SD card problem.
Well you were correct ! Thank You for the advice.. I didnt remove the current 2GB card that came with the phone when I posted this thread.. my 32GB arrived today .. I tool out the old 2GB.. inserted the 32GB.. and let it boot up and now the Quick Memo is working like it should..! I am glad to have this small problem rectified..

Thanks for your advice.. ! dhrandy Hope you got your FB photos over to your contacts.. !
MiamiJeff is offline  
Reply With Quote
Old November 26th, 2012, 09:16 PM   #7 (permalink)
Junior Member
 
dhrandy's Avatar
 
Join Date: Jan 2010
Location: Concord, NC
Gender: Male
Posts: 80
 
Device(s): LG Optimus F7, Nook HD+
Carrier: Boost Mobile

Thanks: 2
Thanked 5 Times in 5 Posts
Send a message via Yahoo to dhrandy
Default

That's good. I also received and installed my 32gb card today and it works great. I was having problem with my 16 gb that I took from my Transform Ultra. It was going into read only mode. I think it wasn't working because it was a lower class card.

I downloaded a Facebook sync app that syncs the photos, so that's solved.

You should also try the official Swype app if you use the built in Swype. It's much better.
MiamiJeff likes this.
dhrandy is offline  
Reply With Quote
Old November 27th, 2012, 05:59 AM   #8 (permalink)
Accept no imitations!
 
The_Chief's Avatar
 
Join Date: Nov 2009
Location: Manchester, TN
Gender: Male
Posts: 9,289
 
Device(s): Note 3 (rooted & ROMmed), Galaxy Nexus (retired), OG Droid (retired)
Carrier: Verizon

Thanks: 2,602
Thanked 7,112 Times in 3,378 Posts
Default

Glad you got it back up & running, MiamiJeff
MiamiJeff likes this.
__________________



If I have helped you at all, please click the "Thanks" button
Forum Rules & Guidelines
The_Chief is online now  
Reply With Quote
Reply
Tags
boost, lg venice, unexpected error


Go Back   Android Forums > Android Phones > LG Venice
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:32 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.