Go Back   Android Forums > Android Phones > LG Volt

New Forums: Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By donjuro

test: Reply
 
LinkBack Thread Tools
Old June 28th, 2014, 06:05 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default Lag

Does anybody's else have extreme lag on their phone??, because my phone has been having a lot of lag lately?? Does anybody know why?

Advertisements
chago360 is offline  
Reply With Quote
sponsored links
Old June 28th, 2014, 06:15 AM   #2 (permalink)
Member
 
Bootlegger's Avatar
 
Join Date: Oct 2013
Location: Columbia, MO
Gender: Male
Posts: 170
 
Device(s): LG Volt (Bricked)
Carrier: Boost Mobile

Thanks: 124
Thanked 34 Times in 26 Posts
Default

Everything is alright on my side...
Bootlegger is offline  
Reply With Quote
Old June 28th, 2014, 06:37 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

It mostly happens when i use root access apps
chago360 is offline  
Reply With Quote
Old June 28th, 2014, 07:18 AM   #4 (permalink)
Member
 
Bootlegger's Avatar
 
Join Date: Oct 2013
Location: Columbia, MO
Gender: Male
Posts: 170
 
Device(s): LG Volt (Bricked)
Carrier: Boost Mobile

Thanks: 124
Thanked 34 Times in 26 Posts
Default

Weird, I haven't experienced any lag of yet (device is root'd).

Which apps are making your device lag?
Bootlegger is offline  
Reply With Quote
Old June 28th, 2014, 08:53 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2013
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

Greenify and wifi router 6.0
chago360 is offline  
Reply With Quote
Old August 7th, 2014, 10:48 PM   #6 (permalink)
Junior Member
 
jetfactor's Avatar
 
Join Date: Feb 2011
Posts: 96
 
Device(s): LG Volt
Carrier: Not Provided

Thanks: 17
Thanked 7 Times in 7 Posts
Default

i had major lag on this phone with everything on first boot. i did a couple battery pulls and rebooted several times til it was fine.
jetfactor is offline  
Reply With Quote
Old August 8th, 2014, 06:10 PM   #7 (permalink)
Senior Member
 
Join Date: Nov 2013
Gender: Male
Posts: 592
 
Device(s): LG Volt, NOOKcolor
Carrier: BoostMobile

Thanks: 36
Thanked 128 Times in 102 Posts
Default

The only lag I've encountered is if I'm on Facebook and click a link, especially to a video, that opens in chrome it can take a few seconds for Facebook to come back up when I close chrome.
bg4m3r is offline  
Reply With Quote
Old August 8th, 2014, 07:38 PM   #8 (permalink)
Junior Member
 
Join Date: Sep 2013
Posts: 71
 
Device(s): LG Optimus F3 (LS740) Stock
Carrier: Virgin Mobile

Thanks: 7
Thanked 11 Times in 10 Posts
Default

mine gets too hot and the power button lags when turning the phone off and on

but yea it def lags when its warm out

my solution is pulling the cover off and blowing on the battery...suprisingly it works lol
millar43068 is offline  
Reply With Quote
Old August 12th, 2014, 04:38 PM   #9 (permalink)
New Member
 
Join Date: Aug 2014
Posts: 8
 
Device(s): LG Volt
Carrier: Virgin Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, today whenever I would click on an app etc. it would take awhile to load it and the screen really wasn't responding to my touch. Once I restarted the phone everything seemed ok.
random78 is offline  
Reply With Quote
Old August 12th, 2014, 04:50 PM   #10 (permalink)
Senior Member
 
Join Date: Mar 2013
Location: Aurora, IL
Gender: Male
Posts: 870
 
Device(s): ZTE Force
Carrier: Boost Mobile

Thanks: 123
Thanked 136 Times in 100 Posts
Default

My phone lags the longer it's on, so I restart every once in a while.
Murf1 likes this.
donjuro is offline  
Reply With Quote
sponsored links
Old August 19th, 2014, 06:47 PM   #11 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Boost mobile I d caused mine to lag really bad I did a hard reset by turning the phone off and then pressing the volume down and power button at the same time select factory reset. When I turned the phone on I didn't allow any automatic updating problem fixed. I hope this help everyone out
billyboy3056 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Volt
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:44 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.