Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Lite > Lite - All Things Root

test: Reply
 
LinkBack Thread Tools
Old April 5th, 2010, 09:04 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default I think I've bricked my phone...

So basically, I tried root my phone and it didn't work. My phone just feezes on the first Samsung screen when I turn it on. I decided to Google it and found some stuff telling me to reflash my phone with this software and that software and I've tried most things. The best thing I get it an exclamation mark next to another phone after flashing with different firmware. I'm getting pretty desperate now. ;[

Anyone any ideas on what might fix this?

Advertisements
Deccy is offline  
Reply With Quote
sponsored links
Old April 5th, 2010, 10:18 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Never mind, found a ROM that worked after a LOT of searching.
Deccy is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Lite > Lite - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.