Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

test: Reply
 
LinkBack Thread Tools
Old April 24th, 2012, 04:50 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 3 Times in 2 Posts
Default Boot loop w/ UBS debug disabled

I installed a ROM and now it stuck in bootloop. It won't go into recovery. I suspect it has something to do with missing OMAP3630 drivers. Can anyone give me some insight on how to fix this?

thanks.

Advertisements
wartorn is offline  
Last edited by wartorn; April 26th, 2012 at 01:33 PM.
Reply With Quote
sponsored links
Old April 26th, 2012, 01:33 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 3 Times in 2 Posts
Default

So I think what happened was that the ROM I loaded wasn't in USB debug mode. Any way I can enable USB debugging if I'm stuck in a boot loop?
wartorn is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:51 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.