Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

Like Tree419Likes

test: Reply
 
LinkBack Thread Tools
Old June 18th, 2012, 10:35 PM   #501 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Awesome! Love it. Only problem is that gps isnt working.

Advertisements
Jesseg68 is offline  
Reply With Quote
sponsored links
Old June 18th, 2012, 11:24 PM   #502 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Quote:
Originally Posted by Jesseg68 View Post
Awesome! Love it. Only problem is that gps isnt working.
If I remember right, there should be prompts in your notification bar that you'll need to allow.
sik00 is offline  
Reply With Quote
Old June 19th, 2012, 08:58 AM   #503 (permalink)
Member
 
ironmask's Avatar
 
Join Date: Jul 2011
Location: Richmond, VA
Posts: 264
 
Device(s): samsung galaxy prevail samsung admire motorola droid1 htc evo design lg marquee iphone4 (blah!
Carrier: Not Provided

Thanks: 60
Thanked 42 Times in 32 Posts
Send a message via MSN to ironmask Send a message via Yahoo to ironmask jscottcapps@gmail.com
Default

Quote:
Originally Posted by Bloodawn View Post
I activated my Marquee not too long after I released CT so I use that as my main phone now.

I still have my Prevail and dev on it, mostly it just sits on my desk in airplane mode tho. I get almost a month of battery life out of it now lol.
LOL! I hear ya! Unfortunately, I left my Prevail in Walmart about 2 months ago and never got it back... Screwed up thing was Boost had just rewarded me a free month of service... so I kept calling it and getting my voice mail.. unfortunately, I had the GPS disabled... It was on CTMod at the time as well... but, anyways... I am thinking about getting something very soon... just reluctant to figure out what seeing now that Straight Talk also has a BYOD (Bring Your Own Device) with GSM sim card, etc. I was thinking of getting the Samsung Galaxy S2 or the Infuse 4g... just not sure which yet..


Great work Blood! :P
ironmask is offline  
Reply With Quote
Old June 19th, 2012, 03:06 PM   #504 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bloodawn View Post
like tombob said, the marquee doesn't have a notification led.

what your talking about next to the front camera is the proximity sensor.

I think it does. If you look closely there are 2 little spots near the camera, one of which is the prox sensor. Also in the LG hidden menu there is a led setup option. I could be wrong.
Pursual is offline  
Reply With Quote
Old June 19th, 2012, 03:39 PM   #505 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by Pursual View Post
I think it does. If you look closely there are 2 little spots near the camera, one of which is the prox sensor. Also in the LG hidden menu there is a led setup option. I could be wrong.
probably the light sensor.

heres the full specs http://en.wikipedia.org/wiki/LG_Optimus_Black
__________________
Goo - Github
Bloodawn is offline  
Reply With Quote
Old June 19th, 2012, 05:07 PM   #506 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Blookdawn:

Can you explain a little on the font issue I have? I have some Chinese characters shown as white squares and that prevents me from using your ROM (I love it though).

Shouldn't Android support multi-lang in a native way? Did you tune fonts in your ROM?

Thank you for the efforts for such a great ROM.
eruisi is offline  
Reply With Quote
Old June 19th, 2012, 05:25 PM   #507 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by eruisi View Post
Blookdawn:

Can you explain a little on the font issue I have? I have some Chinese characters shown as white squares and that prevents me from using your ROM (I love it though).

Shouldn't Android support multi-lang in a native way? Did you tune fonts in your ROM?

Thank you for the efforts for such a great ROM.
you can take the font from markybeats and add to /system/font in CT.

or you can use apps on the market to change the font, or search xda, theres some threads with a bunch of font on there.
Bloodawn is offline  
Reply With Quote
Old June 19th, 2012, 05:44 PM   #508 (permalink)
AF Contributor
 
Capn069's Avatar
 
Join Date: Aug 2011
Location: Georgia
Gender: Male
Posts: 238
 
Device(s): S3, Nexus 7 2013
Carrier: Boost Mobile

Thanks: 178
Thanked 78 Times in 51 Posts
Default

I was wondering if all the hidden menus are removed from CT 3.6.5? None of the codes work. The reason I ask is I had posted in the PRL swapping topic and I wanted to actually ask Blood if he knows an easy way of getting to DM mode since the codes for me don't work and swapping roms is time consuming. I like CTMod, always have, and would really like to keep it and have an easy way to swap PRL's with DFS. There is a DM-CM7 script for the Prevail and I tried it for the Marquee but it was a fail. It works on CM7 and CTMOD for the Prevail.
Capn069 is offline  
Last edited by Capn069; June 19th, 2012 at 05:47 PM.
Reply With Quote
Old June 19th, 2012, 05:51 PM   #509 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by Capn069 View Post
I was wondering if all the hidden menus are removed from CT 3.6.5? None of the codes work. The reason I ask is I had posted in the PRL swapping topic and I wanted to actually ask Blood if he knows an easy way of getting to DM mode since the codes for me don't work and swapping roms is time consuming. I like CTMod, always have, and would really like to keep it and have an easy way to swap PRL's with DFS. There is a DM-CM7 script for the Prevail and I tried it for the Marquee but it was a fail. It works on CM7 and CTMOD for the Prevail.
the hidden menu is there. I never use it but I've seen other people have for enabling tether and shit without any problems.

not sure why the codes won't work for you bro, sorry.
Bloodawn is offline  
Reply With Quote
Old June 19th, 2012, 05:56 PM   #510 (permalink)
AF Contributor
 
Capn069's Avatar
 
Join Date: Aug 2011
Location: Georgia
Gender: Male
Posts: 238
 
Device(s): S3, Nexus 7 2013
Carrier: Boost Mobile

Thanks: 178
Thanked 78 Times in 51 Posts
Default

It's ok bro. I love messing with my phone anyway so it doesn't hurt that bad to swap. The reason I was gonna ask, I can swap PRL's on the Prevail in like 30 seconds with the script. I'm gonna keep playing with it and see if I can figure out what is going on. lgservicemenu works but ##7678# does absolutely nothing. I am just trying to figure out a way to get my phone into DM mode.
Capn069 is offline  
Last edited by Capn069; June 19th, 2012 at 06:01 PM.
Reply With Quote
sponsored links
Old June 19th, 2012, 06:30 PM   #511 (permalink)
ROM Developer
 
jetx2x's Avatar
 
Join Date: Mar 2012
Location: Charlotte, NC
Gender: Male
Posts: 1,714
 
Device(s): ZTE Warp (cm10, Sugar Kang) Lg Optimus Elite (cm9) Lg Spectrum (cm10.1) Samsung Galaxy SIII (Spri
Carrier: Sprint

Thanks: 238
Thanked 795 Times in 431 Posts
Default

Anyone know what this rom is based off of? I'm trying to port the status bar power widget to my rom on the zte warp... any info would be highly appreciated

Sent from my N860 using Tapatalk 2 Beta-5
__________________
My Github- Jetx2x
Team Github- OSIRIS
jetx2x is offline  
Reply With Quote
Old June 19th, 2012, 06:52 PM   #512 (permalink)
Senior Member
 
kevindroid's Avatar
 
Join Date: Oct 2010
Location: baltimore
Gender: Male
Posts: 924
 
Device(s): htc one m8/nexus 5/nexus 7 v2
Carrier: t-mobile

Thanks: 226
Thanked 226 Times in 189 Posts
Default

sorry
kevindroid is offline  
Last edited by kevindroid; June 19th, 2012 at 06:56 PM.
Reply With Quote
Old June 19th, 2012, 06:53 PM   #513 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by jetx2x View Post
Anyone know what this rom is based off of? I'm trying to port the status bar power widget to my rom on the zte warp... any info would be highly appreciated

Sent from my N860 using Tapatalk 2 Beta-5
the base is the stock sprint ZVC rom.

I ported the quickpanel from lidroid on xda.
Bloodawn is offline  
Reply With Quote
Old June 19th, 2012, 06:55 PM   #514 (permalink)
ROM Developer
 
jetx2x's Avatar
 
Join Date: Mar 2012
Location: Charlotte, NC
Gender: Male
Posts: 1,714
 
Device(s): ZTE Warp (cm10, Sugar Kang) Lg Optimus Elite (cm9) Lg Spectrum (cm10.1) Samsung Galaxy SIII (Spri
Carrier: Sprint

Thanks: 238
Thanked 795 Times in 431 Posts
Default

Quote:
Originally Posted by Bloodawn View Post
the base is the stock sprint ZVC rom.

I ported the quickpanel from lidroid on xda.
Ok thank you... on a scale of 1-10 how hard would it be for someone with little coding knowledge?

Sent from my N860 using Tapatalk 2 Beta-5
jetx2x is offline  
Reply With Quote
Old June 19th, 2012, 07:30 PM   #515 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jay Aristide View Post
What you need to do is install "Any Cut" and then use it to make an ACTIVITY Shortcut that points to the LG Hidden Menu. There are three. One is a step above the other two, which are "Settings" and "Tests". You want your shortcut to be for "Settings".

Once you have that, click it and go to "Data Settings" and then to "DUN_NAI" and set "Extend Modem" to no. After that, you can simply activate the hotspot -- in infrastructure mode -- through the Android Settings menu.

The "Extend Modem" option doesn't persist, so you'll have to set it every time you reboot your phone, but other than that it works perfectly.
Any Cut no longer available on android app market
AngelliX is offline  
Reply With Quote
Old June 19th, 2012, 09:29 PM   #516 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: So-Cal
Gender: Male
Posts: 7,294
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,918
Thanked 3,251 Times in 2,150 Posts
Default

Quote:
Originally Posted by AngelliX View Post
Any Cut no longer available on android app market

WOW!! Damn sure isn't is it.


Here's a link for it if you need it. This is version 1.0. Any Cut was FREEWARE so I see no reason why I can't post this link for it.


http://www.freewarelovers.com/android/app/any-cut
__________________
Is there a reason you're not rooted yet??
Do the right thing and hit THANKS!
wetbiker7 is online now  
Last edited by wetbiker7; June 19th, 2012 at 09:36 PM.
Reply With Quote
Old June 20th, 2012, 12:40 AM   #517 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 19
 
Device(s): Boost LG Marquee w/ CTmod 3.6.5, hyper kernel, hc theme. Lepan tc970 w/ CM7.
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Footmouth I need advice!

I have a Boost Marquee with CTmod, Marquee Unleashed kernel, v3 hc theme. I can't seem to get my wifi hot spot to work in "infrastructure mode." Devices will connect to it but they can't connect to the internet. All the while, the Marquee is able to surf with no problem. I did the "LG Hidden Menu -> settings-> data settings -> NAI -> no" thing and that's the only reason the devices are able to connect. It's kinda upsetting. Adhoc does nothing for me.
wachoface is offline  
Reply With Quote
Old June 20th, 2012, 01:05 AM   #518 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: So-Cal
Gender: Male
Posts: 7,294
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,918
Thanked 3,251 Times in 2,150 Posts
Default

Quote:
Originally Posted by wachoface View Post
I have a Boost Marquee with CTmod, Marquee Unleashed kernel, v3 hc theme. I can't seem to get my wifi hot spot to work in "infrastructure mode." Devices will connect to it but they can't connect to the internet. All the while, the Marquee is able to surf with no problem. I did the "LG Hidden Menu -> settings-> data settings -> NAI -> no" thing and that's the only reason the devices are able to connect. It's kinda upsetting. Adhoc does nothing for me.

After using "LG Hidden Menu -> settings-> data settings -> NAI -> no" trick, you didn't alter any of the hotspot security settings did you? The only way mine will work is if I use the stock security settings that are already activated. Also, you will need a widget like the "Stay Awake Widget" so your phone doesn't go in to sleep mode. You can also go in to settings/applications/development/ and select the Stay Awake feature if you don't want to use a widget.

Link for the STAY AWAKE WIDGET
https://play.google.com/store/apps/details?id=net.leppoc.android.dashboard&feature=se arch_result#?t=W251bGwsMSwxLDEsIm5ldC5sZXBwb2MuYW5 kcm9pZC5kYXNoYm9hcmQiXQ..

Give your phone a few minutes to get the connection set up too. When I follow this method, it works perfectly for me.
wetbiker7 is online now  
Reply With Quote
Old June 20th, 2012, 09:11 PM   #519 (permalink)
Member
 
Jay Aristide's Avatar
 
Join Date: Jul 2011
Location: Dyer, Tennessee, USA
Posts: 237
 
Device(s): LG Marquee w/CTMod 3.68 & Hyper 2.0, Google Nexus 7 16GB - PA w/_motley's kernel
Carrier: Not Provided

Thanks: 48
Thanked 71 Times in 54 Posts
Send a message via Yahoo to Jay Aristide
Default

Quote:
Originally Posted by wetbiker7 View Post
After using "LG Hidden Menu -> settings-> data settings -> NAI -> no" trick, you didn't alter any of the hotspot security settings did you? The only way mine will work is if I use the stock security settings that are already activated. Also, you will need a widget like the "Stay Awake Widget" so your phone doesn't go in to sleep mode. You can also go in to settings/applications/development/ and select the Stay Awake feature if you don't want to use a widget...

...Give your phone a few minutes to get the connection set up too. When I follow this method, it works perfectly for me.
Hmmmm...

I didn't have to do any of that, and my hotspot works in several security configurations... I just got done using my hotspot for 5 days nonstop, and never had to keep the phone from sleeping (in fact, I have it set to UC@400MHz when the screen is off). I just turned off the hotspot's inactivity timer.

Odd that yours seems so delicate *shrug*
Jay Aristide is offline  
Reply With Quote
Old June 20th, 2012, 10:23 PM   #520 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: So-Cal
Gender: Male
Posts: 7,294
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,918
Thanked 3,251 Times in 2,150 Posts
Default

Quote:
Originally Posted by Jay Aristide View Post
Hmmmm...

I didn't have to do any of that, and my hotspot works in several security configurations... I just got done using my hotspot for 5 days nonstop, and never had to keep the phone from sleeping (in fact, I have it set to UC@400MHz when the screen is off). I just turned off the hotspot's inactivity timer.

Odd that yours seems so delicate *shrug*
I didn't really test the heck out of the settings. I tried twice to set a password and it wouldn't connect so I just kept it on the default which is WPA2-PSK. I left the default password. No way anyone will be able to figure it out If I'm in public. lol I really haven't needed to use the hotspot either except the other day when cable went out. I tried setting it for wifi to never turn off but for some reason as soon as the screen went off, so did the wifi. Tried it a couple of times but it still wouldn't stay on. Instead of going in to the settings and changing it to never turn off when charging, I just installed the Stay Awake Widget.

I need to take some time to play around w/ it. No better time than the present I guess. I'll test it for a while tonight and report back with my findings. Hopefully it's not as touchy as I think it is. May be though. One thing I've found out about these phones is that they all can act different when they want to.


UPDATE:

Ok, I've been playing w/ it for a little bit now and the wifi is not disconnecting when the screen turns off anymore. I'm still having a problem when I change the password though. Every time I change it , the PC will not connect. When I restore the original settings, it reads it just fine. That is really not a problem because like I mentioned above, I doubt very seriously that anyone will crack my stock password. lol

Also, I did a speed test while connected to the hotspot and it came back with some nice numbers. I'm getting between 1.11 Mbps and 1.26 Mbps down and around 40-50 up. I can live with that 4sure. No problems w/ incoming calls or text either while connected.

As for the password, I'm sure that if I mess around with it long enough I'll get it to connect. Not a big issue right now 4 me.

Overall, I'm very happy w/ my results. Now if only we could get the wifi setting to stick instead of having to re-enable it after boot. If not, that's something that I can live with. I mean it only takes about 10 seconds more to activate it from the short cut to the hidden menu. lol


EDIT:

Just went to turn the hotspot off and it would not let me un-check the option in settings. Had to reboot in order to deactivate and get the icon outta the status bar. Again, not a big issue. Just wanted to make it known.
wetbiker7 is online now  
Last edited by wetbiker7; June 21st, 2012 at 12:17 AM. Reason: update info:
Reply With Quote
sponsored links
Old June 21st, 2012, 01:03 AM   #521 (permalink)
Junior Member
 
Join Date: May 2012
Location: michigan.
Posts: 44
 
Device(s): marquee
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

^ damn these people are smart, i could not get the regular hotspotting working for the life of me i really not sure if it had anything to do with the stock setting for hotspotting but when i went to connect it brought up something saying ... taking longer then usual to connect to lg .. blah blah blah then it did the checking with problems with the router thing on my computer and fixed it .. could also be cause i have himatchi running on my computer..... but anywho thats besides the point.
piggypoofoo is offline  
Reply With Quote
Old June 21st, 2012, 01:25 AM   #522 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: So-Cal
Gender: Male
Posts: 7,294
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,918
Thanked 3,251 Times in 2,150 Posts
Default

Quote:
Originally Posted by piggypoofoo View Post
^ damn these people are smart, i could not get the regular hotspotting working for the life of me i really not sure if it had anything to do with the stock setting for hotspotting but when i went to connect it brought up something saying ... taking longer then usual to connect to lg .. blah blah blah then it did the checking with problems with the router thing on my computer and fixed it .. could also be cause i have himatchi running on my computer..... but anywho thats besides the point.

This link has the directions that I followed to get my hotspot working.

[ROM] CTMod 3.80 (04/01/13)

Here's a link for the app Any Cut. They removed it from the Market for some reason.

Download free Any Cut app for Android at Freeware Lovers

Hope this helps ya out a lil.
wetbiker7 is online now  
Reply With Quote
The Following User Says Thank You to wetbiker7 For This Useful Post:
piggypoofoo (June 21st, 2012)
Old June 21st, 2012, 12:32 PM   #523 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 19
 
Device(s): Boost LG Marquee w/ CTmod 3.6.5, hyper kernel, hc theme. Lepan tc970 w/ CM7.
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Footmouth ok...

I guess I screwed it up even worse. I was in the hidden menu and I messed with the ppp settings. I then had no data even after I changed back to Sprint. I then tried the ##72786# thing, I then ended up with no voice or text. Afterward, I did the ##786# thing and it seemed to fix everything, until now. I just tried the hotshot for the first time since I screwed with ppp carrier. It now disconnects the 3g when the hot spot is activated. It asks me to update my profile, I then hit update, I wait, no good. It won't work at all. I guess all that network modding screwed it up. It is called "error 67."

Update: I'm obviously a dummy. I forgot all about changing the NAI setting. Anyway, it still doesn't work. It will connect to devices but they won't open any web pages. I noticed that they try. Also, if I make a call during the process, the connected device gives up on trying to connect to a website. I also noticed that I can use the internet on the marquee as I am typing this up on the phone while the hot spot is supposedly trying to do it's thing.
wachoface is offline  
Last edited by wachoface; June 21st, 2012 at 01:11 PM.
Reply With Quote
Old June 22nd, 2012, 07:48 AM   #524 (permalink)
Member
 
Join Date: Aug 2011
Posts: 107
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 9 Times in 8 Posts
Default

Woke up this morning and found my home screen blank. Tried to put my music widget and could due to "No room on this home screen". I can put app's on the home screen just no widgets. Anyone else come across this and have a fix for it?

Edit: Fixed, just cleared data through app management.
tonytouch311 is offline  
Last edited by tonytouch311; June 22nd, 2012 at 07:51 AM.
Reply With Quote
Old June 22nd, 2012, 11:06 AM   #525 (permalink)
Member
 
Jay Aristide's Avatar
 
Join Date: Jul 2011
Location: Dyer, Tennessee, USA
Posts: 237
 
Device(s): LG Marquee w/CTMod 3.68 & Hyper 2.0, Google Nexus 7 16GB - PA w/_motley's kernel
Carrier: Not Provided

Thanks: 48
Thanked 71 Times in 54 Posts
Send a message via Yahoo to Jay Aristide
Default

Quote:
Originally Posted by wetbiker7 View Post
Just went to turn the hotspot off and it would not let me un-check the option in settings. Had to reboot in order to deactivate and get the icon outta the status bar. Again, not a big issue. Just wanted to make it known.
That happens to me from time to time. Make sure your screen has been awake and your phone unlocked for about 5 seconds before turning off the hotspot. Also, I've noticed turning the hotspot off during a call makes the icon stick, too.

When the status icon sticks, pull down your notifications and select it (touch to configure hotspot), then re-enable it via the check box, wait until it's fully enabled, then disable it again. That should get it out of your status bar. I guess it's worth mentioning, too, that when you disable via the widget the hotspot IS off, regardless whether the icon is there or not.
wetbiker7 likes this.
Jay Aristide is offline  
Reply With Quote
The Following User Says Thank You to Jay Aristide For This Useful Post:
wetbiker7 (June 22nd, 2012)
Old June 22nd, 2012, 11:21 AM   #526 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: So-Cal
Gender: Male
Posts: 7,294
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,918
Thanked 3,251 Times in 2,150 Posts
Default Bluetooth.

I just bought a bluetooth dongle and it works perfect for file transfers with CTMod. Don't know if any of you have had issues with bluetooth to PC but mine works flawlessly. 1 of the peripheral drivers will not install on the PC but this is not a biggie. Not exactly sure what the driver is for but it is not needed ATM.


CAN I GET A HELL YEAH????? LOL
Jay Aristide likes this.
wetbiker7 is online now  
Reply With Quote
Old June 22nd, 2012, 07:23 PM   #527 (permalink)
Member
 
bestrooted's Avatar
 
Join Date: Apr 2012
Location: Griffin,.Ga
Gender: Male
Posts: 182
 
Device(s): Samsung Galaxy S2 Boost Mobile
Carrier: Boost Mobile

Thanks: 89
Thanked 8 Times in 7 Posts
Default

Just checking in CTMOD running great on boost thanks blood
bestrooted is offline  
Reply With Quote
Old June 22nd, 2012, 08:06 PM   #528 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

does this work with zv9?
thewire is offline  
Reply With Quote
Old June 22nd, 2012, 09:33 PM   #529 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by thewire View Post
does this work with zv9?
Nope
__________________
Like what u see? Hit "Thanks"
------------------
Donations Appreciated! PAYPAL
GitHub
lMonsterl is offline  
Reply With Quote
Old June 26th, 2012, 11:57 AM   #530 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bloodawn View Post
restoring anything can cause problems.

sometimes people can get away with it, but 95% of the time when multiple system apps FC thats what caused it.
I reflashed and reinstalled everything manually this past weekend. So far so good.
calisoldier83 is offline  
Reply With Quote
sponsored links
Old June 26th, 2012, 07:50 PM   #531 (permalink)
Member
 
Join Date: Aug 2011
Posts: 107
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 9 Times in 8 Posts
Default

What is this overview mode my home screen goes into? How does it start and how do I keep it from coming back on?
tonytouch311 is offline  
Reply With Quote
Old June 26th, 2012, 08:07 PM   #532 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Quote:
Originally Posted by tonytouch311 View Post
What is this overview mode my home screen goes into? How does it start and how do I keep it from coming back on?
It's the overview mode for Xperia Launcher, you get into it by pinching the homescreen like you're zooming out. Don't know if you can disable it or not.
sik00 is offline  
Reply With Quote
Old June 27th, 2012, 12:02 PM   #533 (permalink)
Member
 
Sax÷n's Avatar
 
Join Date: Apr 2012
Posts: 172
 
Device(s): LG LS740 VÍLT -Rooted- LG LG855 Marquee -Rooted- CTMOD 3.80 (Retired)
Carrier: Boost

Thanks: 100
Thanked 63 Times in 44 Posts
Default

I haven't had the need to shutdown my phone until today and noticed that no matter if I use the pull down, turn off from power button, or pull the battery it will not shutdown it will always power back up on it's own??? I haven't been able to find anything on this and any help would be greatly appreciated.
Sax÷n is offline  
Reply With Quote
Old June 27th, 2012, 12:29 PM   #534 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by Sax÷n View Post
I haven't had the need to shutdown my phone until today and noticed that no matter if I use the pull down, turn off from power button, or pull the battery it will not shutdown it will always power back up on it's own??? I haven't been able to find anything on this and any help would be greatly appreciated.
So if you turn the phone completely off it turns itself back on? And if you pull the battery and put it back in it turns on itself on?

If so I have no idea bro, but whatever it is isn't related to the rom and I doubt it has to do with the kernel. There are special partitions that are used when turning on the phone, and they start first, then the kernel and then the rom.
Bloodawn is offline  
Reply With Quote
Old June 27th, 2012, 12:52 PM   #535 (permalink)
Member
 
Sax÷n's Avatar
 
Join Date: Apr 2012
Posts: 172
 
Device(s): LG LS740 VÍLT -Rooted- LG LG855 Marquee -Rooted- CTMOD 3.80 (Retired)
Carrier: Boost

Thanks: 100
Thanked 63 Times in 44 Posts
Default

Yes and yes
It is pretty strange actually... I didn't know if there was a setting that I overlooked or something I could edit, push/replace that might be corrupt... OK, thanks for the quick reply anyway though it's much appreciated blood.

[Edit] phone would shut off if charger was plugged in, but would not if un-plugged... long story short I had a growing list of issues and utilized the extended BB warranty again
Sax÷n is offline  
Last edited by Sax÷n; June 30th, 2012 at 03:10 PM.
Reply With Quote
Old June 27th, 2012, 07:31 PM   #536 (permalink)
Member
 
Jay Aristide's Avatar
 
Join Date: Jul 2011
Location: Dyer, Tennessee, USA
Posts: 237
 
Device(s): LG Marquee w/CTMod 3.68 & Hyper 2.0, Google Nexus 7 16GB - PA w/_motley's kernel
Carrier: Not Provided

Thanks: 48
Thanked 71 Times in 54 Posts
Send a message via Yahoo to Jay Aristide
Default

Quote:
Originally Posted by Sax÷n View Post
Yes and yes
It is pretty strange actually... I didn't know if there was a setting that I overlooked or something I could edit, push/replace that might be corrupt... OK, thanks for the quick reply anyway though it's much appreciated blood.
It's a hardware issue. Something about the physical power switch is either shorting or is otherwise obstructed. The behavior could be written into the bootloader, I guess, but I can't fathom why anyone would...

Long and short of it, you need to reset your phone to factory and rma it. LG is pretty good about replacing phones, in my experience...
Jay Aristide is offline  
Reply With Quote
Old June 27th, 2012, 09:20 PM   #537 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default Updated

Verson 3.68
Added HYPERKernel 2.0
Added GooManger
Added Voltage Control
Updated Chrome (Based on the newest Maxthon. Faster. Force-closes are fixed. Redid some of the theme)
Updated QuickPic to newest version
Updated MIUI file Explorer to newest version
Updated Xperia Launcher to newest version
Corrected some text in contacts that was black when it was supposed to be white
Changed some GPS stuff to hopefully help some people out
kevindroid and Capn069 like this.
Bloodawn is offline  
Reply With Quote
The Following 15 Users Say Thank You to Bloodawn For This Useful Post:
Capn069 (June 28th, 2012), galarue (June 28th, 2012), itony (June 28th, 2012), jmedno5891 (June 27th, 2012), k28king1 (June 27th, 2012), kevindroid (June 28th, 2012), leroydroid (June 27th, 2012), lunigma (June 28th, 2012), Sax÷n (June 28th, 2012), sik00 (June 28th, 2012), smokinjoe1979 (June 27th, 2012), srish2 (June 28th, 2012), tdm (July 24th, 2012), tombob (June 28th, 2012), wetbiker7 (June 28th, 2012)
Old June 27th, 2012, 11:20 PM   #538 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

Awesome work as always Blood! Thanks for all of your hard work.
smokinjoe1979 is offline  
Reply With Quote
Old June 27th, 2012, 11:57 PM   #539 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 51
 
Device(s): LG Marquee (Boost) Previous Device:Samsung Prevail
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 4 Posts
Default

Wow! A new kernel AND a ROM, all in the same week!? Hallelujah! Bring it on! way to go blood! Two nights in a row staying up late to play with the fun stuff!
leroydroid is online now  
Reply With Quote
Old June 28th, 2012, 04:01 AM   #540 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: So-Cal
Gender: Male
Posts: 7,294
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,918
Thanked 3,251 Times in 2,150 Posts
Default

SWEET!! GPS accurate to within 2 meters. Doesn't get much better than that bro.
wetbiker7 is online now  
Reply With Quote
sponsored links
Old June 28th, 2012, 08:41 AM   #541 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

1300 Max. 500 Min. On Demand. Been running hyper 2.0 with new Rom since last night. Phone has been off charger and data connection has been on since 6am. 2 hours and 40 minutes later; I am down to only 94% battery. How awesome is that?
smokinjoe1979 is offline  
Reply With Quote
Old June 28th, 2012, 08:43 AM   #542 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

Stupid time zones. My last post said 7:41 am and it's really 8:41 am.
smokinjoe1979 is offline  
Reply With Quote
Old June 28th, 2012, 08:49 AM   #543 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 51
 
Device(s): LG Marquee (Boost) Previous Device:Samsung Prevail
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by smokinjoe1979 View Post
1300 Max. 500 Min. On Demand. Been running hyper 2.0 with new Rom since last night. Phone has been off charger and data connection has been on since 6am. 2 hours and 40 minutes later; I am down to only 94% battery. How awesome is that?
seems like classic blood work. he did the same thing on the prevail. absolutely awesome battery life. I didn't want to get my hopes up too soon, but the new kernel seems to be a big improvement.
leroydroid is online now  
Reply With Quote
Old June 28th, 2012, 03:29 PM   #544 (permalink)
Junior Member
 
joeygeeeeeee's Avatar
 
Join Date: Jun 2012
Location: Michigan
Posts: 27
 
Device(s): Verizon S3 4G LTE w/ 7000mAh zeroLemon battery & TPU molded case
Carrier: Verizon

Thanks: 9
Thanked 9 Times in 6 Posts
Default

new version better??
joeygeeeeeee is offline  
Reply With Quote
Old June 28th, 2012, 05:46 PM   #545 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

All versions are good but this new one is Awesome!
smokinjoe1979 is offline  
Reply With Quote
Old June 28th, 2012, 05:52 PM   #546 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Nice work on the browser bro. I like how you spaced the new tab button out a bit more, and I haven't had anymore force closes yet.
sik00 is offline  
Reply With Quote
Old June 28th, 2012, 06:38 PM   #547 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by sik00 View Post
Nice work on the browser bro. I like how you spaced the new tab button out a bit more, and I haven't had anymore force closes yet.
thanks bro. I'm pretty happy with how it turned out this time.
Bloodawn is offline  
Reply With Quote
Old June 28th, 2012, 06:42 PM   #548 (permalink)
Member
 
bestrooted's Avatar
 
Join Date: Apr 2012
Location: Griffin,.Ga
Gender: Male
Posts: 182
 
Device(s): Samsung Galaxy S2 Boost Mobile
Carrier: Boost Mobile

Thanks: 89
Thanked 8 Times in 7 Posts
Default

Rom is OFC = off the fu___ng chain thanks blood
smokinjoe1979 likes this.
bestrooted is offline  
Reply With Quote
Old June 28th, 2012, 10:00 PM   #549 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

blood u gonna do a wp7 theme?
lMonsterl is offline  
Reply With Quote
Old June 28th, 2012, 10:05 PM   #550 (permalink)
Senior Member
Thread Author (OP)
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,658 Times in 882 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
blood u gonna do a wp7 theme?
howd you know? =p

its pretty much done right now, just finishing up phone.apk
Bloodawn is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:10 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.