Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

New Forums: Nexus 6 | Nexus Player | Nexus 9
Like Tree2Likes

test: Reply
 
LinkBack Thread Tools
Old May 8th, 2012, 11:44 PM   #51 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

Been running this all day; I haven't tried using anything much but everything basic (text, call, email, web surfing) works great. Google Play works fine for me. Yes, if I run this at 1.2GHz, battery tends to wear out quicker but not horrendously quicker. I'm been using 800MHz at max for the last 4 hours and this thing still feels like it's on crack; with 800MHz, I still get scored 2806 on AnTuTu .

I'm going to do a kernel that maxes out at 1.0GHz but undervolt everything; I may even do one at 800MHz max since everything is still butta smooth with the 3D boost. Good enough for me as I don't play games.

Advertisements
__________________
+============================+
Sprint Samsung Galaxy S3 - FreeGS3 ROM
+============================+
ndno is offline  
Reply With Quote
The Following User Says Thank You to ndno For This Useful Post:
micha3lall3n (May 9th, 2012)
sponsored links
Old May 8th, 2012, 11:56 PM   #52 (permalink)
Junior Member
 
TwoFace's Avatar
 
Join Date: May 2012
Posts: 27
 
Device(s): Marquee | CTMod | HC Theme
Carrier: Boost Mobile

Thanks: 6
Thanked 2 Times in 2 Posts
Cry 3G & Network issues

after installing this my 3g and network have been slower. 3g is pretty much useless because it takes forever to load a page and i try to make calls and it says i'm like at 3 bars and it flips to 0 bars instantly. :/ i already wiped cache, dalvik and fixed permissions. I'm running zvc on boost if that makes a difference..
TwoFace is offline  
Reply With Quote
Old May 9th, 2012, 05:57 AM   #53 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

My 3g is working better. You may want to try 3g super charger.

Sent from my LG-LG855 using Tapatalk 2 Beta-5
__________________
Thank me if I helped you, donate if I helped you a lot:
https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=X356LXTFRD9GE
imfm is offline  
Reply With Quote
Old May 9th, 2012, 01:55 PM   #54 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s): LG Marquee | CTmod 3.75
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

First off thanks soo much to all the devs that have been working on this phone. It is so freakin fast now..

I don't know if anyone else is having this problem but my status bar keeps closing. I never had this problem before installing the Marquee Unleashed kernel. It never tells me that it closed, I just notice that its not there anymore. I have to do a full reboot to get it back. Any ideas? I'm running Bloodawn's CTmod and the Marquee Unleashed kernel.
kgubler is offline  
Reply With Quote
Old May 9th, 2012, 02:56 PM   #55 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Quote:
Originally Posted by imfm View Post
I think with the GPU boost, you can probably underclock the phone and still get good performance with normal usage. For some reason SetCPU is not allowing me to limit the clock speed so I cant say for sure.
Quote:
Originally Posted by wizardofwoz View Post
I can't limit my CPU either... Even on conservative it is still mainly pegged at 1200. Anyone else with this problem.. Running v2 on sprint ctmod

Sent from my LG-LS855 using Tapatalk 2 Beta-5
Same bug here, I can set it to 800, 600, 300, but it stays mainly at 1200, dropping occasionally to 800 for a split second.
That aside, it runs great. Ran it all last night and today with no crashes.
sik00 is offline  
Reply With Quote
Old May 9th, 2012, 03:00 PM   #56 (permalink)
Member
 
Apache Thunder's Avatar
 
Join Date: Mar 2012
Posts: 386
 
Device(s): HTC Evo Design 4G (Boost Mobile)
Carrier: Not Provided

Thanks: 9
Thanked 183 Times in 75 Posts
Default

Mine is currently idling at 300mhz. Don't seem to have that issue. :P
Apache Thunder is offline  
Reply With Quote
Old May 9th, 2012, 03:18 PM   #57 (permalink)
Senior Member
 
kevindroid's Avatar
 
Join Date: Oct 2010
Location: baltimore
Gender: Male
Posts: 929
 
Device(s): htc one m8/nexus 5/nexus 7 v2
Carrier: t-mobile

Thanks: 227
Thanked 230 Times in 192 Posts
Default

mine also idles at 300 ive noticed that upon reboot i get more than one super user notice on each app
kevindroid is online now  
Reply With Quote
Old May 9th, 2012, 03:26 PM   #58 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by sik00 View Post
Same bug here, I can set it to 800, 600, 300, but it stays mainly at 1200, dropping occasionally to 800 for a split second.
That aside, it runs great. Ran it all last night and today with no crashes.
i noticed a line toward the beginning of the init.rc that was an freq setting of 1ghz. Maybe u guys are stuck between 1ghz-1.2ghz
__________________
Like what u see? Hit "Thanks"
------------------
Donations Appreciated! PAYPAL
GitHub
lMonsterl is offline  
Reply With Quote
Old May 9th, 2012, 03:31 PM   #59 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 46
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by imfm View Post
My 3g is working better. You may want to try 3g super charger.

Sent from my LG-LG855 using Tapatalk 2 Beta-5
I would like more info on how to implement and where to find this super charger please.
itony is offline  
Reply With Quote
Old May 9th, 2012, 03:46 PM   #60 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
i noticed a line toward the beginning of the init.rc that was an freq setting of 1ghz. Maybe u guys are stuck between 1ghz-1.2ghz
Thanks for the suggestion bro..I looked at the init.rc file and the mpu line for 1GHz isn't in the init file for this kernel. The line I see is a cpufreq line for scaling governor, and it's set to "performance"

write /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor "performance"


Edit:
Reflashed ndno's kernel and the governor is working correctly, 300MHz at idle and goes up to 1200 like it should.
Reflashed imfm's 3D kernel, and put SetCPU to performance..now it idles at 600-800, and goes to 1200 under load like it should. Just can't get it to drop below 800 when SetCPU is set to ondemand.
sik00 is offline  
Last edited by sik00; May 9th, 2012 at 03:50 PM.
Reply With Quote
sponsored links
Old May 9th, 2012, 03:47 PM   #61 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by sik00 View Post
Thanks for the suggestion bro..I looked at the init.rc file and the mpu line for 1GHz isn't in the init file for this kernel. The line I see is a cpufreq line for scaling governor, and it's set to "performance"

write /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor "performance"
ok cool. I was working on 2 kernels yesterday and it was in one of them. That narrows it down for me
lMonsterl is offline  
Reply With Quote
Old May 9th, 2012, 04:39 PM   #62 (permalink)
Member
 
Join Date: Mar 2012
Posts: 216
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 90 Times in 63 Posts
Default

I'm see the same issue with setcpu. I believe that line is culprit also just haven't had a chance to try it.
Craptorman is offline  
Reply With Quote
Old May 9th, 2012, 06:26 PM   #63 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

Same observation here, frequency won't go down to 300MHz; however, everything seems correct based on my monitoring of the frequency values.

Quote:
# cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
ondemand

# cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_frequencies

cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_frequencies
300000 600000 800000 1200000

# cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state

cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state
300000 379603
600000 10201
800000 11117
1200000 52332
If you look at the time_in_state values, the phone DOES go into the 300MHz state. You're not seeing it because when the phone is not idle, the ARM needs to be at least 800-1200 to operate correctly, to match the GPU boost. Remember guys, there are 3 processors in this phone: the ARM, the DSP, and the GPU and they all operate relative to each other; you can't have the GPU on crack speed and expect the ARM to just operate at 300MHz; it needs to be at the high speeds to support the GPU operation. When the phone goes to sleep (idle), the GPU is not running, so it will drop to 300MHz (as seen in time_state), you won't see it while the screen is on. Without the GPU boost, you can see the ARM going into 300MHz because it doesn't have to support the GPU crazy speed.

Bottom line: don't get all worked up on seeing 300MHz with the GPU boost when the screen is on or when you're running SetCpu; it's probably not gonna happen. If you see time_in_state and it's there, you're fine, the phone is doing what's it's supposed to.
ndno is offline  
Last edited by ndno; May 9th, 2012 at 06:30 PM.
Reply With Quote
The Following User Says Thank You to ndno For This Useful Post:
sik00 (May 9th, 2012)
Old May 9th, 2012, 07:36 PM   #64 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Thanks ndno..I noticed my time_in_state also said I was running at 300MHz, but I figured it was just a glitch. Your explanation for not seeing 300 while the screen is on makes sense..

Another question I have..why are some of us not able to underclock it to the next setting down, 800MHz, and have it stick? Does that have to do with the ramdisk?
sik00 is offline  
Reply With Quote
Old May 9th, 2012, 07:37 PM   #65 (permalink)
Member
 
Join Date: Mar 2012
Posts: 216
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 90 Times in 63 Posts
Default

Good explanation ndno. I tried changing that line back to the original line in the stock ramdisk and it behaves the same way. If I run a benchmark it shows the cpu speed for the test IS what I set the max to in Setcpu. But the time_in_state still shows majority of the time its 1200 if I'm using it. When screen is off for most of the day it time in state values are what I would expect. This is just the nature of the beast looks like.
Craptorman is offline  
Last edited by Craptorman; May 9th, 2012 at 07:41 PM.
Reply With Quote
Old May 9th, 2012, 07:49 PM   #66 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

mines not bad. im getting:

300000:2593618
600000:2003035
1000000:151794
1300000:428983
lMonsterl is offline  
Reply With Quote
Old May 9th, 2012, 09:48 PM   #67 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Quote:
Originally Posted by TwoFace View Post
after installing this my 3g and network have been slower. 3g is pretty much useless because it takes forever to load a page and i try to make calls and it says i'm like at 3 bars and it flips to 0 bars instantly. :/ i already wiped cache, dalvik and fixed permissions. I'm running zvc on boost if that makes a difference..
Download the latest version of the kernel, then download 3g supercharger:

xda-developers - View Single Post - [Script-U9RC8.2]Be A Super User! Use The -=V6 SuperCharger=- Lag, Redraw & RAM Fixer!
imfm is offline  
Reply With Quote
The Following User Says Thank You to imfm For This Useful Post:
tombob (May 9th, 2012)
Old May 9th, 2012, 09:48 PM   #68 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Quote:
Originally Posted by ndno View Post
Same observation here, frequency won't go down to 300MHz; however, everything seems correct based on my monitoring of the frequency values.

If you look at the time_in_state values, the phone DOES go into the 300MHz state. You're not seeing it because when the phone is not idle, the ARM needs to be at least 800-1200 to operate correctly, to match the GPU boost. Remember guys, there are 3 processors in this phone: the ARM, the DSP, and the GPU and they all operate relative to each other; you can't have the GPU on crack speed and expect the ARM to just operate at 300MHz; it needs to be at the high speeds to support the GPU operation. When the phone goes to sleep (idle), the GPU is not running, so it will drop to 300MHz (as seen in time_state), you won't see it while the screen is on. Without the GPU boost, you can see the ARM going into 300MHz because it doesn't have to support the GPU crazy speed.

Bottom line: don't get all worked up on seeing 300MHz with the GPU boost when the screen is on or when you're running SetCpu; it's probably not gonna happen. If you see time_in_state and it's there, you're fine, the phone is doing what's it's supposed to.
Fixed. See version 3.
imfm is offline  
Reply With Quote
The Following User Says Thank You to imfm For This Useful Post:
tombob (May 9th, 2012)
Old May 9th, 2012, 09:55 PM   #69 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Quote:
Originally Posted by itony View Post
I would like more info on how to implement and where to find this super charger please.
See the link above.
imfm is offline  
Reply With Quote
The Following User Says Thank You to imfm For This Useful Post:
itony (May 10th, 2012)
Old May 9th, 2012, 10:34 PM   #70 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Quote:
Originally Posted by sik00 View Post
Thanks ndno..I noticed my time_in_state also said I was running at 300MHz, but I figured it was just a glitch. Your explanation for not seeing 300 while the screen is on makes sense..

Another question I have..why are some of us not able to underclock it to the next setting down, 800MHz, and have it stick? Does that have to do with the ramdisk?
Fixed, see latest version.
imfm is offline  
Reply With Quote
The Following 3 Users Say Thank You to imfm For This Useful Post:
Craptorman (May 9th, 2012), ndno (May 9th, 2012), sik00 (May 9th, 2012)
sponsored links
Old May 9th, 2012, 10:35 PM   #71 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 6 Times in 3 Posts
Default

And I thought the marquee couldn't get better. You all never cease to amaze me. Thank you for this!

Sent from my LG-LG855 using Tapatalk 2 Beta-5
wetchckn is offline  
Reply With Quote
Old May 9th, 2012, 10:41 PM   #72 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Quote:
Originally Posted by imfm View Post
Fixed, see latest version.
Fixed, indeed lol...
idles at 300 when doing nothing, 1200 when there is input, 800 on USB. I can also change frequencies now. Thanks for your quick work bro, nice job..
sik00 is offline  
Reply With Quote
Old May 9th, 2012, 10:47 PM   #73 (permalink)
Member
 
Join Date: Mar 2012
Posts: 216
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 90 Times in 63 Posts
Default

Quote:
Originally Posted by sik00 View Post
Fixed, indeed lol...
idles at 300 when doing nothing, 1200 when there is input, 800 on USB. I can also change frequencies now. Thanks for your quick work bro, nice job..

I agree, this now works like it did before the 3D boost. I would advise everyone to update to v3, only one line of code changed to achive this, or should I say, changing a zero to a one.
Craptorman is offline  
Reply With Quote
Old May 9th, 2012, 11:00 PM   #74 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

Cool, I guess I was wrong

I will post the raw kernel image for each of the OC versions I have in case anyone wants to package it with their dev package.
ndno is offline  
Last edited by ndno; May 9th, 2012 at 11:02 PM.
Reply With Quote
Old May 9th, 2012, 11:02 PM   #75 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Lets see some benchmarks now. Who gets the highest? I can't break 3000, but that's because my "class 10" SD card is a POS.

Sent from my LG-LG855 using Tapatalk 2 Beta-5
imfm is offline  
Reply With Quote
Old May 9th, 2012, 11:10 PM   #76 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Quote:
Nice work imfm v2 is working nicely so far, I will let you know if I run into any more bugs. btw, where's your donate link?

Gave me a 2822 on the first test in AnTuTu.
Special thanks to you bro. My BM appreciates your contribution

Credit for the quick v3 goes to you.

Sent from my LG-LG855 using Tapatalk 2 Beta-5
imfm is offline  
Last edited by imfm; May 9th, 2012 at 11:13 PM.
Reply With Quote
Old May 9th, 2012, 11:11 PM   #77 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Quote:
Originally Posted by imfm View Post
Lets see some benchmarks now. Who gets the highest? I can't break 3000, but that's because my "class 10" SD card is a POS.

Sent from my LG-LG855 using Tapatalk 2 Beta-5
Right after the flash, I got 2809 unplugged. I can't ever get much above 2800. Probably because I've got the factory pos sdcard in there
My 3D score went up almost 100 points from previous tests on this kernel

1st is v3
2nd is v2
Attached Images
File Type: jpg device-2012-05-09-230539.jpg (90.1 KB, 43 views)
File Type: jpg device-2012-05-09-230926.jpg (70.8 KB, 37 views)
sik00 is offline  
Reply With Quote
Old May 9th, 2012, 11:24 PM   #78 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Quote:
Originally Posted by sik00 View Post
Right after the flash, I got 2809 unplugged. I can't ever get much above 2800. Probably because I've got the factory pos sdcard in there
My 3D score went up almost 100 points from previous tests on this kernel

1st is v3
2nd is v2
How are you getting an 850 on 3D graphics? That's sick. What ROM are you running?
imfm is offline  
Reply With Quote
Old May 9th, 2012, 11:41 PM   #79 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Quote:
Originally Posted by imfm View Post
How are you getting an 850 on 3D graphics? That's sick. What ROM are you running?
Running Blood's Sprint CTMod 3.6 and v3 kernel at the moment..

Just did 2 more benches, unplugged, got an 818 on the first and an 830 on the second. No idea. I was in the 750's in 3D before v3.
sik00 is offline  
Reply With Quote
Old May 9th, 2012, 11:47 PM   #80 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

new personal best on a class 4 sdcard.

lMonsterl is offline  
Reply With Quote
sponsored links
Old May 10th, 2012, 12:13 AM   #81 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Damn! Try running at 600mhz with 3D boost. Still smooth and responsive.

Sent from my LG-LG855 using Tapatalk 2 Beta-5
imfm is offline  
Reply With Quote
Old May 10th, 2012, 12:18 AM   #82 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

You guys are crazy. You know the old saying: "Speed kills!!!!"

I'll need to create a new kernel and unclock/undervolt to offset this 3D stuff. Maybe a 300,400,600,800.

For the crazy, I may try to do a 1.5GHz version
ndno is offline  
Last edited by ndno; May 10th, 2012 at 12:26 AM.
Reply With Quote
Old May 10th, 2012, 12:19 AM   #83 (permalink)
Member
 
Join Date: Mar 2012
Posts: 216
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 90 Times in 63 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
new personal best on a class 4 sdcard.

You better put that thing on the charger.
Craptorman is offline  
Reply With Quote
The Following User Says Thank You to Craptorman For This Useful Post:
lMonsterl (May 10th, 2012)
Old May 10th, 2012, 01:06 AM   #84 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

Wow, a simple small change in the ramdisk (init.rc) was all it took to get the 3d boost working:

Quote:
#imfm
write /sys/devices/system/cpu/cpu0/cpufreq/turn_on_lg_dvfs 1
#imfm
LOL, I saw some "lg_dvfs" code in the kernel when I was working on the overclock... never knew what it was for; maybe I can go back and see what it really means now.
ndno is offline  
Last edited by ndno; May 10th, 2012 at 01:12 AM.
Reply With Quote
Old May 10th, 2012, 01:10 AM   #85 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by ndno View Post
Wow, a simple small change in the ramdisk (init.rc) was all it took to get the 3d boost working:



LOL, I saw the "lg_dvfs" code all over the place in the clock/frequency modules in the kernel when I was working on the overclock... never knew what it was for; maybe I can go back and see what it really means now.
crazy, huh?
lMonsterl is offline  
Reply With Quote
Old May 10th, 2012, 01:21 AM   #86 (permalink)
Member
 
Apache Thunder's Avatar
 
Join Date: Mar 2012
Posts: 386
 
Device(s): HTC Evo Design 4G (Boost Mobile)
Carrier: Not Provided

Thanks: 9
Thanked 183 Times in 75 Posts
Default

My score unplugged with v3:



Having a class 10 16GB card does help.

EDIT: Noticed Monster only has a 30 point or so advantage over me in the CPU scores despite having the 1.3ghz version. (I have the 1.2Ghz version) The float point values also show little difference. Perhaps rethink having the 1.3ghz kernel? The possible stability issues with 1.3Ghz is less worth it now that I see what the difference is in the benchmarks.. :P
Apache Thunder is offline  
Last edited by Apache Thunder; May 10th, 2012 at 01:26 AM.
Reply With Quote
Old May 10th, 2012, 01:22 AM   #87 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
crazy, huh?
Yep, great investigative work by imfm; I would still be chasing it

Do you know if there's been work on the LG Optimus Black (P970) to optimize/tweak/improve its kernel ? If so, when I have some time, I can look at the changes on that kernel and port them over to ours.
ndno is offline  
Last edited by ndno; May 10th, 2012 at 01:28 AM.
Reply With Quote
Old May 10th, 2012, 01:26 AM   #88 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by ndno View Post
Yep, great investigative work by imfm; I would still be chasing it

Do you know if there's been work on the LG Optimus Prime (P970) to optimize/tweak/improve its kernel ? If so, when I have some time, I can look at the changes on that kernel and port them over to ours.
I'll take a gander
lMonsterl is offline  
Reply With Quote
The Following User Says Thank You to lMonsterl For This Useful Post:
ndno (May 10th, 2012)
Old May 10th, 2012, 01:46 AM   #89 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

they are kicking our azz currently [KERNEL][MOD] Nova v11 > kernel, tweaks & settings app - xda-developers
lMonsterl is offline  
Reply With Quote
Old May 10th, 2012, 01:50 AM   #90 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
Wow, that looks complicated; lots of features; can't seem to find a link to the source.
ndno is offline  
Reply With Quote
sponsored links
Old May 10th, 2012, 01:57 AM   #91 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by ndno View Post
Wow, that looks complicated; lots of features; can't seem to find a link to the source.
here's his github https://github.com/aprold
lMonsterl is offline  
Reply With Quote
The Following User Says Thank You to lMonsterl For This Useful Post:
ndno (May 10th, 2012)
Old May 10th, 2012, 03:32 AM   #92 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 46
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by imfm View Post
See the link above.
in the first post you updated v3 to say that you fixed the 3g problems so should we still check out the link?

and just to confirm i try the right one...it's the 3g TURBOcharger right? not the supercharger one that is also posted?

edit: also, not much experience with setting profiles. what is a good temperature to start underclocking at? (i'm assuming 1200 down to 800 is good enough?) don't want my battery and phone melting from these blazing speeds!
itony is offline  
Last edited by itony; May 10th, 2012 at 04:11 AM.
Reply With Quote
Old May 10th, 2012, 07:11 AM   #93 (permalink)
Member
 
tombob's Avatar
 
Join Date: Feb 2012
Posts: 154
 
Device(s): LG Marquee
Carrier: Sprint

Thanks: 241
Thanked 40 Times in 32 Posts
Default

Great work imfm, I broke 3000 not plugged in using version 3 @ 1.2.
Attached Images
File Type: jpg screenshot-1336651409947.jpg (84.8 KB, 50 views)
tombob is online now  
Reply With Quote
Old May 10th, 2012, 09:35 AM   #94 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 51
 
Device(s): LG Marquee (Boost) Previous Device:Samsung Prevail
Carrier: Not Provided

Thanks: 16
Thanked 5 Times in 4 Posts
Default

awesome! v3@1.2



Sent from my LG-LG855 using Tapatalk 2 Beta-5
leroydroid is offline  
Reply With Quote
Old May 10th, 2012, 09:36 AM   #95 (permalink)
Member
Thread Author (OP)
 
imfm's Avatar
 
Join Date: Sep 2011
Location: Texas
Posts: 154
 
Device(s): LG855 Marquee Boost/Bloodwan CTMOD/Bloodawn HyperKernel/ndno Overclock Kernel/imfm 3D boost
Carrier: Not Provided

Thanks: 49
Thanked 84 Times in 32 Posts
Default

Quote:
Originally Posted by itony View Post
in the first post you updated v3 to say that you fixed the 3g problems so should we still check out the link?

and just to confirm i try the right one...it's the 3g TURBOcharger right? not the supercharger one that is also posted?

edit: also, not much experience with setting profiles. what is a good temperature to start underclocking at? (i'm assuming 1200 down to 800 is good enough?) don't want my battery and phone melting from these blazing speeds!
Right, turbocharger. I recommend you install it.

As far as temp goes, not sure what the best setting is. I just used the default which was 50 degrees Celsius

Sent from my LG-LG855 using Tapatalk 2 Beta-5
imfm is offline  
Reply With Quote
Old May 10th, 2012, 12:47 PM   #96 (permalink)
Member
 
ndno's Avatar
 
Join Date: Jan 2012
Posts: 183
 
Device(s): Sprint LG Marquee
Carrier: Not Provided

Thanks: 78
Thanked 77 Times in 39 Posts
Default

Here's a 1GHz stock speed version, undervolted by 100mV with the 3D Boost:
https://www.box.com/s/ba7c225e668809d9ab14
Frequencies: 300, 600, 800, 1000 MHz

Score is only 2533 for me but it's still smooth and snappy as butta. I'm using it because it gives me great battery life; most of the times, my phone is using less than 80mA with this version.

Maybe not ideal for gamers; I don't play games I just watch NetFlix, YouTube, and SlingBox
ndno is offline  
Last edited by ndno; May 10th, 2012 at 12:53 PM.
Reply With Quote
The Following 2 Users Say Thank You to ndno For This Useful Post:
itony (May 10th, 2012), tombob (May 10th, 2012)
Old May 10th, 2012, 02:39 PM   #97 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 46
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ndno View Post
Here's a 1GHz stock speed version, undervolted by 100mV with the 3D Boost:
https://www.box.com/s/ba7c225e668809d9ab14
Frequencies: 300, 600, 800, 1000 MHz

Score is only 2533 for me but it's still smooth and snappy as butta. I'm using it because it gives me great battery life; most of the times, my phone is using less than 80mA with this version.

Maybe not ideal for gamers; I don't play games I just watch NetFlix, YouTube, and SlingBox
battery is more important to me than max performance. thank you!
itony is offline  
Reply With Quote
Old May 10th, 2012, 02:45 PM   #98 (permalink)
Senior Member
 
Bionic Chronic's Avatar
 
Join Date: Feb 2012
Location: Michigan
Posts: 645
 
Device(s): LG LG855 Marquee (Boost Mobile) -Rooted- CWM v5.0.2.8 - Unleashed Marquee v3.2.1 1.3GHz OCK w/ UV -
Carrier: Not Provided

Thanks: 93
Thanked 158 Times in 119 Posts
Bionic.Chronic420
Default

I am wondering what the difference is in the kernel.. Since the 3d Graphics Boost does not include the Hyper Kernel. I switched today from the OCK 1.2 w/ Hyper Kernel v2 to the 3D Boost 1.2GHz which removes the Hyper Kernel I am guessing, since I no longer see the Hyper Kernel Screen when booting up connected to a charger. Basically just wondering if there was a way to have all three so to speak, the Hyper Kernel w/ OC 1.2 and the 3D Boost.. Thanks in Advanced guys!
Bionic Chronic is offline  
Reply With Quote
Old May 10th, 2012, 03:27 PM   #99 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by Bionic Chronic View Post
I am wondering what the difference is in the kernel.. Since the 3d Graphics Boost does not include the Hyper Kernel. I switched today from the OCK 1.2 w/ Hyper Kernel v2 to the 3D Boost 1.2GHz which removes the Hyper Kernel I am guessing, since I no longer see the Hyper Kernel Screen when booting up connected to a charger. Basically just wondering if there was a way to have all three so to speak, the Hyper Kernel w/ OC 1.2 and the 3D Boost.. Thanks in Advanced guys!
the OC kernel uses the Hyper Kernel RAMDISK, the init.rc in the ramdisk has one line added to it for 3D boost. Hence its still blood's hyper ramdisk/ndno oc uv zimage/imfm 3D boost
lMonsterl is offline  
Last edited by lMonsterl; May 10th, 2012 at 03:39 PM.
Reply With Quote
The Following User Says Thank You to lMonsterl For This Useful Post:
Bionic Chronic (May 10th, 2012)
Old May 10th, 2012, 05:30 PM   #100 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by ndno View Post
Here's a 1GHz stock speed version, undervolted by 100mV with the 3D Boost:
https://www.box.com/s/ba7c225e668809d9ab14
Frequencies: 300, 600, 800, 1000 MHz

Score is only 2533 for me but it's still smooth and snappy as butta. I'm using it because it gives me great battery life; most of the times, my phone is using less than 80mA with this version.

Maybe not ideal for gamers; I don't play games I just watch NetFlix, YouTube, and SlingBox
@ndno ,

I tried installing your latest kernel, but it broke wifi (tried wiping cache, dalvik cache, and fixing permissions). Wifi just keeps showing "error". Flashing back to 1.1 fixed the problem. 1.1 has been the only stable kernel for me (it's outstanding and rock solid). I'm on stock ROM other than swapping out the kernel.

@imfm ,

I don't know if it was coincidental, but when I tried flashing v 3_1, my SD card got messed up. I first noticed something was wrong when I tried running the antutu benchmark and it just hung on the SD card portion. After aborting, I discovered upon rebooting that the phone would perpetually "checking for errors". I reformatted, got everything working, and tried again. Same result. Flashed back to ndno's 1.1 and everything is working properly again.

Not complaining. I appreciate you guys doing things I cannot. Just giving feedback in the spirit these forums are intended.


-Plonko
plonko is offline  
Reply With Quote
Reply
Tags
3d boost marquee kernel


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.