Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 10th, 2012, 08:21 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Question Boost Mobile - Can't send MMS, but I can receive them

I'm running the latest CTMOD (3.6) for Boost. Everything works great except I can't send MMS. I've also tried the Boost Mobile MMS fix. I tried the .ZIP flash provided in the thread and also manual steps to view/change the MMSC. I've factory reset, wiped cache, etc. Nothing fixes it. Btw, I have already tried Marky Beats V2 for Boost as well, but same problem.

I have installed Go SMS and tried entering the custom settings in there too, but it's a no-go. Does anyone have suggestions/fixes?

Thanks!

P.S. I was able to send/receive MMS on my Marquee stock. Seems to be a CM7 issue, but I'm new to all this. I've tried 3 different CM7 ROMs and have the same issue with them all. It would be awesome if someone finds a fix!

jwwpua is offline  
Last edited by jwwpua; May 10th, 2012 at 08:50 AM.
Reply With Quote
sponsored links
Old May 10th, 2012, 08:50 AM   #2 (permalink)
Senior Member
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,656 Times in 882 Posts
Default

The mms fix for ctmod won't work without a factory wipe.

If it still doesn't work its probably a problem with boost and not your phone.
__________________
Goo - Github
Bloodawn is offline  
Reply With Quote
Old May 10th, 2012, 09:17 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Bloodawn View Post
The mms fix for ctmod won't work without a factory wipe.

If it still doesn't work its probably a problem with boost and not your phone.
Ok, so I need to factory reset, then flash CTMOD, then reset/wipe, reboot, flash boost fix, reboot, wipe cache, flash kernel?

Sorry, just wanna make sure I do it right!
jwwpua is offline  
Reply With Quote
Old May 10th, 2012, 11:15 AM   #4 (permalink)
Senior Member
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,656 Times in 882 Posts
Default

Quote:
Originally Posted by jwwpua View Post
Ok, so I need to factory reset, then flash CTMOD, then reset/wipe, reboot, flash boost fix, reboot, wipe cache, flash kernel?

Sorry, just wanna make sure I do it right!
If your flashing the rom too you don't need to do any wipes, its only if you already have ctmod installed and you just want to flash the fix that you need to do a factory wipe.

If you want to install both the rom and the fix you can do it like this:

Install ctmod
Go to advanced in cwm and reboot back to recovery
Install the fix
Boot up all the way, boot back to cwm
Install a kernel of your choice
And you should be good
Bloodawn is offline  
Reply With Quote
Old May 10th, 2012, 11:31 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Bloodawn View Post
If your flashing the rom too you don't need to do any wipes, its only if you already have ctmod installed and you just want to flash the fix that you need to do a factory wipe.

If you want to install both the rom and the fix you can do it like this:

Install ctmod
Go to advanced in cwm and reboot back to recovery
Install the fix
Boot up all the way, boot back to cwm
Install a kernel of your choice
And you should be good
Ok thanks, I'll give it a shot tonight. Would it be okay to backup/restore SMS messages with Titanium, or would that screw up the patch?

And will I still need to use Go SMS after using this fix (to send MMS)?
jwwpua is offline  
Reply With Quote
Old May 10th, 2012, 01:03 PM   #6 (permalink)
Senior Member
 
Bloodawn's Avatar
 
Join Date: Jul 2011
Location: Illinois
Gender: Male
Posts: 2,176
 
Device(s): Nexus 4
Carrier: T-Mobile

Thanks: 244
Thanked 2,656 Times in 882 Posts
Default

Quote:
Originally Posted by jwwpua View Post
Ok thanks, I'll give it a shot tonight. Would it be okay to backup/restore SMS messages with Titanium, or would that screw up the patch?

And will I still need to use Go SMS after using this fix (to send MMS)?
Titanium may cause problems if it backs up the app data. I usually use SMS backup+ which backs up your sms/mms and call log to your gmail but there is other apps that do it too.

No, you won't need go SMS unless you actually want it.
Bloodawn is offline  
Reply With Quote
Old May 10th, 2012, 01:16 PM   #7 (permalink)
Senior Member
 
Bionic Chronic's Avatar
 
Join Date: Feb 2012
Location: Michigan
Posts: 645
 
Device(s): LG LG855 Marquee (Boost Mobile) -Rooted- CWM v5.0.2.8 - Unleashed Marquee v3.2.1 1.3GHz OCK w/ UV -
Carrier: Not Provided

Thanks: 93
Thanked 158 Times in 119 Posts
Bionic.Chronic420
Default

Quote:
Originally Posted by Bloodawn View Post
Titanium may cause problems if it backs up the app data. I usually use SMS backup+ which backs up your sms/mms and call log to your gmail but there is other apps that do it too.

No, you won't need go SMS unless you actually want it.
I normally just uncheck the MMS and MMS Settings apps from TiBU that way they don't overwrite the patch. That should work right?
__________________
==================
Helpful? Click Thanks!

==================
Bionic Chronic is offline  
Reply With Quote
Old June 29th, 2012, 10:57 AM   #8 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just wanted to chime in here and say I have the same issues. My MMS works whenever it wants to (like my ex). I tried everything on these posts and nothing works. I dont want to do a factory reset since I have too much data to lose. But, I did discover that if I send an MMS pic message via "messages" it wont go through. But, if I send the same MMS picture message via "mail" no problem. Which tells me that the issue is on the Verizon network end of things and no matter what you do to the phone.. its just luck to get it working... Am I wrong?
fhekking is offline  
Reply With Quote
Old June 29th, 2012, 11:14 AM   #9 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,682
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,675
Thanked 2,722 Times in 1,838 Posts
Default

Quote:
Originally Posted by fhekking View Post
I just wanted to chime in here and say I have the same issues. My MMS works whenever it wants to (like my ex). I tried everything on these posts and nothing works. I dont want to do a factory reset since I have too much data to lose. But, I did discover that if I send an MMS pic message via "messages" it wont go through. But, if I send the same MMS picture message via "mail" no problem. Which tells me that the issue is on the Verizon network end of things and no matter what you do to the phone.. its just luck to get it working... Am I wrong?

Ya know, I've had an issue with my friends that are on Verizon. When I was using Handcent, I couldn't receive MMS. I had to switch to ChompsSMS and it works fine now. You might want to give that app a shot.

I know it sounds weird to try a different app but I'm telling you the truth. I've got Handcent setup correctly and it just will not download MMS. Chomps... set up the same way.. will work. Weird as hell man.

EDIT:

One more thing.... you don't have to worry about losing anything when doing a factory reset. With the right apps, you can save everything to your PC and with Google.
__________________
Is there a reason you're not rooted yet??
Do the right thing and hit THANKS!
wetbiker7 is online now  
Last edited by wetbiker7; June 29th, 2012 at 11:16 AM. Reason: added info
Reply With Quote
Old June 29th, 2012, 12:20 PM   #10 (permalink)
Senior Member
 
kevindroid's Avatar
 
Join Date: Oct 2010
Location: baltimore
Posts: 901
 
Device(s): sgs3 on moar with dkp kernal nexus 7 v2 on cm 11 sgs2 on cm11
Carrier: Not Provided

Thanks: 184
Thanked 216 Times in 182 Posts
Default

if chomps doesnt work for you maybe go sms pro will work. you can even delete the stock app and go to important tips and check stock app deleted. ireally hope this helps
kevindroid is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.