Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree10Likes
  • 4 Post By lMonsterl
  • 1 Post By smokinjoe1979
  • 1 Post By smokinjoe1979
  • 1 Post By k28king1
  • 2 Post By lMonsterl
  • 1 Post By lMonsterl

test: Reply
 
LinkBack Thread Tools
Old July 14th, 2012, 04:09 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default [ROM][WIP] LeWaOS Alpha 1.032 [Port] [UPDATED 7/16]

DO NOT ASK FOR ETA'S
Not for daily use


LeWaOS Alpha 1.0.32

WORKS:
========

-SMS
-Outgoing Calls (no sound)
-VM Notifications (no sound)
-Dropdown Toggles
-SD Mount
-Themes
-lockscreen
-screenshots
-touch screen
-GPS with cell towers
-WIFI
-BT
-play store working
-desk clock done
-added mxplayer, talk, car home, news and weather app
-new calendar thats in english
-partially translated the lewa c-store to english
-add gmaps and removed the chinese one
-added fm radio if anyone has an external antenna plugged in
-removed "Roaming Indicator Off" from status bar
-Removed remaining Chinese apps
-APN added (have to enable every boot for now in the settings menu)
-build.prop edits



DOESNT WORK:
========

-mms
-Camera
-Home and Settings hard keys are inverted.
-Sound and video codecs
-vibration
-mic
-Incoming Calls (Dialer FC's)
-3G Data
-G Button

SCREEN MAY NOT WAKE, IN ORDER TO PREVENT THIS GO TO "SETTINGS" > "DISPLAY"> SWITCH TURN OFF SCREEN ANIMATION
Hotfix ( LeWa-CRTFIX.zip - 4.09 MB)

Alpha 1.0.32
Download


G'nite all, here's some screencaps





















SPECIAL THANKS TO CRAPTORMAN




DO NOT ASK FOR ETA'S
Not for daily use

__________________
Like what u see? Hit "Thanks"
------------------
Donations Appreciated! PAYPAL
GitHub
lMonsterl is offline  
Last edited by lMonsterl; August 14th, 2012 at 06:54 PM.
Reply With Quote
The Following 8 Users Say Thank You to lMonsterl For This Useful Post:
jmedno5891 (July 14th, 2012), k28king1 (July 14th, 2012), ndno (July 14th, 2012), Sax÷n (July 14th, 2012), sik00 (July 14th, 2012), smokinjoe1979 (July 14th, 2012), tombob (July 14th, 2012), wetbiker7 (July 14th, 2012)
sponsored links
Old July 14th, 2012, 04:27 AM   #2 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,666
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,671
Thanked 2,703 Times in 1,824 Posts
Default

Sweet!!!
__________________
Is there a reason you're not rooted yet??
Do the right thing and hit THANKS!
wetbiker7 is online now  
Reply With Quote
Old July 14th, 2012, 10:04 AM   #3 (permalink)
Junior Member
 
Sax÷n's Avatar
 
Join Date: Apr 2012
Posts: 89
 
Device(s): LG LG855 Marquee (Boost Mobile) -Rooted- CWM v5.0.2.8, CTMod 3.6.8 w/Hyper Kernel v2.0
Carrier: Not Provided

Thanks: 64
Thanked 17 Times in 15 Posts
Default

Awesome Bro
Sax÷n is offline  
Last edited by Sax÷n; July 14th, 2012 at 10:07 AM.
Reply With Quote
Old July 14th, 2012, 11:04 AM   #4 (permalink)
Member
 
k28king1's Avatar
 
Join Date: Mar 2012
Location: NYC
Gender: Male
Posts: 389
 
Device(s): HTC Wildfire S, Amazon Kindle Fire, LG Marquee, Nexus 7, Kyocera Hydro, HTC One SV
Carrier: Boost Mobile

Thanks: 226
Thanked 124 Times in 94 Posts
Default

Monster work! |MONSTER|
k28king1 is offline  
Last edited by pastafarian; July 16th, 2012 at 07:59 AM. Reason: Old quotes do indeed die!
Reply With Quote
Old July 14th, 2012, 11:09 AM   #5 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

Couple of (silly) questions Monster. What does LeWaOs stand for? Why is this Rom not for daily use?
smokinjoe1979 is offline  
Reply With Quote
Old July 14th, 2012, 11:32 AM   #6 (permalink)
Member
 
Join Date: Apr 2012
Location: California
Posts: 140
 
Device(s): LG-Marquee (Boost) CTMod-3.68 Hyper V2.0 / CM9 Hyper ICS V2.2, Galaxy SII (Boost)
Carrier: Not Provided

Thanks: 41
Thanked 24 Times in 21 Posts
Default

Quote:
Originally Posted by smokinjoe1979 View Post
Couple of (silly) questions Monster. What does LeWaOs stand for? Why is this Rom not for daily use?
Im assuming its not for daily use since there are still some things that arent working in the rom, which he'll be posting later. I'm gonna flash it anyway just to check it out
jmedno5891 is offline  
Reply With Quote
Old July 14th, 2012, 11:34 AM   #7 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,666
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,671
Thanked 2,703 Times in 1,824 Posts
Default

Quote:
Originally Posted by smokinjoe1979 View Post
Couple of (silly) questions Monster. What does LeWaOs stand for? Why is this Rom not for daily use?

It's like MIUI except it has an app drawer and a few additional things. I guess you may could find out what it stands for if you Googled it.

As for why it's not for daily use, you'll see once he posts what's not working. It could be a number of things like no MMS, camera, wifi, etc. We'll just have to see when he posts later today.
wetbiker7 is online now  
Reply With Quote
Old July 14th, 2012, 11:58 AM   #8 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

Google it.... golly gee whiz! Why didn't I think of that?! Lol..... ;D
wetbiker7 likes this.
smokinjoe1979 is offline  
Reply With Quote
Old July 14th, 2012, 11:59 AM   #9 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

I will look it up later wetbiker. Thanks for the feedback.
wetbiker7 likes this.
smokinjoe1979 is offline  
Reply With Quote
Old July 14th, 2012, 01:18 PM   #10 (permalink)
AF Contributor
 
Capn069's Avatar
 
Join Date: Aug 2011
Location: Georgia
Gender: Male
Posts: 233
 
Device(s): S3, Nexus 7 2013
Carrier: Boost Mobile

Thanks: 172
Thanked 69 Times in 48 Posts
Default

It is different, that's for sure.
Capn069 is offline  
Reply With Quote
sponsored links
Old July 14th, 2012, 05:14 PM   #11 (permalink)
Member
 
smokinjoe1979's Avatar
 
Join Date: Jan 2012
Location: Camdenton,MO
Posts: 194
 
Device(s): Boost Phones LG Marquee(Megatron 6.1.1), Galaxy SII(Wftn 4.2.2 JB)
Carrier: Not Provided

Thanks: 158
Thanked 15 Times in 15 Posts
Default

Running into an issue with LeWa. Flashed ok and seems to load ok. Come to lock screen, no response to touch. Press power, screen shuts off, then nothing. Have to do battery pull to get phone back on. Should I also wipe data before flashing? Any suggestions/instructions would be appreciated.




--- Nevermind. Figured it out.
smokinjoe1979 is offline  
Last edited by smokinjoe1979; July 14th, 2012 at 05:34 PM.
Reply With Quote
Old July 14th, 2012, 07:03 PM   #12 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Updated first post with works/doesnt work lists.


Quote:
Originally Posted by smokinjoe1979 View Post
Couple of (silly) questions Monster. What does LeWaOs stand for? Why is this Rom not for daily use?
LeWaTek is a company that made the rom, hence they called it LeWaOS

Quote:
Originally Posted by smokinjoe1979 View Post
Running into an issue with LeWa. Flashed ok and seems to load ok. Come to lock screen, no response to touch. Press power, screen shuts off, then nothing. Have to do battery pull to get phone back on. Should I also wipe data before flashing? Any suggestions/instructions would be appreciated.

--- Nevermind. Figured it out.
Yeah always factory reset first.
lMonsterl is offline  
Reply With Quote
Old July 14th, 2012, 07:49 PM   #13 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,666
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,671
Thanked 2,703 Times in 1,824 Posts
Default

Quote:
Originally Posted by smokinjoe1979 View Post
Google it.... golly gee whiz! Why didn't I think of that?! Lol..... ;D
Quote:
Originally Posted by smokinjoe1979 View Post
I will look it up later wetbiker. Thanks for the feedback.
LOL.
wetbiker7 is online now  
Reply With Quote
Old July 14th, 2012, 10:57 PM   #14 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Working wifi so far
Attached Images
File Type: jpg screenshot-1342324346695.jpg (56.7 KB, 48 views)
sik00 is offline  
Reply With Quote
Old July 14th, 2012, 11:40 PM   #15 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by sik00 View Post
Working wifi so far
Sweet!
lMonsterl is offline  
Reply With Quote
Old July 15th, 2012, 12:17 AM   #16 (permalink)
Member
 
k28king1's Avatar
 
Join Date: Mar 2012
Location: NYC
Gender: Male
Posts: 389
 
Device(s): HTC Wildfire S, Amazon Kindle Fire, LG Marquee, Nexus 7, Kyocera Hydro, HTC One SV
Carrier: Boost Mobile

Thanks: 226
Thanked 124 Times in 94 Posts
Default

I wonder if its possible to mesh ctmod with lewa os(at least theme-wise) kinda have the best of both worlds with monster and bloods ROMs mixed with a little hyper kernel to boot, sounds pretty good.
wetbiker7 likes this.
k28king1 is offline  
Reply With Quote
Old July 15th, 2012, 12:49 AM   #17 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by k28king1 View Post
I wonder if its possible to mesh ctmod with lewa os(at least theme-wise) kinda have the best of both worlds with monster and bloods ROMs mixed with a little hyper kernel to boot, sounds pretty good.
LeWaOS is 2.3.7 not 2.3.4 like CT, it would take tons of work

Also LeWaOS has its own theme engine similar to CM

and hyper will work with this, just not the ramdisk. *Might test it out later. *I;m still having wifi issues, not sure how sik got it working.
Wifi logcat:
Code:
E/wpa_supplicant( 2216): ioctl[SIOCGIFFLAGS]
E/wpa_supplicant( 2216): ioctl[SIOCSIWPMKSA]
E/wpa_supplicant( 2216): ioctl[SIOCSIWMODE]
E/wpa_supplicant( 2216): ioctl[SIOCGIWRANGE]
E/wpa_supplicant( 2216): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2216): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2216): ioctl[SIOCSIWENCODE]
I/wpa_supplicant( 2216): CTRL-EVENT-STATE-CHANGE id=-1 state=0 BSSID=00:00:00:00:00:00
E/wpa_supplicant( 2216): Failed to disable WPA in the driver.
E/wpa_supplicant( 2216): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2216): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2216): ioctl[SIOCGIFFLAGS]
E/WifiHW  ( 1473): Unable to open connection to supplicant on "wlan0": No such file or directory
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/SettingsAppWidgetProvider( 2193): Widget is from a previous version... Let's update
D/SettingsAppWidgetProvider( 2193): No instances yet... Wait for at least one instance to exist before adding global settings
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/dalvikvm( 2193): GC_EXTERNAL_ALLOC freed 210K, 46% free 3254K/5959K, external 1465K/1471K, paused 28ms
E/WifiHW  ( 1473): Supplicant not running, cannot connect
E/wpa_supplicant( 2269): ioctl[SIOCGIFFLAGS]
E/wpa_supplicant( 2269): ioctl[SIOCSIWPMKSA]
E/wpa_supplicant( 2269): ioctl[SIOCSIWMODE]
E/wpa_supplicant( 2269): ioctl[SIOCGIWRANGE]
E/wpa_supplicant( 2269): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2269): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2269): ioctl[SIOCSIWENCODE]
I/wpa_supplicant( 2269): CTRL-EVENT-STATE-CHANGE id=-1 state=0 BSSID=00:00:00:00:00:00
E/wpa_supplicant( 2269): Failed to disable WPA in the driver.
E/wpa_supplicant( 2269): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2269): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2269): ioctl[SIOCGIFFLAGS]
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
W/KeyCharacterMap( 2193): Can't open keycharmap file
W/KeyCharacterMap( 2193): Error loading keycharmap file '/system/usr/keychars/hub_synaptics_touch.kcm.bin'. hw.keyboards.65537.devname='hub_synaptics_touch'
W/KeyCharacterMap( 2193): Using default keymap: /system/usr/keychars/qwerty.kcm.bin
W/KeyCharacterMap( 2193): No keyboard for id 0
W/KeyCharacterMap( 2193): Using default keymap: /system/usr/keychars/qwerty.kcm.bin
E/WifiHW  ( 1473): Supplicant not running, cannot connect
E/wpa_supplicant( 2317): ioctl[SIOCGIFFLAGS]
E/wpa_supplicant( 2317): ioctl[SIOCSIWPMKSA]
E/wpa_supplicant( 2317): ioctl[SIOCSIWMODE]
E/wpa_supplicant( 2317): ioctl[SIOCGIWRANGE]
E/wpa_supplicant( 2317): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2317): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2317): ioctl[SIOCSIWENCODE]
I/wpa_supplicant( 2317): CTRL-EVENT-STATE-CHANGE id=-1 state=0 BSSID=00:00:00:00:00:00
E/wpa_supplicant( 2317): Failed to disable WPA in the driver.
E/wpa_supplicant( 2317): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2317): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2317): ioctl[SIOCGIFFLAGS]
W/InputManagerService( 1473): Window already focused, ignoring focus gain of: com.android.internal.view.IInputMethodClient$Stub$Proxy@405bbab0
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
D/wifi    ( 1473): wifi doCommand: ret=-1
E/WifiHW  ( 1473): Supplicant not running, cannot connect
V/WifiStateTracker( 1473): Supplicant died unexpectedly
D/WifiStateTracker( 1473): Reset connections and stopping DHCP
E/wpa_supplicant( 2370): ioctl[SIOCGIFFLAGS]
E/wpa_supplicant( 2370): ioctl[SIOCSIWPMKSA]
E/wpa_supplicant( 2370): ioctl[SIOCSIWMODE]
E/wpa_supplicant( 2370): ioctl[SIOCGIWRANGE]
E/wpa_supplicant( 2370): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2370): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODE]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODEEXT]
E/wpa_supplicant( 2370): ioctl[SIOCSIWENCODE]
I/wpa_supplicant( 2370): CTRL-EVENT-STATE-CHANGE id=-1 state=0 BSSID=00:00:00:00:00:00
E/wpa_supplicant( 2370): Failed to disable WPA in the driver.
E/wpa_supplicant( 2370): ioctl[SIOCGIWMODE]
E/wpa_supplicant( 2370): ioctl[SIOCSIWAP]
E/wpa_supplicant( 2370): ioctl[SIOCGIFFLAGS]
D/WifiStateTracker( 1473): Disabling interface
D/SettingsAppWidgetProvider( 2193): Widget is from a previous version... Let's update
D/SettingsAppWidgetProvider( 2193): No instances yet... Wait for at least one instance to exist before adding global settings
I/TelephonyRegistry( 1473): notifyDataConnection: state=0 isDataConnectivityPossible=false reason=apnSwitched interfaceName=null networkType=6
D/Tethering( 1473): MasterInitialState.processMessage what=3
D/WifiStateTracker( 1473): Reset connections and stopping DHCP

D/SettingsAppWidgetProvider( 2193): Widget is from a previous version... Let's update
D/SettingsAppWidgetProvider( 2193): No instances yet... Wait for at least one instance to exist before adding global settings
When i try to hit scan:
Code:
W/InputManagerService( 1473): Window already focused, ignoring focus gain of: com.android.internal.view.IInputMethodClient$Stub$Proxy@407546e8
Ill be researching later but just wanted to show what i had going on. Off the bat it looks like a driver issue ill replace some files later, these were from craptorman's cm7 thats actually ported for the ignite.
lMonsterl is offline  
Last edited by lMonsterl; July 15th, 2012 at 01:14 AM.
Reply With Quote
The Following User Says Thank You to lMonsterl For This Useful Post:
k28king1 (July 15th, 2012)
Old July 15th, 2012, 01:10 AM   #18 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,666
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,671
Thanked 2,703 Times in 1,824 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
LeWaOS is 2.3.7 not 2.3.4 like CT, it would take tons of work

and hyper will work with this, just not the ramdisk. Might test it out later. I;m still having wifi issues, not sure how sik got it working.

Edit: Also LeWaOS has its own theme engine similar to CM
It looks good Monster. I look forward to trying it out after a few of the wrinkles get ironed out. Nice work bro.
wetbiker7 is online now  
Reply With Quote
Old July 15th, 2012, 01:18 AM   #19 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by wetbiker7 View Post
It looks good Monster. I look forward to trying it out after a few of the wrinkles get ironed out. Nice work bro.
take a glance of my edit. Hopefully sik may tell us a shortcut for wifi. Im not sure if craptorman's phone is on boost, which is probably just some settings i need to change in the build.prop to get data working right.

cross your fingers, ill be working on shit tomorrow, not tonight, long week at work and im going to finish this 12 pack and go to bed.

LeWaOS and CM7 advancements will be hand-in-hand. To get both working, we need at least one fully working.
lMonsterl is offline  
Last edited by lMonsterl; July 15th, 2012 at 02:36 AM.
Reply With Quote
Old July 15th, 2012, 01:52 AM   #20 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,666
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,671
Thanked 2,703 Times in 1,824 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
take a glance of my edit. Hopefully sik may tell us a shortcut for wifi. Im not sure if craptorman's phone is on boost, which is probably just some settings i need to change in the build.prop to get it working right.

cross your fingers, ill be working on shit tomorrow, not tonight, long week at work and im going to finish this 12 pack and go to bed.

LeWaOS and CM7 advancements will be hand-in-hand. To get both working, we need at least one fully working.
Sounds good bro. Kick-it and enjoy your evening. I'm getting ready to hit the sack myself because I've got a TON of homework I've got to get started on tomorrow.
wetbiker7 is online now  
Reply With Quote
sponsored links
Old July 15th, 2012, 04:27 AM   #21 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Wifi is now working. GPS is now working. OP updated.



wetbiker7 and mkfryan like this.
lMonsterl is offline  
Reply With Quote
The Following 4 Users Say Thank You to lMonsterl For This Useful Post:
ellocopr1 (July 15th, 2012), ghostxxx (July 16th, 2012), jmedno5891 (July 15th, 2012), smokinjoe1979 (July 15th, 2012)
Old July 15th, 2012, 07:48 AM   #22 (permalink)
Senior Member
 
The~Skater~187's Avatar
 
Join Date: Oct 2011
Location: Connecticut
Gender: Male
Posts: 1,375
 
Device(s): Prevail}HoneyBread6 /K.K.2.5 w/Ubuntu(chroot) Marquee}MegaTron/Hyper 2.2 w/Ubuntu(chroot) N7}AOKP
Carrier: Your Mom

Thanks: 422
Thanked 457 Times in 271 Posts
theskaterdad187@gmail.com
Default

Monster, could the data issue you spoke of be a apn issue?
__________________
~<Remember Thanks Goes A Long Way>~
187MoD-HoneyBread + Genocide-Kernels
The~Skater~187 is online now  
Reply With Quote
Old July 15th, 2012, 09:37 AM   #23 (permalink)
Member
 
sik00's Avatar
 
Join Date: Dec 2011
Location: Indiana
Posts: 276
 
Device(s): Sprint Galaxy Nexus\LG Marquee, Galaxy Tab 10.1
Carrier: Not Provided

Thanks: 44
Thanked 135 Times in 74 Posts
Default

Glad you got your wifi working too Monster..sorry but after I posted that I went to lie down and fell asleep pretty quick lol..
sik00 is offline  
Reply With Quote
Old July 15th, 2012, 10:23 AM   #24 (permalink)
Member
 
Join Date: Mar 2012
Posts: 216
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 89 Times in 63 Posts
Default

What was the trick to getting GPS to work? Still fighting this one with CM7.
Craptorman is offline  
Reply With Quote
Old July 15th, 2012, 04:01 PM   #25 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by The~Skater~187 View Post
Monster, could the data issue you spoke of be a apn issue?
Maybe, its the same apn craptor is using on the cm7 build. Ill take a look at it shortly and see what i find. I also need to make build.prop edits. I just wanted to throw it out to get helpful feedback like this.

Quote:
Originally Posted by sik00 View Post
Glad you got your wifi working too Monster..sorry but after I posted that I went to lie down and fell asleep pretty quick lol..
All good bro!

Quote:
Originally Posted by Craptorman View Post
What was the trick to getting GPS to work? Still fighting this one with CM7.
I was in my house when i was testing it. Not sure if it works without the cell triangulation because i live in a brick building. Ill test later when i drive home from work.
lMonsterl is offline  
Reply With Quote
Old July 15th, 2012, 10:43 PM   #26 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

got the apn settings to work now. Still no data tho. Will test mms later, i already know that sms works.

bt now working
wetbiker7 likes this.
lMonsterl is offline  
Last edited by lMonsterl; July 15th, 2012 at 10:45 PM.
Reply With Quote
The Following User Says Thank You to lMonsterl For This Useful Post:
Sax÷n (July 16th, 2012)
Old July 16th, 2012, 12:19 AM   #27 (permalink)
Member
 
Join Date: Mar 2012
Posts: 216
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 89 Times in 63 Posts
Default

Got this running on my Ignite. Looks like I'm at the same point as far as what works and what doesn't. What did you do to get the APN part to work?
Craptorman is offline  
Reply With Quote
Old July 16th, 2012, 01:37 AM   #28 (permalink)
Junior Member
 
Sax÷n's Avatar
 
Join Date: Apr 2012
Posts: 89
 
Device(s): LG LG855 Marquee (Boost Mobile) -Rooted- CWM v5.0.2.8, CTMod 3.6.8 w/Hyper Kernel v2.0
Carrier: Not Provided

Thanks: 64
Thanked 17 Times in 15 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
got the apn settings to work now. Still no data tho. Will test mms later, i already know that sms works.

bt now working
Your jamming bro Great Work
Sax÷n is offline  
Reply With Quote
Old July 16th, 2012, 01:53 AM   #29 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by Craptorman View Post
Got this running on my Ignite. Looks like I'm at the same point as far as what works and what doesn't. What did you do to get the APN part to work?
i used the apn-config from blovadova's port for the prevail since its a boost phone. However u do have to enable it in the mobile settings menu every boot


Quote:
Originally Posted by Sax÷n View Post
Your jamming bro Great Work
Updates:
-play store working
-desk clock done
-added mxplayer, talk, car home, news and weather app, voice search and dialer
-new calendar thats in english
-translated the lewa c-store to english
-add gmaps and removed the chinese one
-added fm radio if anyone has an external antenna plugged in
-removed "Roaming Indicator Off" from status bar


-Still have sound and video codec problems. I may start a fresh build with a few fixes to see if it corrects any issues.

Anyone feel free to lend a hand
lMonsterl is offline  
Last edited by lMonsterl; July 16th, 2012 at 02:25 AM.
Reply With Quote
Old July 16th, 2012, 05:44 AM   #30 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

My latest nightly: LeWaOS Alpha 1.032

Download Link in OP as well as bug fixes listed in bold.

Need testers, let me know of any other bugs besides the known

I havent had time to try this yet but this fix should disable CRT animation default. Ill upload it Monday afternoon
lMonsterl is offline  
Last edited by lMonsterl; July 16th, 2012 at 06:22 AM.
Reply With Quote
The Following User Says Thank You to lMonsterl For This Useful Post:
smokinjoe1979 (July 16th, 2012)
sponsored links
Old July 16th, 2012, 10:50 PM   #31 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by lMonsterl View Post
My latest nightly: LeWaOS Alpha 1.032

Download Link in OP as well as bug fixes listed in bold.

Need testers, let me know of any other bugs besides the known

I havent had time to try this yet but this fix should disable CRT animation default. Ill upload it Monday afternoon
this should disable the crt animation so its not enable by default anymore. That way there is no screen wake issues.

Link in second post
lMonsterl is offline  
Last edited by lMonsterl; August 13th, 2012 at 02:38 AM.
Reply With Quote
The Following User Says Thank You to lMonsterl For This Useful Post:
smokinjoe1979 (July 17th, 2012)
Old August 12th, 2012, 05:26 AM   #32 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 37
 
Device(s): LG Marquee Boost Mobile (Rooted) CTMod3.6 and zvc OC kernal 1300mhz 1.2
Carrier: Not Provided

Thanks: 3
Thanked 10 Times in 2 Posts
Default

Says files not found. Were they removed or just experiencing issues?
kado2999 is offline  
Reply With Quote
Old August 12th, 2012, 03:13 PM   #33 (permalink)
Senior Member
Thread Author (OP)
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by kado2999 View Post
Says files not found. Were they removed or just experiencing issues?
Goo's server lost everything. I have to re-upload it all. It will be back tonight at some point. Have to gather all my sh*t

edit: should be ok now
lMonsterl is offline  
Last edited by lMonsterl; August 12th, 2012 at 05:01 PM.
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:15 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.