Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By phreak311

test: Reply
 
LinkBack Thread Tools
Old September 14th, 2012, 02:46 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Volume sound problems!! Help!!

Hello wise ones. I am currently running the CT Mod on my Lg Marquee for Boost Mobile.
Everything in the ROM was working great and smooth until recently the sound on my phone was acting up. My notification and call ringtones work just fine but playing music will not work and when i make a call or answer i can not hear thru the phones ear speaker, calls will only work thru speaker phone.
Ive tryd a few things such as rebooting, restoring back up, and downloading apps that could of helped and have gotten 0 results.
Please help me figure out what is wrong
Any and all help is greatly appreciated thanks!!

bernz508 is offline  
Reply With Quote
sponsored links
Old September 14th, 2012, 03:41 PM   #2 (permalink)
Member
 
Phrant1c's Avatar
 
Join Date: May 2012
Location: Chicago
Posts: 283
 
Device(s): LG-LG855 Marquee (Boost)
Carrier: Not Provided

Thanks: 41
Thanked 76 Times in 56 Posts
Default

Quote:
Originally Posted by bernz508 View Post
Hello wise ones. I am currently running the CT Mod on my Lg Marquee for Boost Mobile.
Everything in the ROM was working great and smooth until recently the sound on my phone was acting up. My notification and call ringtones work just fine but playing music will not work and when i make a call or answer i can not hear thru the phones ear speaker, calls will only work thru speaker phone.
Ive tryd a few things such as rebooting, restoring back up, and downloading apps that could of helped and have gotten 0 results.
Please help me figure out what is wrong
Any and all help is greatly appreciated thanks!!
The best first step to take is to do a full wipe and re-flash the ROM. This way you can be sure that you have a clean install. If you dont want to do a full wipe just yet, wipe cache and dalvik cache and see if that helps. If not, do as mentioned and run a fresh install. If you are still having issues after that, you can start looking into other options.
Phrant1c is offline  
Reply With Quote
Old September 14th, 2012, 11:26 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Phrant1c View Post
The best first step to take is to do a full wipe and re-flash the ROM. This way you can be sure that you have a clean install. If you dont want to do a full wipe just yet, wipe cache and dalvik cache and see if that helps. If not, do as mentioned and run a fresh install. If you are still having issues after that, you can start looking into other options.
Ok so i tryd both methods and did not get any success.
This is so weird, volume works in some areas but doesnt others (which really sucks).. Please, im really hoping i dont have to scrap this phone as broken..
bernz508 is offline  
Reply With Quote
Old September 14th, 2012, 11:38 PM   #4 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by bernz508 View Post
Ok so i tryd both methods and did not get any success.
This is so weird, volume works in some areas but doesnt others (which really sucks).. Please, im really hoping i dont have to scrap this phone as broken..
Try a different rom just to make sure it all works right
__________________
Like what u see? Hit "Thanks"
------------------
Donations Appreciated! PAYPAL
GitHub
lMonsterl is offline  
Reply With Quote
Old September 15th, 2012, 12:57 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by lMonsterl View Post
Try a different rom just to make sure it all works right
ok, funny thing you mentioned that because i did switched to the MIUI ICS ROM and wow its amazing.. but anyway, in the status bar theres a heaphone icon on the right side of the status bar like right next to the signal bar.
and i noticed it flickers in and out every so often, and when i make a call and that headphone icon flickers i can hear a little bit in the eat speaker.
Its really odd..
Oh i just rebooted the phone and phone says MIUI music set up has stopped, and asked me to report or ok..
I really feel like that headphone icon in the status bar is playing a big part in this annoying dilema
PLEASE HELP!!
bernz508 is offline  
Reply With Quote
Old September 15th, 2012, 03:17 AM   #6 (permalink)
Senior Member
 
lMonsterl's Avatar
 
Join Date: Jul 2011
Location: U.S.
Posts: 1,313
 
Device(s): | Galaxy SIII-d2spr | CM10 |
Carrier: Not Provided

Thanks: 209
Thanked 603 Times in 310 Posts
Default

Quote:
Originally Posted by bernz508 View Post
ok, funny thing you mentioned that because i did switched to the MIUI ICS ROM and wow its amazing.. but anyway, in the status bar theres a heaphone icon on the right side of the status bar like right next to the signal bar.
and i noticed it flickers in and out every so often, and when i make a call and that headphone icon flickers i can hear a little bit in the eat speaker.
Its really odd..
Oh i just rebooted the phone and phone says MIUI music set up has stopped, and asked me to report or ok..
I really feel like that headphone icon in the status bar is playing a big part in this annoying dilema
PLEASE HELP!!
Maybe a faulty headphone jack
lMonsterl is offline  
Reply With Quote
Old September 15th, 2012, 09:28 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by lMonsterl View Post
Maybe a faulty headphone jack
what exactly does that mean? ringtones work notification ringtones work.. calls only work when i put it on speakerphone and regular music thru the speakers will not work....
bernz508 is offline  
Reply With Quote
Old September 15th, 2012, 11:46 AM   #8 (permalink)
Member
 
Join Date: Mar 2012
Location: West Virginia
Gender: Male
Posts: 102
 
Device(s): Samsung Galaxy S3. Motorola Atrix HD Motorola Droid Razr Max
Carrier: Not Provided

Thanks: 16
Thanked 9 Times in 8 Posts
Default

Quote:
Originally Posted by bernz508 View Post
what exactly does that mean? ringtones work notification ringtones work.. calls only work when i put it on speakerphone and regular music thru the speakers will not work....

The headphone jack in your phone may be broken or shorting out on the motherboard is what he's trying to say. From what I read that was my assumption. I was going to ask if maybe something got stuck in your headphone jack from maybe being in your pocket. That would make it think there's a connection and that headphones are currently being used. You may have to claim a warranty on it if the problem persists with other ROMS.
Lordvincent 90 likes this.
phreak311 is offline  
Reply With Quote
The Following User Says Thank You to phreak311 For This Useful Post:
bernz508 (September 15th, 2012)
Old September 15th, 2012, 12:46 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by phreak311 View Post
The headphone jack in your phone may be broken or shorting out on the motherboard is what he's trying to say. From what I read that was my assumption. I was going to ask if maybe something got stuck in your headphone jack from maybe being in your pocket. That would make it think there's a connection and that headphones are currently being used. You may have to claim a warranty on it if the problem persists with other ROMS.
thank you very much, is there anyway to fix this? the damn headphone icon will not go away..
My girl used it last in the car to play music thru the car speakers and after that all hell broke lose lol
i really am running out of options here so please any help would be great
bernz508 is offline  
Reply With Quote
Old September 15th, 2012, 01:50 PM   #10 (permalink)
Member
 
Join Date: Mar 2012
Location: West Virginia
Gender: Male
Posts: 102
 
Device(s): Samsung Galaxy S3. Motorola Atrix HD Motorola Droid Razr Max
Carrier: Not Provided

Thanks: 16
Thanked 9 Times in 8 Posts
Default

The only way I know of is to open the phone and solder the headphone jack back onto the mobo. But that's even IF that's the issue ya know?
phreak311 is offline  
Reply With Quote
sponsored links
Old September 15th, 2012, 02:23 PM   #11 (permalink)
AF Contributor
 
kahuama's Avatar
 
Join Date: Mar 2012
Location: Costa Mesa CA
Gender: Male
Posts: 40
 
Device(s): Lg Marquee, Samsung galaxy S2, Asus Transfomer Tf300t
Carrier: Boost Mobile, Ultra Mobile

Thanks: 14
Thanked 4 Times in 3 Posts
Wink

Quote:
Originally Posted by bernz508 View Post
what exactly does that mean? ringtones work notification ringtones work.. calls only work when i put it on speakerphone and regular music thru the speakers will not work....
Hi, sorry to tell you but for your issues that you explain I think your headphone jack and the front speaker are gone, We repair phones and those are the syntoms of a jack or speaker problem. You have one year warranty with lg, so let them fix the problem, just call boost and will give you the number for lg or go to lg's web site.
kahuama is offline  
Reply With Quote
Old September 15th, 2012, 02:49 PM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by kahuama View Post
Hi, sorry to tell you but for your issues that you explain I think your headphone jack and the front speaker are gone, We repair phones and those are the syntoms of a jack or speaker problem. You have one year warranty with lg, so let them fix the problem, just call boost and will give you the number for lg or go to lg's web site.
thank you very much for the help, but as i stated before my speaker works only for ringtones and notification ringtones.. the front ear speaker works in and out when the headphone icon flickers off and on randomly on the right side of the status bar.. so i know the speaker works.. i just cant seem to figure out how make the phone realize there isnt any headphones connected....
bernz508 is offline  
Reply With Quote
Old September 15th, 2012, 03:21 PM   #13 (permalink)
AF Contributor
 
kahuama's Avatar
 
Join Date: Mar 2012
Location: Costa Mesa CA
Gender: Male
Posts: 40
 
Device(s): Lg Marquee, Samsung galaxy S2, Asus Transfomer Tf300t
Carrier: Boost Mobile, Ultra Mobile

Thanks: 14
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by bernz508 View Post
thank you very much for the help, but as i stated before my speaker works only for ringtones and notification ringtones.. the front ear speaker works in and out when the headphone icon flickers off and on randomly on the right side of the status bar.. so i know the speaker works.. i just cant seem to figure out how make the phone realize there isnt any headphones connected....
In that case the headphone jack will be the problem, try to clean the jack maybe there's dirt and causing the problem, look for small pieces of metal that would cause the jack a short and wont work, You can try to use those air in can to clean computers or electronics, good luck
kahuama is offline  
Reply With Quote
Old September 15th, 2012, 04:25 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by kahuama View Post
In that case the headphone jack will be the problem, try to clean the jack maybe there's dirt and causing the problem, look for small pieces of metal that would cause the jack a short and wont work, You can try to use those air in can to clean computers or electronics, good luck
thanks, i just got back from getting one of those air cans and wouldnt ya know it.. IT DIDNT WORK!! LOL this is so messed up.. im gonna try to unroot it and bring it back to stock and if that doesnt work then i dunno....
bernz508 is offline  
Reply With Quote
Old September 15th, 2012, 07:20 PM   #15 (permalink)
Member
 
joeycmb's Avatar
 
Join Date: Jul 2011
Location: near w. chester Pa
Gender: Male
Posts: 204
 
Device(s): optimus v,Triumph..LG Marquee- Sprint Epic Touch 4g Flasd2Virg+ Samsung Galaxy S4G
Carrier: Boost Mobile

Thanks: 113
Thanked 53 Times in 36 Posts
Default

i have same problem ... i think is factory issue ... I had to change mini wire audio .. works good for couple weeks .after 2 -3 weeks volume gets low. so i have to get new one .....maybe time to get car stereo with bluetooth .... rom or system are not the problem..issue is inside plug jack

joeycmb is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:57 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.