Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old September 20th, 2012, 03:20 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Mar 2012
Location: West Virginia
Gender: Male
Posts: 102
 
Device(s): Samsung Galaxy S3. Motorola Atrix HD Motorola Droid Razr Max
Carrier: Not Provided

Thanks: 16
Thanked 9 Times in 8 Posts
Default Apps not showing up in Google Play Store

Here lately some apps that i've had installed before are not showing up in the Google Play store on my phone. I tried to download 3G watchdog and Zedge back onto my phone. I had them on there a few months ago. But they don't show up on the play store on my phone. But if I go to Play Store on my browser on my computer then they show up. But it tells me that they aren't compatible with my phone, even though i've installed them directly through the play store before. So i'm just curious as to whether anybody else has had this problem, and if there is a possible solution. I just think it's stupid that "all of the sudden" my phone doesn't support these apps that used to work fine on my phone before. And I'm even wondering if it's a problem with my Google Play store or my ROM. I'm on the latest version of CTmod btw. I can side load these apps. But shouldn't they still show up on my Play Store? They show up on the play store on my gf's Pantech Crossover which is a pretty crappy phone compared to ours. Any insight is appreciated.

Advertisements
phreak311 is offline  
Reply With Quote
sponsored links
Old September 20th, 2012, 03:21 PM   #2 (permalink)
Member
Thread Author (OP)
 
Join Date: Mar 2012
Location: West Virginia
Gender: Male
Posts: 102
 
Device(s): Samsung Galaxy S3. Motorola Atrix HD Motorola Droid Razr Max
Carrier: Not Provided

Thanks: 16
Thanked 9 Times in 8 Posts
Default

Oh yeah, i'm also wondering if it may be caused from the "fix market settings" button in Chainfire3D...just a thought.
phreak311 is offline  
Reply With Quote
Old September 21st, 2012, 01:42 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Mar 2012
Location: West Virginia
Gender: Male
Posts: 102
 
Device(s): Samsung Galaxy S3. Motorola Atrix HD Motorola Droid Razr Max
Carrier: Not Provided

Thanks: 16
Thanked 9 Times in 8 Posts
Default

So nobody else using this phone or CTmod has experienced this?
phreak311 is offline  
Reply With Quote
Old September 21st, 2012, 03:28 PM   #4 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 62
 
Device(s):
Carrier: Not Provided

Thanks: 47
Thanked 12 Times in 11 Posts
Default

I'm using the marquee but with the stock rom, had several annoying lockups with CTmod when I went to launch youtube app. No problems with the play store running stock
mp3jeep is offline  
Reply With Quote
The Following User Says Thank You to mp3jeep For This Useful Post:
phreak311 (September 22nd, 2012)
Reply


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.