Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By Tito23p

test: Reply
 
LinkBack Thread Tools
Old April 14th, 2013, 01:58 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
joeygeeeeeee's Avatar
 
Join Date: Jun 2012
Location: Michigan
Posts: 27
 
Device(s): Verizon S3 4G LTE w/ 7000mAh zeroLemon battery & TPU molded case
Carrier: Verizon

Thanks: 9
Thanked 9 Times in 6 Posts
Default HELP MY idiot Friend destroyed my Rooted Marquee

IT runs ctmod perfectly. He uses for a few days, now thier is no radio reception. when I force roaming, bars appear with triangle. Please help me. I thought of Prl or profile issues. Idk how he did this. this marquee is an original boost phone. never flash to another network. Maybe profile issues? or prl?

joeygeeeeeee is offline  
Reply With Quote
sponsored links
Old April 14th, 2013, 05:59 PM   #2 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,666
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,671
Thanked 2,703 Times in 1,824 Posts
Default

Try a factory reset. Also try updating profile and prl.
__________________
Is there a reason you're not rooted yet??
Do the right thing and hit THANKS!
wetbiker7 is online now  
Reply With Quote
Old April 14th, 2013, 06:20 PM   #3 (permalink)
Member
 
Join Date: Aug 2012
Posts: 243
 
Device(s): LG Marquee LS855
Carrier: Not Provided

Thanks: 130
Thanked 26 Times in 24 Posts
Default

That title on the post make my LOL xD ..and, do what wetbiker says.
1234west likes this.
Tito23p is offline  
Reply With Quote
Old April 15th, 2013, 01:50 AM   #4 (permalink)
inkrypted
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default Another Victim

And the unknown terror claims another victim. Yeah follow wetbikers advice. There are also some comments about this in the main CTMOD 3.80 thread that might help you if that fails.
 
Reply With Quote
Old April 15th, 2013, 02:09 AM   #5 (permalink)
AF Contributor
 
wetbiker7's Avatar
 
Join Date: Jun 2011
Location: Southern California
Gender: Male
Posts: 6,666
 
Device(s): SamsungGalaxy S3, LG Marquee, Asus TF300T 32GB w/ dock, SamsungGalaxy Prevail
Carrier: Boost

Thanks: 1,671
Thanked 2,703 Times in 1,824 Posts
Default

If you still have issues with the roaming after doing what I mentioned above, give the Megatron ROM a try.
wetbiker7 is online now  
Reply With Quote
Old April 27th, 2013, 01:28 AM   #6 (permalink)
Senior Member
 
zimlokks's Avatar
 
Join Date: Oct 2011
Location: Los Angeles
Gender: Male
Posts: 642
 
Device(s): HTC Incredible: Tiny's CM10.1 ROM SAMSUNG GS2 E4GT: Dastin's CM10.1 :D
Carrier: N/A

Thanks: 163
Thanked 180 Times in 143 Posts
zimlokks@gmail.com
Default

Quote:
Originally Posted by joeygeeeeeee View Post
IT runs ctmod perfectly. He uses for a few days, now thier is no radio reception. when I force roaming, bars appear with triangle. Please help me. I thought of Prl or profile issues. Idk how he did this. this marquee is an original boost phone. never flash to another network. Maybe profile issues? or prl?
is happening to me as well and no one has touched it for two months! its been inactive for the time being and i even took it to the store they said i owed so i payed and boom still tha same shit....ugh gonna flash to stock on of these days...
__________________
Need help? PM me ill get bak to yu asap ヅ or contact me at


either hangout(talk) or email!



Did i help? Hit the Thanks button Like what i said? Then press the like button!
zimlokks is offline  
Reply With Quote
Old May 20th, 2013, 09:39 PM   #7 (permalink)
Member
 
Join Date: Feb 2012
Posts: 242
 
Device(s):
Carrier: Not Provided

Thanks: 29
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by zimlokks View Post
is happening to me as well and no one has touched it for two months! its been inactive for the time being and i even took it to the store they said i owed so i payed and boom still tha same shit....ugh gonna flash to stock on of these days...
You "owe"? Do you know when your payments are due?
Nooski is offline  
Reply With Quote
Old May 22nd, 2013, 12:36 AM   #8 (permalink)
Senior Member
 
zimlokks's Avatar
 
Join Date: Oct 2011
Location: Los Angeles
Gender: Male
Posts: 642
 
Device(s): HTC Incredible: Tiny's CM10.1 ROM SAMSUNG GS2 E4GT: Dastin's CM10.1 :D
Carrier: N/A

Thanks: 163
Thanked 180 Times in 143 Posts
zimlokks@gmail.com
Default

that wasn't the problem, the main problem was i had to update my profile, i still have to, its something that i really cant seam to get a finger on though...
zimlokks is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Marquee > Marquee - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.