Go Back   Android Forums > Android Carriers > Metro PCS

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 25th, 2013, 12:33 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Galaxy S III hotsopt not fully working

I went to a Metro corporate store to check out a S III which is hotspot capable right out of the box for an additional $10. The salesperson had the S III a his personal phone. He turned on the hotspot on his phone. I turned on my notebook and found his hotspot. He gave me the code and I had internet access on my notebook.

Great. But. I could only load Google. No Yahoo or Ebay or anthing else except the Google site. At the Google site I could click on the links to Gmail and Youtube, and both of those worked. In fact. any link on the Google site that I clicked on worked. But no non Google sites would load.

The salesperson then tried a LG phone and I had the same result. Only Google would load.

He then downloaded FoxFi on his S III. Same result. Only Google would load on my notebook.

I have an HP with Windows 7 and IE 9. He thought maybe it did not like Internet Explorer, but that did not make sense because I was able to load Google. I had no other browser on my notebook to test.

He said he has only used his hotspot on his Android table and it worked. He has never tried the hotspot with a PC.

I did not buy the S III because the hotspot only worked with Google. Anyone know what the problem is?

Tool Pants is offline  
Reply With Quote
sponsored links
Old January 25th, 2013, 08:01 AM   #2 (permalink)
Senior Member
 
Join Date: Feb 2012
Location: NYC
Posts: 580
 
Device(s): LG Optimus M, Optimus M +, Motion 4G (all retired), LG Optimus F3, Galaxy Tab 2-7. All rooted.
Carrier: MetroPCS

Thanks: 7
Thanked 135 Times in 109 Posts
Default

You probably have to change the user agent on your browser. Firefox has an add-on to do it, there may be one for IE as well. Plenty of info on this, just Google "user agent".
Fox Mulder is offline  
Reply With Quote
Old January 25th, 2013, 08:30 AM   #3 (permalink)
Senior Member
 
n4zty's Avatar
 
Join Date: Apr 2011
Gender: Male
Posts: 4,302
 
Device(s): Samsung Galaxy S3 Nexus 7 Unlocked and Rooted
Carrier: MetroPcs

Thanks: 670
Thanked 1,701 Times in 1,080 Posts
Default

Quote:
Originally Posted by Tool Pants View Post
I went to a Metro corporate store to check out a S III which is hotspot capable right out of the box for an additional $10. The salesperson had the S III a his personal phone. He turned on the hotspot on his phone. I turned on my notebook and found his hotspot. He gave me the code and I had internet access on my notebook.

Great. But. I could only load Google. No Yahoo or Ebay or anthing else except the Google site. At the Google site I could click on the links to Gmail and Youtube, and both of those worked. In fact. any link on the Google site that I clicked on worked. But no non Google sites would load.

The salesperson then tried a LG phone and I had the same result. Only Google would load.

He then downloaded FoxFi on his S III. Same result. Only Google would load on my notebook.

I have an HP with Windows 7 and IE 9. He thought maybe it did not like Internet Explorer, but that did not make sense because I was able to load Google. I had no other browser on my notebook to test.

He said he has only used his hotspot on his Android table and it worked. He has never tried the hotspot with a PC.

I did not buy the S III because the hotspot only worked with Google. Anyone know what the problem is?
you should of bought it us on the metro galaxy s3 subforum would of gladly helped you and like fox said its just the user agent string on the browsers might of fact don't bother with the hot spot plan the galaxy s3 has its own hotspot app. and changing the user agent strings on such browsers is easy as loading up a webpage.
__________________
Musician and Beat producer check out my beatz @ http://soundcloud.com/chosen-1-records
n4zty is offline  
Reply With Quote
Old January 25th, 2013, 09:31 AM   #4 (permalink)
I'm no Senior
 
Gman9831's Avatar
 
Join Date: Aug 2011
Location: South Florida
Posts: 2,828
 
Device(s): Samsung Galaxy S3, LG Motion(SOLD), LG Connect, Samsung Galaxy Indulge, LG Optimus M (All rooted)
Carrier: MetroPCS

Thanks: 149
Thanked 919 Times in 626 Posts
Default Re: Galaxy S III hotsopt not fully working

Change user agent or use a VPN
__________________
If a person has helped you give them a Thanks
Gman9831 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Metro PCS
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:59 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.