Go Back   Android Forums > Android Carriers > Metro PCS

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 24th, 2013, 10:34 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
OcalaFlGuy's Avatar
 
Join Date: Mar 2011
Location: Paroled, but my POs are watching and listening...
Gender: Male
Posts: 1,932
 
Device(s): LG Nexus 4-16G LG Spirit (Sold) LG Motion (Sold), 2 DroidX (Sold)
Carrier: TMetroPCS

Thanks: 182
Thanked 412 Times in 332 Posts
Default Kinda dumb FoGee! symbol question

I get that the arrows denote "uploading" Vs "downloading".

So. If I am getting Up arrows but no resulting Down arrows, can I actually take this to mean my phone (reddyoh) is working as it should (hence the up arrow) but something with the towers is NG and prevents the download (down arrow) From the towers?

Is that the normal indicator for a network/tower outage?

Bruce in Ocala, FL

Advertisements
OcalaFlGuy is offline  
Reply With Quote
sponsored links
Old February 24th, 2013, 12:07 PM   #2 (permalink)
I'm no Senior
 
Gman9831's Avatar
 
Join Date: Aug 2011
Location: South Florida
Posts: 2,978
 
Device(s): Note 3
Carrier: T-Mobile

Thanks: 172
Thanked 990 Times in 678 Posts
Default

No DL arrows ever result? Or is it background data
__________________
If a person has helped you give them a Thanks
Gman9831 is online now  
Reply With Quote
Old February 24th, 2013, 09:06 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2012
Posts: 542
 
Device(s):
Carrier: Not Provided

Thanks: 169
Thanked 108 Times in 62 Posts
Default

This happens to me on my motion too
I'm trying to load a webpage and only the upload arrow goes up. Airplane mode fixes it.
__________________
Ubercharrge is offline  
Reply With Quote
Old February 24th, 2013, 10:12 PM   #4 (permalink)
Senior Member
Thread Author (OP)
 
OcalaFlGuy's Avatar
 
Join Date: Mar 2011
Location: Paroled, but my POs are watching and listening...
Gender: Male
Posts: 1,932
 
Device(s): LG Nexus 4-16G LG Spirit (Sold) LG Motion (Sold), 2 DroidX (Sold)
Carrier: TMetroPCS

Thanks: 182
Thanked 412 Times in 332 Posts
Default

Quote:
Originally Posted by Gman9831 View Post
No DL arrows ever result? Or is it background data
Not background. I usually test a wonky data link with Speedtest. Didn't get a return.

I fixed it doing a Netrwork reset. That fixed the Motion once too.

Bruce in Ocala, FL
OcalaFlGuy is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Metro PCS
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.