Go Back   Android Forums > Android Phones > Micromax A56

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old November 1st, 2012, 08:30 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Mad Help Needed ! Icons Not Showing properly

Hi All . I have a micromax A56. I have rooted it and also increased its RAM . and installed a lot of apps from market.So i used app2sd to move them to sd card .
Now some icons are shown as Android icons instead of original icons..
help me regarding this matter

Advertisements
Madanmalik27 is offline  
Reply With Quote
sponsored links
Old November 11th, 2012, 08:17 PM   #2 (permalink)
New Member
 
Join Date: Nov 2012
Location: Cochin
Gender: Male
Posts: 12
 
Device(s): Micromax A56
Carrier: Not Provided

Thanks: 10
Thanked 4 Times in 3 Posts
jyothisthaliath
Default

This is not a big deal. All u have to do is restart the launcher. Long press Home Key then manage running applications -> find out mlabs launcher, go it . press stop.. Repeat steps two three times.. after 2-3 times stopping. press home button the launcher is restarted..

But I advice to use a custom launcher like HoloLauncher or ADW Launcher.
BTW This is a common bug in all Micromax phones
jyothis1990 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Micromax A56
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.