Go Back   Android Forums > Android Phones > Micromax A57

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old April 3rd, 2013, 04:31 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Exclamation Unable to connect mmx a57 to PC

Hello,

I'av tried to connect my mmx a57 to PC, when i connect USB Cable to PC, there is nothing happend except mobile charging...

Plz someone help...

Advertisements
akg7 is offline  
Reply With Quote
sponsored links
Old April 3rd, 2013, 05:15 AM   #2 (permalink)
Senior Member
 
Join Date: Jan 2013
Posts: 3,634
 
Device(s):
Carrier: Not Provided

Thanks: 50
Thanked 880 Times in 786 Posts
Default

Sounds like there may have been an issue installing the drivers.

Try unplugging, removing whatever are currently being used as the drivers and then re-connecting: with a bit of luck the drivers should auto-install.

Failing that, you may need to get the drivers from the Micromax site and install them manually.
SiempreTuna is offline  
Reply With Quote
Old April 3rd, 2013, 07:32 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Actually i'av already done connecting, disconnecting, rebooting - both(Mmx a57 & PC), installing / un-installing device driver - both(integrated & downloaded from website), Formatting the Windows & redoing all these things still can't fix this problem...
akg7 is offline  
Reply With Quote
Old April 11th, 2013, 04:11 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Hey!! I'av got a log file

[2002/01/01 00:11:39] ************************************************** ***
[2002/01/01 00:11:39] Dispatcher: Spanning worker process C:\Program Files\Common Handset USB Driver\SetupImpl32.exe -i
[2002/01/01 00:11:39] Dispatcher: Span worker process success, process id 2988, waiting for process to finish...
[2002/01/01 00:11:39] Setup: Main thread started, thread id 0x00000624
[2002/01/01 00:11:39] DriverDir is : C:\Program Files\Common Handset USB Driver\Win32\
[2002/01/01 00:11:39] CleanDevice: Dealing with device USB\VID_1C9E&PID_9E08\MICROMAX-A56 information in register
[2002/01/01 00:11:39] CleanDevice: Device USB\VID_1C9E&PID_9E08\MICROMAX-A56 information in register was marked as reinstall driver,because it appeared after switch with other driver
[2002/01/01 00:11:39] ExecuteSingleRegeditReq: Register operation fail, req 2,HKEY_LOCAL_MACHINE,SYSTEM\CurrentControlSet\Cont rol\Class\{3F966BD9-FA04-4EC5-991C-D326973B5128},ClassDesc,,1 error code 0x00000000
[2002/01/01 00:11:39] ShiftDevice: Shifting device...
[2002/01/01 00:11:39] ShiftDevice: Shift mode is 0
[2002/01/01 00:11:39] ShiftDevice: SCSI device USBSTOR\CdRomUSBModemDisk____________2.31 found,sending SCSI cmd 06,f5,04,02,52,71
[2002/01/01 00:11:39] ShiftDevice: Send SCSI cmd 06,f5,04,02,52,71 finish,result is 0x00000000,begin to install driver
[2002/01/01 00:11:39] RefreshDeviceSet: Waiting 30 seconds for system to enum device...
[2002/01/01 00:12:12] RefreshDeviceSet: Device is ready for auto match
[2002/01/01 00:12:12] AutoDeviceMatch: Auto matching device...
[2002/01/01 00:12:12] AutoDeviceMatch: User set match mode to 0
[2002/01/01 00:12:12] AutoDeviceMatch: Max match cycle is 30 times, cycle interval is 1 seconds
[2002/01/01 00:12:12] DriverDir is : C:\Program Files\Common Handset USB Driver\Win32\
[2002/01/01 00:12:12] AutoDeviceMatch: No device matched in 0 seconds
[2002/01/01 00:12:12] Setup: Setup process fail,begin rollback...
[2002/01/01 00:12:12] ExecuteSingleRegeditReq: Register operation fail, req 2,HKEY_LOCAL_MACHINE,SYSTEM\CurrentControlSet\Cont rol\Class\{3F966BD9-FA04-4EC5-991C-D326973B5128},ClassDesc,,1 error code 0x00000000
[2002/01/01 00:12:12] DriverDir is : C:\Program Files\Common Handset USB Driver\Win32\
[2002/01/01 00:12:12] ExecuteSingleRegeditReq: Register operation fail, req 3,HKEY_LOCAL_MACHINE,SOFTWARE\LphcmModem\HSPA USB Modem,DeviceID,,1,$Wow6432Node,$USERKEY error code 0x00000000
[2002/01/01 00:12:12] GetDevIDToUnInstall: No device id configuration found in regedit,use device id found in inf
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9F14
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9D08
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9E08
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9D3E
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_18D1&PID_D00D
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9E30
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9E07
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9E18
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9E11
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9F15
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9F10
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9F13
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9D07
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9D17
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9D11
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_05C6&PID_9018
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_05C6&PID_9025
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_05C6&PID_9024
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9E17
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9E&PID_9D16
[2002/01/01 00:12:12] UnInstall: Device to uninstall USB\VID_1C9
akg7 is offline  
Reply With Quote
Old April 11th, 2013, 04:22 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up Hey!! I'av got a log file...

Please check it...
Attached Files
File Type: txt DCSetup.LOG.txt (21.1 KB, 10 views)
akg7 is offline  
Reply With Quote
The Following User Says Thank You to akg7 For This Useful Post:
rajoo (November 26th, 2013)
Reply


Go Back   Android Forums > Android Phones > Micromax A57
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:03 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.