Go Back   Android Forums > Android Phones > Micromax A57

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 21st, 2013, 02:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi showing "error" in micromax a57

Hey I am new to this forum, so plz help me, I have rooted my phone several times, also
I have installed different custom roms, till now it was working like a charm, but after installing an ota update wifi shows error, after 4to 5 secs phone getting switched off., also I reverted back to stock rom with stock recovery, but still wifi not opening. Please help me with some solution. Thanks in advance.

guglusre is offline  
Reply With Quote
sponsored links
Old June 21st, 2013, 03:42 PM   #2 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,492
 
Device(s): HTC One, Galaxy Tab 7" 2 Rooted
Carrier: Verizon

Thanks: 7,156
Thanked 9,262 Times in 5,117 Posts
Default

Quote:
Originally Posted by guglusre View Post
Hey I am new to this forum, so plz help me, I have rooted my phone several times, also
I have installed different custom roms, till now it was working like a charm, but after installing an ota update wifi shows error, after 4to 5 secs phone getting switched off., also I reverted back to stock rom with stock recovery, but still wifi not opening. Please help me with some solution. Thanks in advance.
Welcome to the forums, guglusre. Thank you for joining us.

OTA updates will mess things up sometimes.

It sounds like you may need to reset your phone, and possibly the router as well (test the router by trying to connect to a different network router, it it's your home router you've been trying to connect to).

The wifi settings services in the phone may be "confused" or misconfigured, so I'd first double check all that, then if no joy, I'd do a factory data reset and start over with everything.
__________________



Frisco is offline  
Reply With Quote
Old June 26th, 2013, 08:02 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done factory reset but still issue persists, plz suggest another alternative, thanks in advance
guglusre is offline  
Reply With Quote
Old June 26th, 2013, 08:08 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done what u said, but still issue persists, plz suggest me another alternative, thanks in advance
guglusre is offline  
Reply With Quote
Old July 9th, 2013, 01:11 PM   #5 (permalink)
New Member
 
Join Date: Jul 2013
Gender: Male
Posts: 3
 
Device(s): Micromax a57, Micromax a110
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi i have same problem with micromax a57 ..did u find solution
kashyapnirma is offline  
Reply With Quote
Old August 3rd, 2013, 11:57 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just send the phone to service centre, as my phone is in warranty period, today i got my phone repaired
guglusre is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Micromax A57
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:51 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.