Go Back   Android Forums > Android Phones > Micromax A70

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 8th, 2011, 10:21 PM   #151 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Here is the Biggest Fraud By Micromax mobile.
No autofocus for A60 but mentioned it.
Checkout this link
BIGGEST FRAUD EVER BY MICROMAX in Android A60 AUTOFOCUS

varun.chitre15 is offline  
Reply With Quote
sponsored links
Old November 8th, 2011, 10:39 PM   #152 (permalink)
Member
 
sunil90's Avatar
 
Join Date: Sep 2011
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 47 Times in 38 Posts
Default

The A85 has been released.. check the igyaan reviews
The price is 18900 @ letsbuy ...after coupon its 17900... lets hope it is good enough
sunil90 is offline  
Reply With Quote
Old November 8th, 2011, 11:15 PM   #153 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Hmmm... Nice phone in cheap price.
But they should give kernel source for all their handsets.
though a85 will not need overclocking bt they should give it at least for a70 and a60
varun.chitre15 is offline  
Reply With Quote
Old November 9th, 2011, 01:08 AM   #154 (permalink)
Member
 
sunil90's Avatar
 
Join Date: Sep 2011
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 47 Times in 38 Posts
Default

A85 is actually cherry magnum 2x which is actually a Ktouch W700 with an additional touch button...
Kernel source is already out i think by Ktouch
If only MMX released kernel source for our own A70 :/
Kernel source for a60 should be out as well.. its basically a ZTE Penguin
sunil90 is offline  
Reply With Quote
Old November 9th, 2011, 01:22 AM   #155 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

What is ktouch w700.is micromax a85 clone or rebrand of that.
If yes we should find ours also.
varun.chitre15 is offline  
Reply With Quote
Old November 9th, 2011, 01:29 AM   #156 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default

Sorry for so many questions

I had 3 rom backups and I trird all of them but every backup seems to be like stock one(they r stock)

But phone is not showing my any app
(Phone is like new one)

Vibrator is working some times sometimes don't

(Every thing is happened coz of boot animation...
When there is screen time out(30sec) bootanimation starts automatically and there is no way to get into phone other than taking battery out)
So I decided to go back to previous backup ( backup is of 1week old when phone is smooth with loys of apps)

But now my bootanimation is not changed but all apps are gone
ams04 is offline  
Reply With Quote
Old November 9th, 2011, 01:32 AM   #157 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

did you wipe everything before restoring backup
samrox144 is offline  
Reply With Quote
Old November 9th, 2011, 01:38 AM   #158 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default

Ya I wiped catche partition,delvik catche
ams04 is offline  
Reply With Quote
Old November 9th, 2011, 01:42 AM   #159 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

try formating system and boot from recovery...and wipe data also...
samrox144 is offline  
Reply With Quote
Old November 9th, 2011, 04:19 AM   #160 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default Error I got

Starting recovery on Sat Jan 1 12:00:03 2011
framebuffer: fd 4 (320 x 480)
ClockworkMod Recovery v4.0.1.5
recovery filesystem table
=========================
0 /tmp ramdisk (null) (null)
1 /boot mtd boot (null)
2 /cache yaffs2 cache (null)
3 /data yaffs2 userdata (null)
4 /misc mtd misc (null)
5 /recovery mtd recovery (null)
6 /sdcard vfat /dev/block/mmcblk0p1 /dev/block/mmcblk0
7 /system yaffs2 system (null)
8 /sd-ext auto /dev/block/mmcblk0p2 (null)

I:Completed outputting fstab.
I:Processing arguments.
Fixing execute permissions for /cache
mtd: successfully wrote block at c3a6800000000
I:Set boot command "boot-recovery"
I:Checking arguments.
I:device_recovery_start()
Command: "/sbin/recovery"

ro.secure=0
ro.allow.mock.location=1
ro.debuggable=1
persist.service.adb.enable=1
ro.build.id=GINGERBREAD
ro.build.display.id=full_a70-eng 2.3.5 GINGERBREAD eng.koush.20110828.164925 test-keys
ro.build.version.incremental=eng.koush.20110828.16 4925
ro.build.version.sdk=10
ro.build.version.codename=REL
ro.build.version.release=2.3.5
ro.build.date=Sun Aug 28 16:49:49 PDT 2011
ro.build.date.utc=0
ro.build.type=eng
ro.build.user=koush
ro.build.host=Koushik-Lion.local
ro.build.tags=test-keys
ro.product.model=Full Android on Emulator
ro.product.brand=Android
ro.product.name=full_a70
ro.product.device=a70
ro.product.board=a70
ro.product.cpu.abi=armeabi-v6l
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=msm7k
ro.build.product=a70
ro.build.description=full_a70-eng 2.3.5 GINGERBREAD eng.koush.20110828.164925 test-keys
ro.build.fingerprint=Android/full_a70/a70:2.3.5/GINGERBREAD/eng.koush.20110828.164925:eng/test-keys
keyguard.no_require_sim=true
ro.ril.hsxpa=1
ro.ril.gprsclass=10
ro.config.notification_sound=OnTheHunt.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
ro.kernel.android.checkjni=1
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
net.change=net.bt.name
d
ams04 is offline  
Reply With Quote
sponsored links
Old November 9th, 2011, 04:22 AM   #161 (permalink)
Member
 
Join Date: Aug 2010
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 22 Times in 16 Posts
Default

Quote:
Originally Posted by samrox144 View Post
try formating system and boot from recovery...and wipe data also...
What about the apps whcih were on SD card when you took backup?
ash1425 is offline  
Last edited by ash1425; November 9th, 2011 at 04:27 AM. Reason: Removed
Reply With Quote
Old November 9th, 2011, 04:29 AM   #162 (permalink)
Member
 
Join Date: Aug 2010
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 22 Times in 16 Posts
Default

Quote:
Originally Posted by ams04 View Post
Starting recovery on Sat Jan 1 12:00:03 2011
framebuffer: fd 4 (320 x 480)
ClockworkMod Recovery v4.0.1.5
recovery filesystem table
=========================
0 /tmp ramdisk (null) (null)
1 /boot mtd boot (null)
2 /cache yaffs2 cache (null)
3 /data yaffs2 userdata (null)
4 /misc mtd misc (null)
5 /recovery mtd recovery (null)
6 /sdcard vfat /dev/block/mmcblk0p1 /dev/block/mmcblk0
7 /system yaffs2 system (null)
8 /sd-ext auto /dev/block/mmcblk0p2 (null)

I:Completed outputting fstab.
I:Processing arguments.
Fixing execute permissions for /cache
mtd: successfully wrote block at c3a6800000000
I:Set boot command "boot-recovery"
I:Checking arguments.
I:device_recovery_start()
Command: "/sbin/recovery"

ro.secure=0
ro.allow.mock.location=1
ro.debuggable=1
persist.service.adb.enable=1
ro.build.id=GINGERBREAD
ro.build.display.id=full_a70-eng 2.3.5 GINGERBREAD eng.koush.20110828.164925 test-keys
ro.build.version.incremental=eng.koush.20110828.16 4925
ro.build.version.sdk=10
ro.build.version.codename=REL
ro.build.version.release=2.3.5
ro.build.date=Sun Aug 28 16:49:49 PDT 2011
ro.build.date.utc=0
ro.build.type=eng
ro.build.user=koush
ro.build.host=Koushik-Lion.local
ro.build.tags=test-keys
ro.product.model=Full Android on Emulator
ro.product.brand=Android
ro.product.name=full_a70
ro.product.device=a70
ro.product.board=a70
ro.product.cpu.abi=armeabi-v6l
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=msm7k
ro.build.product=a70
ro.build.description=full_a70-eng 2.3.5 GINGERBREAD eng.koush.20110828.164925 test-keys
ro.build.fingerprint=Android/full_a70/a70:2.3.5/GINGERBREAD/eng.koush.20110828.164925:eng/test-keys
keyguard.no_require_sim=true
ro.ril.hsxpa=1
ro.ril.gprsclass=10
ro.config.notification_sound=OnTheHunt.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
ro.kernel.android.checkjni=1
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
net.change=net.bt.name
d
Porting Gingerbread to A70?
ash1425 is offline  
Reply With Quote
Old November 9th, 2011, 04:52 AM   #163 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by ash1425 View Post
Porting Gingerbread to A70?

No it is stock rom...
I don't know how "gingerbread" came in error
ams04 is offline  
Reply With Quote
Old November 9th, 2011, 05:19 AM   #164 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Thumbs up

Quote:
Originally Posted by ash1425 View Post
What about the apps whcih were on SD card when you took backup?
when i restore a backup all the apps plus data is restored on my how did gb came into that...
samrox144 is offline  
Reply With Quote
Old November 9th, 2011, 11:00 PM   #165 (permalink)
Member
 
adityadeva's Avatar
 
Join Date: Aug 2011
Posts: 265
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 195
Thanked 32 Times in 22 Posts
Default

Quote:
Originally Posted by Malay Kumar View Post
Sunil, thanks for the reply. For information, I am not using any launcher.

Thanks,
Malay
it's highly unlikely that you are not using any launcher, you're using stock launcher. disable haptic feedback from settings keyboard.
adityadeva is offline  
Reply With Quote
Old November 9th, 2011, 11:17 PM   #166 (permalink)
Member
 
adityadeva's Avatar
 
Join Date: Aug 2011
Posts: 265
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 195
Thanked 32 Times in 22 Posts
Default

Quote:
Originally Posted by Sentacy View Post
I m using Eusius partition manager which created the EXT3 partition as described in the post but after it doesn't recognize the memory card.. .. .. .. ..
if you're comfortable with live CD/ USB try this link
gparted.sourceforge.net/download.php
adityadeva is offline  
Reply With Quote
Old November 9th, 2011, 11:53 PM   #167 (permalink)
Member
 
adityadeva's Avatar
 
Join Date: Aug 2011
Posts: 265
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 195
Thanked 32 Times in 22 Posts
Default

Quote:
Originally Posted by rahules View Post
yes, you will have to install rom manager.
about advanced camera lite, I have not used it. I use camera 360. try reinstalling the app. if that does not work, try uninstalling, clearing cache and dalvik cache and then reinstalling the app again
use stock camera to select rear camera (5mp ) . use lgcamera for 648x480@30fps
adityadeva is offline  
Reply With Quote
Old November 10th, 2011, 01:32 AM   #168 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 6
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Proximity Sensor Problem

Proximity Sensor not working.
Working only when charging (using charger or computer USB port).
Android Sensor app showing similar result.
Is it a software problem and how to fix.
uttiya_kar is offline  
Reply With Quote
Old November 10th, 2011, 01:43 AM   #169 (permalink)
Member
 
sunil90's Avatar
 
Join Date: Sep 2011
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 47 Times in 38 Posts
Default

@adityadeva
lg camera does not change the fps..
analyze the videos u shot using any video editor on pc to see its actual average fps
it should be 22ish in good lighting conditions and can drop 6-8 in low light conditions

Best settings for video recording..
sunil90 is offline  
Last edited by sunil90; November 10th, 2011 at 02:34 AM.
Reply With Quote
Old November 11th, 2011, 10:59 PM   #170 (permalink)
Member
 
Join Date: Nov 2011
Posts: 286
 
Device(s):
Carrier: Not Provided

Thanks: 262
Thanked 16 Times in 15 Posts
Default

give me solution to Bluetooth problem.. it takes 2-3 minutes to send a 3-4 MB song. please help..
monu92 is offline  
Reply With Quote
sponsored links
Old November 11th, 2011, 11:25 PM   #171 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by monu92 View Post
give me solution to Bluetooth problem.. it takes 2-3 minutes to send a 3-4 MB song. please help..

If u are sending file to Bluetooth version 2.0 then it takes 3-4 min and if u send to Bluetooth 2.1 then it takes only 70-80 s.
my phone took just 3 min 3 seconds to transfer 8mb file to Bluetooth 2.1.
varun.chitre15 is offline  
Reply With Quote
Old November 11th, 2011, 11:27 PM   #172 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

try using astro bluetooth module ....download it from market...a file is send by bluetooth at speed of 32kb i think so it is slow
samrox144 is offline  
Reply With Quote
The Following User Says Thank You to samrox144 For This Useful Post:
monu92 (November 11th, 2011)
Old November 11th, 2011, 11:47 PM   #173 (permalink)
Member
 
Join Date: Nov 2011
Posts: 286
 
Device(s):
Carrier: Not Provided

Thanks: 262
Thanked 16 Times in 15 Posts
Default

brother it takes normal Java mobile only 40 second
monu92 is offline  
Reply With Quote
Old November 11th, 2011, 11:53 PM   #174 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

java mobile is fast then....i tried to send a file of 80mb to another android it was sent with of 32kb it never increased or decreased...took 30min plus 30% battery
samrox144 is offline  
Reply With Quote
Old November 12th, 2011, 12:27 AM   #175 (permalink)
Member
Thread Author (OP)
 
insane_subro's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 116
 
Device(s): Galaxy 3 (lost) A 70 (Sold) Xperia Neo (Stolen) A 90 (Using)
Carrier: Not Provided

Thanks: 8
Thanked 20 Times in 16 Posts
Default

guys Good News ! Applanet is back online !! I cat give you the link for obvious reasons ! Google it ! Its awesome !
__________________
Quote:
Once I asked Chuck Norris, what do you do?
To which he proudly answered, I just copy you !!
insane_subro is offline  
Reply With Quote
Old November 13th, 2011, 10:02 PM   #176 (permalink)
New Member
 
Join Date: Jul 2011
Location: bangalore
Posts: 14
 
Device(s): micromax A70,A60,HCL X1tab
Carrier: Not Provided

Thanks: 46
Thanked 1 Time in 1 Post
Default

my a70 is not working in roaming .i have checked all the settings but no use .any one pls guide me to solve this.
madhureddy is offline  
Reply With Quote
Old November 13th, 2011, 10:08 PM   #177 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

you have no data or no signal....
for using data enable data roaming in settings>wireless>mobile networks
samrox144 is offline  
Reply With Quote
The Following User Says Thank You to samrox144 For This Useful Post:
madhureddy (November 13th, 2011)
Old November 13th, 2011, 10:26 PM   #178 (permalink)
New Member
 
Join Date: Jul 2011
Location: bangalore
Posts: 14
 
Device(s): micromax A70,A60,HCL X1tab
Carrier: Not Provided

Thanks: 46
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by samrox144 View Post
you have no data or no signal....
for using data enable data roaming in settings>wireless>mobile networks
thanks for reply. i have checked that bot not working. i tesed a60&other mobiles with my sim cards all are woking,only a70 not woking.
madhureddy is offline  
Reply With Quote
Old November 14th, 2011, 03:03 AM   #179 (permalink)
Member
 
rahules's Avatar
 
Join Date: Aug 2011
Posts: 152
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 31 Times in 23 Posts
Default

@madhureddy

u didnt specify..
is it just data orthat you cant get any signal??
__________________
be obscure clearly
rahules is offline  
Reply With Quote
Old November 14th, 2011, 03:23 AM   #180 (permalink)
Member
Thread Author (OP)
 
insane_subro's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 116
 
Device(s): Galaxy 3 (lost) A 70 (Sold) Xperia Neo (Stolen) A 90 (Using)
Carrier: Not Provided

Thanks: 8
Thanked 20 Times in 16 Posts
Default

Quote:
Originally Posted by madhureddy View Post
thanks for reply. i have checked that bot not working. i tesed a60&other mobiles with my sim cards all are woking,only a70 not woking.
Check that you are not in WCDMA mode !! In roaming you need to be in GSM mode only because WCDMA is not supported everywhere! Settings>network !!
insane_subro is offline  
Reply With Quote
sponsored links
Old November 14th, 2011, 03:24 AM   #181 (permalink)
Member
Thread Author (OP)
 
insane_subro's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 116
 
Device(s): Galaxy 3 (lost) A 70 (Sold) Xperia Neo (Stolen) A 90 (Using)
Carrier: Not Provided

Thanks: 8
Thanked 20 Times in 16 Posts
Default

Quote:
Originally Posted by insane_subro View Post
guys Good News ! Applanet is back online !! I cat give you the link for obvious reasons ! Google it ! Its awesome !
Did any one try this!
insane_subro is offline  
Reply With Quote
Old November 14th, 2011, 05:57 AM   #182 (permalink)
gta
Member
 
gta's Avatar
 
Join Date: Oct 2011
Location: Earth.
Gender: Male
Posts: 428
 
Device(s): Micromax A73 - LewaOS
Carrier: Videocon

Thanks: 81
Thanked 95 Times in 48 Posts
Default

hey all
is your device snappy??
gta is offline  
Reply With Quote
Old November 14th, 2011, 06:19 AM   #183 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by insane_subro View Post
Did any one try this!

Yes tried out .
works fine.
varun.chitre15 is offline  
Reply With Quote
Old November 14th, 2011, 06:21 AM   #184 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

@varun

are you downloading source or still setting it up
samrox144 is offline  
Reply With Quote
Old November 14th, 2011, 06:25 AM   #185 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by samrox144 View Post
@varun

are you downloading source or still setting it up

still setting it up.
it is tedious.
Even installing git is giving me error.
Currently I'm In my class.
I will tell u about the error after my class at 9.00pm
varun.chitre15 is offline  
Reply With Quote
Old November 16th, 2011, 04:52 AM   #186 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default Boomboxoid

I just wanted to share this...

Hey guys I found boomboxoid music player
It is heavy app(takes ram) and ui sucks and market rating is poor

But if you are music lover and want hq sound in earphone then try it

If u are not multitasking then this is good in comparison of sound quality it is better than poweramp
ams04 is offline  
Reply With Quote
Old November 17th, 2011, 05:03 AM   #187 (permalink)
Member
Thread Author (OP)
 
insane_subro's Avatar
 
Join Date: Sep 2011
Gender: Male
Posts: 116
 
Device(s): Galaxy 3 (lost) A 70 (Sold) Xperia Neo (Stolen) A 90 (Using)
Carrier: Not Provided

Thanks: 8
Thanked 20 Times in 16 Posts
Default

Guys, does any one of you have a modded phone.apk with hold button somewhere else !! the odd location of the hold button driving me nuts !
insane_subro is offline  
Reply With Quote
Old November 17th, 2011, 05:31 AM   #188 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Happy

Quote:
Originally Posted by samrox144 View Post
You can always unroot and get back your warranty
are sure i mean to say 100% because i want to root with z4
aashish30 is offline  
Reply With Quote
Old November 17th, 2011, 05:39 AM   #189 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

You can unroot...but you can't remove recovery until micromaxx gives source
samrox144 is offline  
Reply With Quote
Old November 17th, 2011, 08:36 AM   #190 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Lightbulb humm what is that exactly...

Quote:
Originally Posted by ams04 View Post
Starting recovery on Sat Jan 1 12:00:03 2011
framebuffer: fd 4 (320 x 480)
ClockworkMod Recovery v4.0.1.5
recovery filesystem table
=========================
0 /tmp ramdisk (null) (null)
1 /boot mtd boot (null)
2 /cache yaffs2 cache (null)
3 /data yaffs2 userdata (null)
4 /misc mtd misc (null)
5 /recovery mtd recovery (null)
6 /sdcard vfat /dev/block/mmcblk0p1 /dev/block/mmcblk0
7 /system yaffs2 system (null)
8 /sd-ext auto /dev/block/mmcblk0p2 (null)

I:Completed outputting fstab.
I:Processing arguments.
Fixing execute permissions for /cache
mtd: successfully wrote block at c3a6800000000
I:Set boot command "boot-recovery"
I:Checking arguments.
I:device_recovery_start()
Command: "/sbin/recovery"

ro.secure=0
ro.allow.mock.location=1
ro.debuggable=1
persist.service.adb.enable=1
ro.build.id=GINGERBREAD
ro.build.display.id=full_a70-eng 2.3.5 GINGERBREAD eng.koush.20110828.164925 test-keys
ro.build.version.incremental=eng.koush.20110828.16 4925
ro.build.version.sdk=10
ro.build.version.codename=REL
ro.build.version.release=2.3.5
ro.build.date=Sun Aug 28 16:49:49 PDT 2011
ro.build.date.utc=0
ro.build.type=eng
ro.build.user=koush
ro.build.host=Koushik-Lion.local
ro.build.tags=test-keys
ro.product.model=Full Android on Emulator
ro.product.brand=Android
ro.product.name=full_a70
ro.product.device=a70
ro.product.board=a70
ro.product.cpu.abi=armeabi-v6l
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=unknown
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=msm7k
ro.build.product=a70
ro.build.description=full_a70-eng 2.3.5 GINGERBREAD eng.koush.20110828.164925 test-keys
ro.build.fingerprint=Android/full_a70/a70:2.3.5/GINGERBREAD/eng.koush.20110828.164925:eng/test-keys
keyguard.no_require_sim=true
ro.ril.hsxpa=1
ro.ril.gprsclass=10
ro.config.notification_sound=OnTheHunt.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
ro.kernel.android.checkjni=1
ro.setupwizard.mode=OPTIONAL
net.bt.name=Android
net.change=net.bt.name
d
i have been trying to search ways to port cynogenmod to this device well your post seems interesting what is it ... seems to be Gingerbread?
ninadchaudhari is offline  
Reply With Quote
sponsored links
Old November 17th, 2011, 10:30 PM   #191 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by ninadchaudhari View Post
i have been trying to search ways to port cynogenmod to this device well your post seems interesting what is it ... seems to be Gingerbread?

I was having bootloops...and(with lot of tries ) when I started mobile
CMW asked me you are having troble switching on... do you want to save log



Then this all came in log
ams04 is offline  
Reply With Quote
Old November 19th, 2011, 12:13 PM   #192 (permalink)
Member
 
Join Date: Nov 2011
Posts: 286
 
Device(s):
Carrier: Not Provided

Thanks: 262
Thanked 16 Times in 15 Posts
Default

can I replace blutooth.apk (located in system/app) with some other roams like gingerbreads... please please help me.. and can anyone provide me that blutooth.apk of gingerbread.. (our a70 has bluetooth version 2.1 so any compatible phone which has bluetooth version 2.1 may help )
monu92 is offline  
Reply With Quote
Old November 21st, 2011, 03:57 PM   #193 (permalink)
Member
 
adityadeva's Avatar
 
Join Date: Aug 2011
Posts: 265
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 195
Thanked 32 Times in 22 Posts
Default

I am getting an error while installing apps from market:

1. "error : cannot install to sdcard or usb storage"

2. If I unmount SDcard and try to install then "error: cannot install to default location."

tried googling and delete some hidden file from .android_secure folder or /mnt/secure folder but no file found in the folder.
adityadeva is offline  
Reply With Quote
Old November 21st, 2011, 08:45 PM   #194 (permalink)
Disabled
 
Join Date: Feb 2011
Location: Bangalore
Gender: Male
Posts: 1,148
 
Device(s): LG-P500
Carrier: Not Provided

Thanks: 177
Thanked 275 Times in 185 Posts
samrox144@gmail.com
Default

Disable apps to SD if you have it..check your primary installation priority in settings....or wipe data of market and uninstall updates and try again
samrox144 is offline  
Reply With Quote
Old November 26th, 2011, 09:03 AM   #195 (permalink)
Member
 
ams04's Avatar
 
Join Date: Oct 2011
Location: PUNE
Posts: 128
 
Device(s): 1) Nokia 7610 2) Nokia N73 3) Micromax A70
Carrier: Not Provided

Thanks: 17
Thanked 11 Times in 10 Posts
Default

Hey guyz I am not able to play mp4 songs downloaded from mobihd.in
Video speed is slow and audio speed is normal
But they are playing nice on 5233

Tried these files playing from mobo,mx,rock
ams04 is offline  
Reply With Quote
Old November 26th, 2011, 09:11 AM   #196 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Quote:
Originally Posted by ams04 View Post
Hey guyz I am not able to play mp4 songs downloaded from mobihd.in
Video speed is slow and audio speed is normal
But they are playing nice on 5233

Tried these files playing from mobo,mx,rock

I am also facing same problem in case of some HD videos.
I think overclocking and increasing ram using swap would solve problem
varun.chitre15 is offline  
Reply With Quote
Old November 28th, 2011, 12:09 PM   #197 (permalink)
Member
 
Join Date: Aug 2011
Posts: 481
 
Device(s): Micromax A70 ROM: LeandrOS 2
Carrier: Not Provided

Thanks: 6
Thanked 78 Times in 71 Posts
Default

Which device matches A70 most closely in terms of screen resolution and graphics and has CM7 or MIUI ported?

A fast response is expected
akshaybz is offline  
Reply With Quote
Old November 28th, 2011, 05:24 PM   #198 (permalink)
Member
 
adityadeva's Avatar
 
Join Date: Aug 2011
Posts: 265
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 195
Thanked 32 Times in 22 Posts
Default

Quote:
Originally Posted by akshaybz View Post
which device matches a70 most closely in terms of screen resolution and graphics and has cm7 or miui ported?

A fast response is expected
zte blade
adityadeva is offline  
Reply With Quote
Old November 28th, 2011, 09:59 PM   #199 (permalink)
Member
 
sunil90's Avatar
 
Join Date: Sep 2011
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 47 Times in 38 Posts
Default

^^ why do u say that.....blade has HDPI resolution..ours is MDPI
sunil90 is offline  
Reply With Quote
Old November 29th, 2011, 02:02 AM   #200 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Hey guys, hope someone would help me..

my a70 has got touch screen issues.. wen i open the swype keyboard, the first row 'qwertyuiop' would not function, i.e i would swype on it but it wouldnt let me do anything, this specific area wouldnt function, however the remaining touch works like a charm.. i used multi touch vis test app and figured out that, that specific area in the screen does not function as in swype but sometimes it does function.. but most cases it wouldnt..

steps i had tried,
settings > accessibility > enabled accessibility and disabled its services > reboot..

this works temporarily but still its not solving the issue permanently..
thunderthump is offline  
Reply With Quote
Reply
Tags
micromax a70 discussions, micromax a70 help


Go Back   Android Forums > Android Phones > Micromax A70
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:10 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.