Go Back   Android Forums > Android Phones > Micromax A70

test: Reply
 
LinkBack Thread Tools
Old December 27th, 2011, 06:20 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default Accelerometer Lagging

Accelerometer is lagging very much. It works for home screen but i am not able to play any sensor based games. If i tilt game on right side then it tilits after some time & hangs there even if i tilt left. Again suddenly it tilts left & hangs der. As a result am not able to play any sensor based games.

eg. Asphalt is working perfectly if i dont use accelerometer. but if i used accelerometer then i am not able to play. Same with the case of all other games

It is working but not working perfectly.

I have even flashed my mobile done a factory reset but problem is same.
I have downloaded & used 2 roms even but still problem is same.

What to do now. Any help would be appreciated.

Any other settings which i can change so that it can work good ???

Advertisements
rajbharmal is offline  
Reply With Quote
sponsored links
Old December 27th, 2011, 08:36 AM   #2 (permalink)
Member
 
sunil90's Avatar
 
Join Date: Sep 2011
Posts: 327
 
Device(s):
Carrier: Not Provided

Thanks: 21
Thanked 47 Times in 38 Posts
Default

why did you make 2 threads.. you have ur answer here http://androidforums.com/micromax-a70/471954-problem-related-sensor-micromax-a70.html
sunil90 is offline  
Reply With Quote
Old December 28th, 2011, 07:05 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

i was surfing from my mobile and i started the thread but phone got hang and i came out of the browser so i thought thread would not be created. At present i am checking from computer and can see that all the threads are made 2 times... Sorry...
rajbharmal is offline  
Reply With Quote
Reply
Tags
a70, accelerometer, issue, lagging, lags, micromax, not working, sensor


Go Back   Android Forums > Android Phones > Micromax A70
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.