Go Back   Android Forums > Android Phones > Micromax A70

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 15th, 2012, 11:09 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Notsure A70 not booting

Hello,

I rooted my A70, installed titanium backup pro, backup all the system. I tried Vol+ and power button, but A70 is stuckedup with the MMX logo.

Now it is not at all booting.

I tried all the methods mentioned in the forum
http://androidforums.com/micromax-a70/515680-reboot-recovery-not-working.html

http://androidforums.com/micromax-a70/512787-my-mmx-a70-not-booting.html

how to unbrick micromax a70

Micromax A70 stuck at boot screen. Help!

As A70 is not booting holding the camera button tight and connecting the USB to PC also not working.

I have not installed any ROM , I just rooted and took the backup.

If the battery is removed for some 5min and again inserted A70 goes into bootloop.

Please help me.

Regards
Ulfattu

ulfattu is offline  
Last edited by ulfattu; March 15th, 2012 at 11:13 PM.
Reply With Quote
sponsored links
Old March 15th, 2012, 11:13 PM   #2 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

It seems pretty simple

Have Custom recovery ? like any ClockworkMod ?
also its vol- and power [[ not vol+ and power ]]

also when u connect ur device my Holding the Camera key, you do NOT see anything on the screen ... it remains blank ...

Just when u type in fastboot devices
you will see some device
__________________
ya and more thing , you are reading my signature...

And the most important stuff here :Site Rules
Piracy Hurts ...
ninadchaudhari is offline  
Reply With Quote
Old March 15th, 2012, 11:26 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

Yes correct its Vol- and Power button, I mistyped it

But holding the camera button tightly and connecting the USB to PC and A70 nothing happens, I tried many times from last night but fedup now.

Just to mention the USB drivers are installed.

Regards
Ulfattu
ulfattu is offline  
Last edited by ulfattu; March 15th, 2012 at 11:31 PM.
Reply With Quote
Old March 16th, 2012, 12:09 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

Now somehow by pressing camera key I have conneted to PC, in My computer I can see Removeable Drive but cannot access it.

Where to give th command of fastboot?
ulfattu is offline  
Reply With Quote
Old March 16th, 2012, 12:12 AM   #5 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Well ,

Like i said earlier,
Nothing will happen when u hold, camera button and connect ur device to ur pc
Now do one thing ,
Remove the battery ,
then , Place it again, then try again ...

Do u have a file named "fastboot.exe" in your SDK-tools directory ?

I think, u r doing it wrong
Can u just explain Detailed, step by step ( each and every ) How u actually connect ut device in Fastboot mode ?

I will correct if u were wrong ...
ninadchaudhari is offline  
Reply With Quote
Old March 16th, 2012, 01:19 AM   #6 (permalink)
Member
 
Join Date: Aug 2011
Posts: 481
 
Device(s): Micromax A70 ROM: LeandrOS 2
Carrier: Not Provided

Thanks: 6
Thanked 78 Times in 71 Posts
Default

Follow my tutorial to install CWM on your device.
__________________
All you'll ever need about A70: Micromax A70
akshaybz is offline  
Reply With Quote
Old March 16th, 2012, 02:32 AM   #7 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Quote:
Originally Posted by akshaybz View Post
Follow my tutorial to install CWM on your device.
Yup !
i do agree , that is a way
but the problem is that he is having problem even getting into fastboot mode ...
ninadchaudhari is offline  
Reply With Quote
Old March 16th, 2012, 03:15 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

I was in office till late night supporting European client so delay in answering.

Yes fastboot.exe is located in folder platform-tools

I executed fastboot devices and the system displayed my A70 with some number BYDAXXXXXXXXXXXX

I again executed fastboot reboot and A70 rebooted but was stuck up on bootscreen.

Again I executed fastboot continue and the system displayed "waiting for device" for long time.

Regards
Ulfattu
ulfattu is offline  
Reply With Quote
Old March 16th, 2012, 03:50 PM   #9 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Quote:
Originally Posted by ulfattu View Post
Hello Ninad,

I was in office till late night supporting European client so delay in answering.

Yes fastboot.exe is located in folder platform-tools

I executed fastboot devices and the system displayed my A70 with some number BYDAXXXXXXXXXXXX

I again executed fastboot reboot and A70 rebooted but was stuck up on bootscreen.

Again I executed fastboot continue and the system displayed "waiting for device" for long time.

Regards
Ulfattu
Yup,
that is exactly what I wanted !!

Now,
Download any ClockworkMod recovery,
and paste it in the same directory where u have fastboot.exe ...

Now when u see some BYD.... after fastboot devices command,
type in

Code:
fastboot flash recovery recovery.img
Then ,
It will show,
success ...
remove your device from pc

Now pull out battery ( may be twice )

Then hold on vol- and power button
You will boot to recovery,
then restore any of the backups you might have earlier taken ...

if you havent taken any backup earlier,
then u need to download the stock backup
and flash it ...




ninadchaudhari is offline  
Reply With Quote
Old March 16th, 2012, 11:04 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

Proceeded as per the below thread
[TUT] Installing CWM Recovery (v5.0.2.6) & RZRecovery (v2.1.4)

After executing the command fastboot flash recovery-cloclwork.img the system is showing error "unknown partition recovery-cloclwork.img"

Error: cannot determine image filename recovery-cloclwork.img

Note: I have copied and pasted the file recovery-cloclwork.img in the same directory where fastboot is present.

Am i missing something

Regards
Ulfattu
ulfattu is offline  
Last edited by ulfattu; March 16th, 2012 at 11:31 PM.
Reply With Quote
sponsored links
Old March 16th, 2012, 11:53 PM   #11 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Quote:
Originally Posted by ulfattu View Post
Hello Ninad,

Proceeded as per the below thread
[TUT] Installing CWM Recovery (v5.0.2.6) & RZRecovery (v2.1.4)

After executing the command fastboot flash recovery-cloclwork.img the system is showing error "unknown partition recovery-cloclwork.img"

Error: cannot determine image filename recovery-cloclwork.img

Note: I have copied and pasted the file recovery-cloclwork.img in the same directory where fastboot is present.

Am i missing something

Regards
Ulfattu
Again I would advice you to read the stuff over the thread properly

It is written
Code:
fastboot-windows flash recovery recovery5.img
When u get "unknown partition recovery-cloclwork.img" it means u had typed in
fastboot-windows flash recovery5.img ...

do it this way ...
Code:
fastboot-windows flash recovery recovery5.img
ninadchaudhari is offline  
Reply With Quote
Old March 17th, 2012, 02:25 PM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

I executed the command fastboot-windows flah recovery recovery-clockwork-5.0.2.3-a70.img.

System displayed below
sending 'recovery' <4422 KB>... OKAY
writing 'recovery'... OKAY

again I executed fast-windows reboot
rebooting...

The system again went to the directory C:\CWM-A70

A70 did not reboot and nothing happened only the soft buttons LED glowed

Can you please guide again

Regards
Ulfattu
ulfattu is offline  
Last edited by ulfattu; March 17th, 2012 at 02:37 PM. Reason: .
Reply With Quote
Old March 17th, 2012, 05:44 PM   #13 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

now that's gr8

Disconnect your phone, then, remove the battery
again put it inside again .

Now,
Let the phone get charged for some time
I think, it may have got discharged !
Let it get charged for say 1-2 hr !

By this time,
Download the stock ROM from here :
http://playfuldroidz.com/media/A70/A70.zip

Now,
extract the zip ,
it will have something like ClockworkMod Backup ...
place that folder to the Sdcard ...
Now,

Press and hold Vol- button and Power button ...
Ur phone will boot up into a blue stripped screen ...

Then select bsckup and restore ...
Then click on restore and then click on what ever comes there ...

it will ask yes or no,
press yes
Let it complete its operations ..

Then press on "Reboot system"

U r done
then again root your phone
then restore ur backup ...
ninadchaudhari is offline  
Reply With Quote
Old March 18th, 2012, 04:58 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

After extracting A70.zip there were tow files boot.img and system.img.

I copied both files on SD card and followed the process mentioned by you, below are the detail of the same.

Checking MD5 sums...
Erasing boot before restore...
Restoring boot image...
Restoring image...
Restoring .android_secure...
Restoring cache...
sd-ext.img not found. Skipping restore of /sd-ext

Restore complete!

After rebooting again the phone is stuck up at the bootscreen

Note: My SD card do not have any kind of partition
ulfattu is offline  
Last edited by ulfattu; March 18th, 2012 at 05:03 AM.
Reply With Quote
Old March 18th, 2012, 08:27 AM   #15 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Quote:
Originally Posted by ulfattu View Post
Hello Ninad,

After extracting A70.zip there were tow files boot.img and system.img.

I copied both files on SD card and followed the process mentioned by you, below are the detail of the same.

Checking MD5 sums...
Erasing boot before restore...
Restoring boot image...
Restoring image...
Restoring .android_secure...
Restoring cache...
sd-ext.img not found. Skipping restore of /sd-ext

Restore complete!

After rebooting again the phone is stuck up at the bootscreen

Note: My SD card do not have any kind of partition
The thing you told me , is beyond imposible ... .

You need patience then ...
Keep it on for 15-20 mins ... Let it do what it wants to do ...

More over did u charge ur device ? like i said ?
ninadchaudhari is offline  
Reply With Quote
Old March 18th, 2012, 09:54 AM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi Ninad,

Again I tried and waited for more than 45 mins, but still A70 is showing the MMX logo
ulfattu is offline  
Reply With Quote
Old March 18th, 2012, 11:43 AM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

I finally went for factory reset option and now its done.

Thank you for your incomplete guidance.

Regards
Ulfattu
ulfattu is offline  
Reply With Quote
Old March 18th, 2012, 11:48 AM   #18 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Try with this then : https://skydrive.live.com/embedicon.aspx/.Public/Stock%20ROM.7z?cid=63420eda009d8e82&sc=documents


That is next to impossible though ,,,
ninadchaudhari is offline  
Reply With Quote
Old March 18th, 2012, 11:53 AM   #19 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

If there is an option to close the thread this thread can be closed

Regards
Ulfattu
ulfattu is offline  
Reply With Quote
Old March 18th, 2012, 12:40 PM   #20 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Quote:
Originally Posted by ulfattu View Post
Hello Ninad,

If there is an option to close the thread this thread can be closed

Regards
Ulfattu
What do u mean ?
Is the problem Solved ?
ninadchaudhari is offline  
Reply With Quote
sponsored links
Old March 18th, 2012, 12:55 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Happy

Quote:
Originally Posted by ninadchaudhari View Post
What do u mean ?
Is the problem Solved ?


Hello Ninad,

Yes the problem is resolved, after factory reset I restored all the sys and user app.

Regards
Ulfattu
ulfattu is offline  
Reply With Quote
Old March 18th, 2012, 01:45 PM   #22 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,806
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 528 Times in 308 Posts
Default

Quote:
Originally Posted by ulfattu View Post
Hello Ninad,

Yes the problem is resolved, after factory reset I restored all the sys and user app.

Regards
Ulfattu
Well, How did you factory reset ?
ninadchaudhari is offline  
Reply With Quote
Old March 18th, 2012, 01:52 PM   #23 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hello Ninad,

After pressing vol - and power button ther is the option for factory reset, i opted for that an it worked

also I installed hybrid v3 rom now

Let me check and test if its work best other agin factory reset and will restor the backup done by titanium
ulfattu is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Micromax A70
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.