Go Back   Android Forums > Android Phones > Micromax A70

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 7th, 2012, 08:47 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default need to reboot my A70 for GPRS

Hello,

I observed that I need to reboot my A70 so that the GPRS starts working.
I walk down to the Vodafone gallery, but it was clear that the service is always running and the issue is in the A70.

The "E" symbol is always there but without the incoming signal, now if A70 is rebooted then both incoming and outgoing signal is shown and the GPRS works.

Can somebody guide me or anyone facing such issue.

Currently my A70 is on Hybrib 3

Regards
Ulfattu.

ulfattu is offline  
Reply With Quote
sponsored links
Old August 8th, 2012, 06:10 AM   #2 (permalink)
a70
Junior Member
 
a70's Avatar
 
Join Date: Oct 2011
Location: Chandigarh
Posts: 26
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Try "GSM only" mode in settings.(Wireless & networks>Mobile networks>Network mode)
a70 is offline  
Reply With Quote
Old August 8th, 2012, 08:30 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by a70 View Post
Try "GSM only" mode in settings.(Wireless & networks>Mobile networks>Network mode)
That option is already set, but still many times I have to reboot.
ulfattu is offline  
Reply With Quote
Old August 9th, 2012, 08:04 AM   #4 (permalink)
ROM Developer
 
varun.chitre15's Avatar
 
Join Date: Oct 2011
Location: Sangli
Posts: 1,682
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 282
Thanked 645 Times in 296 Posts
Send a message via Yahoo to varun.chitre15 varun.chitre15@gmail.com
Default

Did you try toggling Airplane Mode ?
__________________
Found a Abusive/Spam post? Hit button
Found a useful post? Hit button
Found a post required to be featured? Hit button
varun.chitre15 is offline  
Reply With Quote
Old August 10th, 2012, 05:42 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by varun.chitre15 View Post
Did you try toggling Airplane Mode ?
Yes Varun I did that but still many times I need to reboot so that the GPRS works.
ulfattu is offline  
Reply With Quote
Old August 14th, 2012, 06:46 AM   #6 (permalink)
a70
Junior Member
 
a70's Avatar
 
Join Date: Oct 2011
Location: Chandigarh
Posts: 26
 
Device(s): Micromax A70
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Ok, it must be due to network. u need not to reboot, try switching off & on from power control itself.

I faced this probem on idea network. Perhaps it happens due to poor network.
a70 is offline  
Reply With Quote
Old August 16th, 2012, 07:07 AM   #7 (permalink)
Member
 
Join Date: Aug 2011
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 40 Times in 22 Posts
mohittokas@gmail.com
Thumbs up

Quote:
Originally Posted by ulfattu View Post
Yes Varun I did that but still many times I need to reboot so that the GPRS works.
sound's like something's interfering, could you have a look at the arrow icons near the E on the status bar and tell me their behaviour? It would be easier to understand the problem :-)
theperfectpunk is offline  
Reply With Quote
Old August 16th, 2012, 07:48 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by theperfectpunk View Post
sound's like something's interfering, could you have a look at the arrow icons near the E on the status bar and tell me their behaviour? It would be easier to understand the problem :-)
The UP arrow is white and blinking and the DOWN arrow is grayed out, this mean now again I have to reboot the A70, after rebooting both the arrows are in white and blinking which mean that the GPRS is working.

I found a work around wherein instead of rebooting I just turn OFF and ON the check mark of data connectivity, Data Roaming and Use only 2G networks option.

Regards
Ulfattu.
ulfattu is offline  
Reply With Quote
Old August 16th, 2012, 10:22 AM   #9 (permalink)
Member
 
Join Date: Aug 2011
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 40 Times in 22 Posts
mohittokas@gmail.com
Thumbs up

Try using data on other networks :-)
and reply if problem persists.
if not it's probably related to your operator(that can be solved as well :-), but first we need to know the reason behind this behaviour)
theperfectpunk is offline  
Reply With Quote
Old August 17th, 2012, 03:56 AM   #10 (permalink)
AF Contributor
 
Join Date: Aug 2012
Location: Cochin,Kerala,India
Gender: Male
Posts: 32
 
Device(s): Micromax A70 on hybrid v3 Samsung galaxy ace on stock rom 2.3.6
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

I had the same problem with docomo,
solution1- toggle 2 g, 3 g networks
DavisRocky is offline  
Reply With Quote
sponsored links
Old August 17th, 2012, 04:16 AM   #11 (permalink)
AF Contributor
 
Join Date: Aug 2012
Location: Cochin,Kerala,India
Gender: Male
Posts: 32
 
Device(s): Micromax A70 on hybrid v3 Samsung galaxy ace on stock rom 2.3.6
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

Hey I had the same problem. I overcome it by
1, turn data connection off and again on ( helped me sometimes.)
2, turn on 'use only 2g network ' in wireless and network settings.(seems useful sometimes )
3.toggle airplane mode on and off (sometimes worked only)
4, toggle APNs in wireless and network settings(its also workes sometimes )


5, There's an app named 'restart connections' try that dude, (it worked for me always) still using it.
let me knw further details, .
DavisRocky is offline  
Reply With Quote
Old August 17th, 2012, 07:16 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DavisRocky View Post
Hey I had the same problem. I overcome it by
1, turn data connection off and again on ( helped me sometimes.)
2, turn on 'use only 2g network ' in wireless and network settings.(seems useful sometimes )
3.toggle airplane mode on and off (sometimes worked only)
4, toggle APNs in wireless and network settings(its also workes sometimes )


5, There's an app named 'restart connections' try that dude, (it worked for me always) still using it.
let me knw further details, .

Thanks Davis, installed app restart connection, will test and update.

Regards
ulfattu
ulfattu is offline  
Reply With Quote
Old August 18th, 2012, 03:32 PM   #13 (permalink)
AF Contributor
 
Join Date: Aug 2012
Location: Cochin,Kerala,India
Gender: Male
Posts: 32
 
Device(s): Micromax A70 on hybrid v3 Samsung galaxy ace on stock rom 2.3.6
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

welcome dude, lets hope it will work.
DavisRocky is offline  
Reply With Quote
Old August 20th, 2012, 03:43 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2011
Gender: Male
Posts: 49
 
Device(s): A70 Vibrant
Carrier: Vodafone IN

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DavisRocky View Post
welcome dude, lets hope it will work.

Hello Davis,

Yes its working, thank you.

Regards
Ulfattu
ulfattu is offline  
Reply With Quote
Old August 20th, 2012, 10:02 AM   #15 (permalink)
AF Contributor
 
Join Date: Aug 2012
Location: Cochin,Kerala,India
Gender: Male
Posts: 32
 
Device(s): Micromax A70 on hybrid v3 Samsung galaxy ace on stock rom 2.3.6
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default


Glad to know that bro,


Happy to help always.
DavisRocky is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Micromax A70
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.