Go Back   Android Forums > Archived Android Devices > Archived Phones > Micromax A85

test: Reply
 
LinkBack Thread Tools
Old February 8th, 2012, 07:02 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 66
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 4 Times in 2 Posts
Default Time without Signal Bug

Hi,

Just got to know that there is a bug of 50% time without signal in Battery usage............


It effects battery a lot...

can some one provide me the solution..
THanks,

Advertisements
muks.mak is offline  
Reply With Quote
sponsored links
Old February 13th, 2012, 11:18 PM   #2 (permalink)
What's up !
 
ninadchaudhari's Avatar
 
Join Date: Nov 2011
Location: 127.0.0.1
Gender: Male
Posts: 1,805
 
Device(s): iPhone 5, Micromax A89, Micromax A70, Micromax W900, Blackberry Curve 8520. Many more !
Carrier: BSNL,Vodafone,Docomo,Indicom

Thanks: 575
Thanked 529 Times in 309 Posts
Default

Did not get "bug of 50% time without signal in Battery usage" elaborate !!!
__________________
ya and more thing , you are reading my signature...

And the most important stuff here :Site Rules
Piracy Hurts ...
ninadchaudhari is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > Micromax A85
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.