Go Back   Android Forums > Archived Android Devices > Archived Phones > Motorola Admiral

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old March 20th, 2012, 12:45 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 757
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default UPDATE out 3/20/12

For any and all the Motorola Admiral update is out
MENU-Settings-about phone-Update Motorola software

This update is to fix Sprint Direct connect.
https://motorola-global-portal.custhelp.com/app/answers/detail/a_id/79221

Advertisements
__________________
Did you ever stop to think.....
And forget to start again
SurrealOne is offline  
Last edited by SurrealOne; March 20th, 2012 at 12:48 PM.
Reply With Quote
sponsored links
Old March 20th, 2012, 07:16 PM   #2 (permalink)
Member
 
Join Date: Dec 2009
Posts: 142
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 27 Times in 18 Posts
Default

Both of our Admirals updated just fine
catpowrd is offline  
Reply With Quote
Old March 20th, 2012, 07:22 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 757
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

I had a feeling you would be all over this.
SurrealOne is offline  
Reply With Quote
Old March 20th, 2012, 07:43 PM   #4 (permalink)
Member
 
Join Date: Dec 2009
Posts: 142
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 27 Times in 18 Posts
Default

The phone notified me there was an update, hoped it was something good. Had to check here. I sure like the battery on these, unplugged 12 hours download big update and still had 70%
catpowrd is offline  
Reply With Quote
Old March 20th, 2012, 10:03 PM   #5 (permalink)
Senior Member
Thread Author (OP)
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 757
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

I think you will be the best test of this fix of all the members I have seens you in many forums and even in Sprint forums trying to get help. I hope this will fix that radio problem for you. Please report back and let us know how its going. Thanks
SurrealOne is offline  
Reply With Quote
Old March 23rd, 2012, 06:45 PM   #6 (permalink)
Member
 
Join Date: Dec 2009
Posts: 142
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 27 Times in 18 Posts
Default

Well the update seems to have fixed the DC roam problem for the most part I think. However I am now having a problem with an error box about Hotspot tethering not being able to connect. I do not subscribe to hotspot and do not have it turned on phone. This error keeps popping up on both phones and have to click ok a couple times to make it go away only to return later. Seems one problem fixed but created a new problem.
catpowrd is offline  
Reply With Quote
Old March 27th, 2012, 08:09 AM   #7 (permalink)
Member
 
Join Date: Dec 2009
Posts: 142
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 27 Times in 18 Posts
Default

The DC problem seems to be fixed but we have a new problem now. After or during roaming the phone tries to turn on Hotspot Tethering even though the Hotspot is NOT checked or turned on. This is happening on both Admirals, and they have both had one episode where the phone gets warm without any use and the battery drains fast.
catpowrd is offline  
Reply With Quote
Old March 27th, 2012, 10:46 AM   #8 (permalink)
Senior Member
Thread Author (OP)
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 757
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

If you can I would try a wipe and reload.
  1. Power off the device
  2. Press and hold the R and M keys while pressing the Power button. You will see the red M logo on your screen then the screen with the Android-bot and a blue exclamation mark inside a white triangle
  3. Once this screen appears, press both Volume Up and Down keys, then release to get the Android system recovery
  4. Use the Volume Up and Volume down buttons to select wipe data/factory reset
  5. Choose Yes -- delete all user data to confirm that you would like to wipe all data from the device and press the Return key
  6. Your device should now cycle through the wiping/reset process and return to the Android system recovery screen
  7. After userdata is cleared, the "reboot system now" option will be highlighted by default. Press the return key to power off/on your device
  8. It will take a few moments to arrive at the initial Android Welcome screen.
WARNING THIS WILL WIPE YOUR PHONE DO SO AT YOUR OWN RISK
SurrealOne is offline  
Reply With Quote
The Following User Says Thank You to SurrealOne For This Useful Post:
catpowrd (March 27th, 2012)
Old March 27th, 2012, 01:49 PM   #9 (permalink)
Member
 
Join Date: Dec 2009
Posts: 142
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 27 Times in 18 Posts
Default

Thanks I will try the phone that has the least amount of extra stuff on it as soon as I get time. If it helps then I will do both. I am thinking this new problem is only triggered the same time when we had lost DC before, like when returning to Sprint from roam.
catpowrd is offline  
Reply With Quote
Old March 27th, 2012, 08:19 PM   #10 (permalink)
Senior Member
Thread Author (OP)
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 757
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

ok good luck. Also report back good or bad findings. I have been searching around and have not found any other users with this problem. So I hope it's just a bad or conflic APP.
SurrealOne is offline  
Reply With Quote
sponsored links
Old September 19th, 2012, 03:11 PM   #11 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I need update file Ver.55.11.33 or Ver.55.11.63.
thanks.
lihoi is offline  
Reply With Quote
Old September 19th, 2012, 04:04 PM   #12 (permalink)
Senior Member
Thread Author (OP)
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 757
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

Menu-settings-about phone-system updates-update motorola software

Make sure you turn on WiFi and get connected the download will go much faster
SurrealOne is offline  
Reply With Quote
Old September 19th, 2012, 11:58 PM   #13 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SurrealOne View Post
Menu-settings-about phone-system updates-update motorola software
Make sure you turn on WiFi and get connected the download will go much faster
My device, аfter wipe, only logo "M" shows...
I want to try restore through "apply update from sdcard".
Therefore,
Quote:
Originally Posted by lihoi View Post
I need update file Ver.55.11.33 or Ver.55.11.63.
thanks.
lihoi is offline  
Reply With Quote
Old September 20th, 2012, 09:22 AM   #14 (permalink)
Senior Member
Thread Author (OP)
 
SurrealOne's Avatar
 
Join Date: Oct 2010
Posts: 757
 
Device(s):
Carrier: Not Provided

Thanks: 178
Thanked 114 Times in 95 Posts
Default

it is an update not the OS it will not fix that problem unless your phone is ROOTED and you have CWM installed that will not work you need to hard reset the phone.
https://motorola-global-portal.custhelp.com/app/answers/detail/a_id/71662/~/motorola-admiral---factory-data-reset
SurrealOne is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > Motorola Admiral
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.