Go Back   Android Forums > Android Phones > Motorola Atrix 2

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 22nd, 2011, 05:57 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 9
 
Device(s): Motorola Atrix 2, LG Phoenix
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Motorola Atrix 2 will not connect to wifi

I recently (last week) bought my wife a Atrix 2. It appears to be a great phone, except I can't get it to connect to our home wifi. I have tried "opening" up the security to none, tried WEP, WAP, WAP2, I have created a white list of MAC addresses and included this one's. Nothing has worked. The phone shows "Connecting" then "Disconnected" constantly. I have forgotton the network on the phone then rediscovered it, rebooted the router/modem, same results. When my network shows up on the phone, I select it, put in the pass phrase/key, get the "Connecting" then "Disconnected" status. If I look at the details for the network, it wil show what type of security is enabled on the network and that the signal strength is "Excellent". I am using a Zoom ADSL x6 modem. Below is a link to their site with the specs for the modem:

http://www.zoomtel.com/graphics/datasheets/adsl/1098_5590.pdf

I have read other posts where users get "aquiring IP address" and then nothing, I'm not even getting this at home. We stopped by the AT&T store to pick up a case for it, I checked it while we were there and it did show "aquiring IP address" but it did not connect. According to AT&T, they know of no wifi issues on this phone. I have an iPhone 3GS, LG Pheonix (Android 2.2.1), Dell laptop and Vizio DVD player all accessing this network with no issues. What am I doing wrong?

bnwood is offline  
Last edited by bnwood; November 22nd, 2011 at 06:01 PM. Reason: messed up title
Reply With Quote
sponsored links
Old November 23rd, 2011, 09:15 AM   #2 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 57
 
Device(s): Atrix 2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did the AT&T people not get more concerned about it when in teh store? Did you show them exactly what it was doing? I would hope they would help you out with it or give you another.
okbeast is offline  
Reply With Quote
Old November 23rd, 2011, 01:03 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 9
 
Device(s): Motorola Atrix 2, LG Phoenix
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really didn't give them the time to, I had a tired family waiting in the car. I'm going to go back today and try again. I'm also going to hit a few other open wifi spots that I know of on the way.
bnwood is offline  
Reply With Quote
Old November 23rd, 2011, 06:27 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 9
 
Device(s): Motorola Atrix 2, LG Phoenix
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, its fixed. On our way to get the last Thanksgiving list items, we stopped in the IHOP parking lot and it was able to connect to it. Then we stopped in the AT&T store parking lot and it connected. So it must be my router/modem. Got home and did a hard reset on the modem to get it back to factory defaults. Had some issues getting the modem on to the internet (password) so I recovered a backup config that I made yesterday. The WLAN and internet lights popped up and instantly all three phones connected (including the Atrix 2). Downloaded a 4.5 mb app (iHeartradio) in about 20 seconds across the wifi. So for now its working. Don't know exactly why, as the config from yesterday that I recovered to is the same one that wouldn't work yesterday.
bnwood is offline  
Reply With Quote
Old November 24th, 2011, 01:25 AM   #5 (permalink)
Senior Member
 
BigCiX's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 3,457
 
Device(s): Nexus 5
Carrier: at&t

Thanks: 39
Thanked 341 Times in 254 Posts
Default

The wifi and the "disconnecting/connecting" issue is an Android issue in general. It happens to every device.
__________________
I hate pg&e!!!!
BigCiX is offline  
Reply With Quote
Old March 20th, 2012, 11:31 AM   #6 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Answer

Take your battery out of the phone for a full 2 minutes and then power back on. Try connecting back to the wireless network. Be sure you do a full 2 minutes.
SooperRebel is offline  
Reply With Quote
Old March 21st, 2012, 12:04 AM   #7 (permalink)
Junior Member
 
KEB64's Avatar
 
Join Date: Dec 2010
Posts: 34
 
Device(s): Sony Xperia Ion lt28a
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Tap on your head and rub your belly while your battery is out. But seriously, Linux based operating systems have always had a hard time playing with devices made for Microsoft Windows. Its getting better as Linux and android are becoming more widespread. My ultimate solution was to use static IP addresses for all our phones. I have Apple phones in the house too and they incur the same issues. Wifi technology is still relatively new/volital/changing. Dynamic IP addressing sounds good on paper but in practice its not hallways reliable in my experience.
KEB64 is offline  
Reply With Quote
Reply

Motorola ATRIX 2
Current Rating:
Rate this Phone:

The Motorola ATRIX 2 is AT&T's followup to their original ATRIX 4G. It won't differ much in terms of specs, but this would bring Ma Bell up to speed with more recent offerings from Sprint and Verizon in the Photon 4G and the DROID Bioni... Read More



Go Back   Android Forums > Android Phones > Motorola Atrix 2
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.