Go Back   Android Forums > Android Phones > Motorola Atrix 2

test: Reply
 
LinkBack Thread Tools
Old January 19th, 2013, 11:46 AM   #1 (permalink)
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: /home/LosAngeles
Posts: 3,231
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 1,067
Thanked 1,531 Times in 937 Posts
Mad Where'd my video go?!

Last night I took a video of my cat chasing his tail. Then I watched the video. I set my phone aside, picked it up later, watched the video again, then cleared the camcorder app and went back to my home screen. Later, I plugged in my phone to dump the video onto my laptop...and the video was nowhere to be found.

With my laptop I searched every possible place on the SD card, but came up empty.

So I fired up the camcorder again and took a couple of brief videos, watched them, basically just repeated my earlier steps, plugged it back in, and the two NEWER videos were right where they should be, in the dcim/Camera directory.

PLEASE do not tell me I must have deleted the video. NO, I didn't.

This morning, I repeated the whole process--and guess what? Got the same results. Recorded a video, watched it, plugged in the phone, video was nowhere to be found. Recorded another video, plugged in the phone, the LATEST video was in the dcim/Camera directory.

What the hell is going on?

Also, when I select 'settings' on the camcorder, it says "Cannot modify settings while in service mode." Huh? How do I get out of "service mode" so I can change its settings?

Advertisements
__________________


MoodyBlues is offline  
Reply With Quote
sponsored links
Old January 20th, 2013, 12:07 PM   #2 (permalink)
Member
 
macgiobuin's Avatar
 
Join Date: Jan 2011
Location: Chattanooga, TN
Posts: 308
 
Device(s): Moto X Nexus 7 (2013)
Carrier: Not Provided

Thanks: 8
Thanked 27 Times in 23 Posts
Default

I was having issues too until I downloaded "QuikPix" and use it as my default picture/video device. No problems since.

To (sort of) answer your question: since the update to ICS, many things are buggy/quirky/terrible/just plain don't work. Since Moto abandoned the Atrix 2, any fixes for the myriad of issues is unlikely.
macgiobuin is offline  
Reply With Quote
Old January 20th, 2013, 01:59 PM   #3 (permalink)
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: /home/LosAngeles
Posts: 3,231
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 1,067
Thanked 1,531 Times in 937 Posts
Default

I THINK the mystery is solved. I was using the Camcorder Shortcut app to access the phone's camcorder. When I instead used the phone's own method of accessing the camcorder, the 'disappearing videos' problem went away. For now, at least.
MoodyBlues is offline  
Reply With Quote
Reply

Motorola ATRIX 2
Current Rating:
Rate this Phone:

The Motorola ATRIX 2 is AT&T's followup to their original ATRIX 4G. It won't differ much in terms of specs, but this would bring Ma Bell up to speed with more recent offerings from Sprint and Verizon in the Photon 4G and the DROID Bioni... Read More

Tags
camcorder, missing files, video


Go Back   Android Forums > Android Phones > Motorola Atrix 2
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.